• 0

    posted a message on HeadCount2 - Official Thread
    Quote from Morgalm
    Do you have libdatabroker installed?


    Nope. Thanks for that i forgot completely :-)
    Posted in: Raid AddOns
  • 0

    posted a message on HeadCount2 - Official Thread
    Hi there, my guildsite is hosted using Enjin, and they have announced HC2 as one of the website's tracking options.

    I get an error every time i log into the game

    Message: ...dOns\HeadCount2\libs\LibDBIcon-1.0\LibDBIcon-1.0.lua:39: LibDBIcon-1.0 requires LibDataBroker-1.1.
    Time: 10/09/11 17:47:40
    Count: 1
    Stack: [C]: in function `error'
    ...dOns\HeadCount2\libs\LibDBIcon-1.0\LibDBIcon-1.0.lua:39: in main chunk
    
    Locals: (*temporary) = "LibDBIcon-1.0 requires LibDataBroker-1.1."


    HC2 looks like an ideal addon for us. Perhaps anyone could let me know if it's project is still alive?

    thanks :)
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.