• 0

    posted a message on Grid — compact party/raid unit frames
    Quote from Lxp
    Quick Question.

    I use Grid (newwest version) with clique (newest version)

    after setting up grid for my desire i tested it in a dungeon.

    then my problem occured. my Rightclick binding from clique won't work with grid. if i rightclick my target frame or myself it works.

    but it do works with grid if i bind the richtclick spell new in the beginning of every session.

    i know it's a minor problem but it's a bit annoying to bind richtclick every session again

    i hope somebody can help me

    lxp


    Hello lxp :)

    That is a known issue. You can check out this bug report to read what others are experiencing.

    -Ember
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from user_458183
    ya, I can get my background to be white when I uncheck invert bar color, thats not the issue. That's easy. You just make the health bar color white and then it's done.

    I want my grid to look like it is in the picture, it doesn't look like that when you do the settings you suggested. Like I said I already tried that.

    Hopefully Phanx can shed some light on it. You could never get your grid to look like I have it unless you altered the LUA because there isn't an option to make the background white.


    ok I'm so sorry maybe I'm misunderstanding what you are looking for from your photo. Here's an image of mine from the settings I have.



    It is more of a grayish color instead of a vibrant white. My apologies again for not being of much help.

    -Ember
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from user_458183
    if you uncheck invert bar color then it screws everything up. like the mana bar goes away and turns black and then the health bar turns black, not what I want


    I'm so sorry. I'm not sure what have done differently. I changed around settings within my grid to see if I can replicate your issue, but I am having no luck. When I check invert bar color my grid goes white. It might be a grid plugin you have that I do not that is causing your issue. The only plugins I use are:

    -Grid status raid debuff
    -Grid indicators dynamic

    I'm so sorry again that I could not be of much help. Maybe Phanx or someone else may have additional insight to help you configure your grid back to the white background. If I notice anything else. I will be sure to post again what I have found.

    Edit: Sorry the only way I was able to make my bar black was to change the unit health color under health bar status to black. Even when I inverted the colors it was all black. Do you have your unit health color as white?
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from user_458183
    already tried that, didnt work, you must have done something else in addition


    aww sorry. Under health status-unit health do you also have use class colors unticked? I have the opacities set to 100% as well.

    Edit: Sorry also I have under frame-bar options all of the boxes unticked there and the healing bar opacity to 0.5.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from zonex117
    Thank you. :)


    you're welcome anytime :)
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from user_458183
    I'm not sure if this has to do with new coding formats or what but in the old versions of grid I could alter 2 lines of code to be able to have a white backdrop for health deficit. Through the addon you can only adjust the health color or invert bar, but the backdrop is default black. Even if you change health deficit color to white it stays black. I always had to go into the LUA to get it to be white.




    There is an example of how my grid used to be set up before the 6.0 patch. I've tried looking in the LUA files everywhere to try and alter it, nothing is working. Hopefully you can tell me Phanx. Thanks


    Hello :),

    I think I might be able to help you. This is how I configured the look of my grid as well, but I didn't have to edit the lua. What I did to achieve the white backdrop was:

    -go to status
    -Health
    -Health deficit
    -untick use class color

    Also under unit health I have use class color unticked and the color as white.
    That should get you the white background under the health bar :). If this doesn't work let me know and I will see if there is something else that I might have done.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from zonex117
    Having a problem since 6.0 of certain dispellable debuffs on boss fights not showing up.

    Main example is Mark of Arrogance on Sha of Pride, and the stacking one on fallen protectors.

    They were fine pre-patch, and there are plenty of other dispellable debuffs which do show up correctly.


    Hello Zonex :)

    This is a known issue. You can check out:

    http://www.wowace.com/addons/grid/tickets/760-debuffs-not-showing-up/

    to view the bug report. Phanx has a test you can also run within game on these particular debuffs that are not displaying properly to help him figure out if it is a problem in game coding or within Grid itself.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.