CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on [ag_uf]Getting Frames in a raid
    I'm seeing the blizzard unit frames even when I have ag_uf enabled. I've told it to hide when in a raid but I still see the small pictures, health, and mana bars regardless of being in a raid or not.

    Posted in: Unit Frames
  • 0

    posted a message on Character Sheet Equipper Addon?
    it's itemrack and you can get it here:

    http://www.wowinterface.com/downloads/info6818-ItemRack2.1.html#comments

    thank god..
    Posted in: AddOn HELP!
  • 0

    posted a message on Character Sheet Equipper Addon?
    I recently purged my UI folder and I"m trying to find this addon that I had that would do the following:

    Open up my character sheet hover over my weapon.

    Below that I see a list of weapon that I have in my backpack, that I can just click on and it will equip it for me.

    Same goes for any piece of equipment.
    The panel would go left right for all equipment, down for weapons, shield, trinket.

    for the life of me I can't remember what this addon was or where I found it. I've had it forever and now I don't remember what it was or where i got it from.

    Any ideas?
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen2
    latest version as of 9AM Sunday I can view other people in the raid/party's threat but not my own. am i missing a flag to turn on or something?
    Posted in: Raid AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    i can't view any type of messages that come out of SCT and SCT/D this morning. I go under Test messages and I hit the button and it looks like it's working as it shows SCT scrolling by. Any events, damage, buffs etc do not appear or display. I hit the reset button and still nothing. I did an update at 9AM this morning.
    Posted in: General AddOns
  • 0

    posted a message on so what did scorpio920 do when updating those mods?
    Saw in the latest wowaceupdater for my mods that he updated a ton of stuff to toc 2.4 and Ammo came behind him and removed all those changes.

    was there more to it than that as there was lots of revision changes between when it happened to when it got changed back.
    Posted in: General Chat
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    menu > actions > reload

    would have fixed it in about 2 seconds as per the changes listed on all download sites (and in versionhistory.txt)

    * added - unknown category (for when you dont have item data cached), moving an item to another slot or clicking on menu > actions > reload should update the data from the server


    I update all my stuff through the wowace update tool. I never goto a site to update unless I have questions, hence posting here. It's rare as hell to see a developer posting directions so I didn't even bother looking.

    thank you for the response.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    version i just got now (1hr ago) moved 80% of my items to the 'unknown' category. No idea why but it's a pain to get that stuff moved around.
    Posted in: General AddOns
  • 0

    posted a message on Grid
    Quote from yoshimo »

    If you get errors you should copy them and post them here, otherwise we have to guess ... ;)
    And since its patchday today , that might be the reason


    this was yesterday, when it was still 2.3.

    There was no 'errors' to post because it was all performance based i.e. a person would get moved around in the raid, and my screen would hang, grid would refresh itself, I could move again.

    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Is there any of these that I can get rid of completely as being nonfunctional, out of date, no longer supported? my performance tanked like no tommorow last night as grid was updating itself and I just stood there until it finished doing whatever grid does.

    03/24/2008 11:19 PM <DIR> Grid
    03/24/2008 06:44 PM <DIR> GridAlert
    02/19/2008 12:40 AM <DIR> GridAutoFrameSize
    02/19/2008 12:40 AM <DIR> GridExtraBar
    02/19/2008 12:40 AM <DIR> GridIndicatorSideIcons
    02/19/2008 12:40 AM <DIR> GridIndicatorText3
    03/24/2008 06:44 PM <DIR> GridLayoutPlus
    02/25/2008 10:10 PM <DIR> GridManaBars
    02/26/2008 07:37 PM <DIR> GridStatusHealer
    03/06/2008 11:55 PM <DIR> GridStatusHealingReduced
    03/11/2008 06:26 PM <DIR> GridStatusHots
    03/15/2008 07:13 PM <DIR> GridStatusIncomingHeals
    02/19/2008 12:40 AM <DIR> GridStatusMissingBuffs
    02/19/2008 12:40 AM <DIR> GridStatusMTs
    02/23/2008 09:46 AM <DIR> GridStatusRaidDebuff
    02/19/2008 12:40 AM <DIR> GridStatusRaidIcons
    02/23/2008 09:46 AM <DIR> GridStatusReadyCheck
    02/19/2008 12:40 AM <DIR> GridStatusTargetName
    03/19/2008 05:01 PM <DIR> GridStatusThreat


    I mostly use grid to tell me how much health, mana, who is alive/dead. That's about it.
    Posted in: Grid & Grid2
  • 0

    posted a message on Recount 2 - Testing
    I love you. never leave me again.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    got this gem today on my warrior:

    Date: 2008-03-18 18:50:19
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ...uffs\ZOMGBuffs_BlessingsPP\ZOMGBuffs_BlessingsPP.lua line 111:
    attempt to index field 'talentSpecs' (a nil value)
    Debug:
    ...\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:299: TriggerEvent()
    ...\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:917:
    ...\AddOns\MobHealth\Libs\AceEvent-2.0\AceEvent-2.0.lua:910
    AddOns:



    Granted i might not have any buffs as it may.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Glith »

    Well.. Does any1 know when 2.4 is released?


    months and months away
    Posted in: General AddOns
  • 0

    posted a message on Recount
    recount broke horribly today...went down to 1FPS and had to logout to get my computer working again. FPS shot back up.

    any ideas?
    Posted in: General AddOns
  • 0

    posted a message on LibRock reporting as broken: Fubar addons go caput
    Updated today with latest stuff using wowaceupdater. All fubar addons now circle around my minimap. No fubar appears on the screen. Complained about LibRock or something.

    I'll reload my game and see what it says.

    Date: 2007-10-04 17:55:36
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\FuBar\libs\LibRock-1.0\LibRock-1.0.lua line 2672:
    'then' expected near 'the'
    Debug:
    [C]: ?
    AddOns:
    agUnitFrames, v05-01-07
    FonTabulous, v012
    FuBar
    Swatter, v4.0.5



    did someone mistype a line?
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.