• 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Laibcoms
    I can vouch. I've been using flagRSP2 for a long time, I still have my WoW Account intact :p

    I then take, it's the updated ClearFont2?



    Just installed it and it works great!
    Posted in: General AddOns
  • 0

    posted a message on KC_Items (Ace2)
    @Kaelten

    Here is the Lua file that was causing problems...try it maybe on your machine to see if it produces the same problem. If it does, maybe you will be able to pin point it...if im not able to reproduce the problem.
    Posted in: General AddOns
  • 0

    posted a message on KC_Items (Ace2)
    This week i notice that when i go into my bags and run my cursor over certain items(Netherweave cloth, Fel Ore, Mana pot...and a few others)...the game freezes up, memory spikes (281+), frame rate drops(6 +/-), then intences lag while tooltip tries to aapear and it stays that way till i move to an item that is not affected by the problem...(doesnt seem to happen when i hover over gear. Just certain consumables and mats. So i disabled all my Ace2 mods and found out that the problem was KCI2...I dont know what to do...i think the problem started after my last scan...going to try Kc_items.lua.bak to see if it fixes it...will report back in a few minutes but any ideas would be apreciated

    ***EDIT***

    Well tried with backup file and seems the problem has gone...i will scan AH again to see if it reaccures
    Posted in: General AddOns
  • 0

    posted a message on Cartographer still not working :(
    I had the problem for another module of Cart...what i did is i embed the unknown library in the cartographer folder.

    So add this line to embeds.xml (in the cartographer folder)

    <Script file="libs\AceConsole-2.0\AceConsole-2.0.lua"/>

    I suggess disactivating every mod you have(all that use ACE2) except Cartographer + modules and BugGrabber, then run WoW, If you get the error still, go step by step...start with just cartographer...if it works, then load 1 module and so on until you get the error to find out what is causing it.

    Hope that helps
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer
    getting an error with Stats when i mouseover where its suppose to appear (nothing is there) and im unable to left-click on the map to see a new area:

    Cartographer_Stats\Cartographer_Stats.lua:287: attempt to index field 'Mine' (a nil value)
    Cartographer_Stats\Cartographer_Stats.lua:287: in function `CalcBest'
    Cartographer_Stats\Cartographer_Stats.lua:314: in function `OnCartographerLeftTabletRequest'
    Cartographer\Cartographer.lua:274: in function <Interface\AddOns\Cartographer\Cartographer.lua:272>
    Tablet-2.0\Tablet-2.0.lua:2370: in function `children'
    Tablet-2.0\Tablet-2.0.lua:2843: in function `Refresh'
    Cartographer\Cartographer.lua:549: in function `AcquireSideTablet'
    Cartographer_Stats\Cartographer_Stats.lua:262: in function <...ace\AddOns\Cartographer_Stats\Cartographer_Stats.lua:253>
    <unknown>:
    FrameXML\WorldMapFrame.lua:188: in function <Interface\FrameXML\WorldMapFrame.lua:187>


    And this when i disable/enable via cartographer:

    Cartographer_Stats\Cartographer_Stats.lua:180: attempt to call method 'RefreshMap' (a nil value)
    AceDB-2.0\AceDB-2.0.lua:1431: in function <...ace\AddOns\Cartographer\Libs\AceDB-2.0\AceDB-2.0.lua:1392>
    <unknown>:
    Cartographer_Stats\Cartographer_Stats.lua:87: in function `func'
    Dewdrop-2.0\Dewdrop-2.0.lua:476: in function <...AddOns\Cartographer\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Frame Movers like DragQueen
    Quote from cerement »

    Heh. I've gotten so used to Visor2 that I find stuff like MoveAnything/DragQueen/MobileFrames/DFM to be extremely over-designed ...



    Visor and MoveAnything are not like Mobile Frame or DragQueen. They let you move and rezise Frames and once they are closed, you cant move the frames anymore where as the other 2 give you the possibility to move frames around with click&drag without having to open a gui of any sort.
    Posted in: General AddOns
  • 0

    posted a message on Detox
    im not assuming...its official :)
    Posted in: General AddOns
  • 0

    posted a message on Detox
    Quote from Chibi »

    TBC is like months away.. :S


    It has been delayed...
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Quote from Xuerian »

    There, committed with the latest AceEvent. http://wowace.com/files/XLoot/XLoot.zip

    Ideally this will override bagfu's fubar'd version, too.

    Also, revision number is right in the header of both XLoot's and XLootMonitor's dropdown menus. :)


    It was in my EQCompare :)
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Quote from Sariash »

    The message you get has the same reason that others are getting a bug about "print" = nil ...
    :: http://www.wowace.com/forums/index.php?topic=2629.0

    Delete the one line you find that starts with print in AceEvent-2.0.lua and the messages should stop.


    did a search in the AceEvent-2.0.lua but i didnt find anything starting with print. Could it be in another Lib Lua or in the XLoot.lua? i check the link but mine isnt an error, its a as you say, a print to the chat.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Everytime i Loot a mob, i get a msg saying LOOT_OPENED <mob name> nil and when there no loot its just LOOT_OPENED nil. I got the latest version of XLoot and i deleted the SV but no change. It wasnt doing this last night. and last night i had the version of XLoot just before this one.It started when i killed a Elder Crag Boar in Dun Moroh with my lvl 8 rogue.
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Quote from cladhaire »

    You could write a custom script to do it, but at this point I do not plan to. I find it extremely limited and not useful.


    ok..thx :)...i will see if i can...i luv your mod :)...its the best ever...thx for the quick response
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Ok..so you mean there is no way to create a Clique script that will choose the lowest rank/mana cost spell that will heal the unit using rejuv.
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Quote from Ayanne »

    Quote from cladhaire »

    There is a Clique plugin that provides two functions, Clique:EfficientHeal() and Clique:EmergencyHeal(). It will choose the lowest rank/mana cost spell that will heal the unit. The logic is very stupid on purpose, but it works.


    Thank you very much for the fast reply. =) To use these I add the bindings as scripts I assume?


    Would it be possible to do this for rejuv as well?
    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    Quote from maximoz »

    Ideally HostelBar should just purely be spell detection for hostile enemies while Chronometer just self spell detection.

    Just my 2cents ;p


    I agree...If Sole drop everything else and just made HB for detecting debuffs/casting time of the ennemy, he would have less to focus on. Hostel + Chronometer = Yin and Yang :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.