• 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Ok, it's me again :D another error:
    [2008/04/11 23:38:27-808-x1]: SendChatMessage(): Invalid escape code in chat message:
    <in C code>: ?
    <in C code>: in function `SendChatMessage'
    Interface\FrameXML\ChatFrame.lua:2732: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:2745: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>
    
     ---


    when trying to link dmg in chat.
    The string autopasted in chatbar is:
    11:35:56, |Hunit:0xF130005DFB000D85:Amani'shi Beast TamerAmani'shi Beast Tamer's melee swing hits Gygle for 3390 Physical.


    Any idea? :D

    EDIT: I saw a similar error has been already posted but no solution yet, right? or am i too drunk? :p
    Posted in: General AddOns
  • 0

    posted a message on SharedMedia (?) problem after 2.4 - Fonts not showing up
    You simply have to change the format of the calls. For example
    Quote from meteora »

    SML:Register("font", "Caith1", "Interface\\AddOns\\SharedMedia\\Caith Font\\caith1.ttf")

    must be changed in:
    Quote from meteora »

    SharedMedia:Register("font", "Caith1", [[Interface\AddOns\SharedMedia\Caith Font\caith1.ttf]])


    Repeat this for every thing you wanna register and all will be fine.
    Posted in: AddOn HELP!
  • 0

    posted a message on SharedMedia (?) problem after 2.4 - Fonts not showing up
    Quote from anko »

    Actually, I found the culprit. If you're using the MyMedia.lua file to specify custom fonts/textures, you'll notice that with the recent versions of Sharedmedia, the syntax has changed. I updated my MyMedia file to conform to the new formats and everything works again.

    Did the same. Worked.
    Posted in: AddOn HELP!
  • 0

    posted a message on SharedMedia (?) problem after 2.4 - Fonts not showing up
    Same problem here. Started today. Any help? :D
    Posted in: AddOn HELP!
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Well, thanks for asking me to look further for analyze the problem. Thanks because i spent more than an hour to investigate and finally i found what could be the problem. Yesterday I deleted my wtf eavesdrop files but i didn't see that i left those in Server/Charname/Savedvariables directory so i think those old settings were the problem.
    Now it seems everything is alright. :D
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Ok i've done a wipe of all embedded libs of all my addon, got again those errors.
    [2008/03/28 00:25:41-694-x68]: EavesDrop\EavesDrop.lua:724: attempt to index field 'color' (a nil value)
    EavesDrop\EavesDrop.lua:668: in function `DisplayEvent'
    EavesDrop\EavesDrop.lua:475: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[20]":4: in function <[string "safecall Dispatcher[20]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[20]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    I'm using standalone libraries with en_gb locale.
    I tried with only Eavesdrop and related libs and got no errors.
    Maybe i've a not update lib somewhere. I'll check it.
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    deleted addon folder and also wtf savedvariables. still got error when not solo :/
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Ok i tried solo and group'd, got error only when in group.
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    yea, doing wave in MH :) i'll try to do test out of raid after our raid is over. anyway this evening i did solo and group killing and there was no problem.
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    [2008/03/26 22:03:01-680-x1]: EavesDrop\EavesDrop.lua:724: attempt to index field 'color' (a nil value)
    EavesDrop\EavesDrop.lua:668: in function `DisplayEvent'
    EavesDrop\EavesDrop.lua:578: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[9]":4: in function <[string "safecall Dispatcher[9]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[9]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    
     ---

    got this problem thousands of time today in raid
    Posted in: General AddOns
  • 0

    posted a message on Improved Raid Warning Frame
    need update, pls :p
    Posted in: General AddOns
  • 0

    posted a message on Assessment - Official Thread
    Quote from yoshimo »

    Maybe wowwebstats.com is something for you?

    Sure, i use it already. But, you know, there are some difference between an offline program and an ingame addon. ;)
    Posted in: General AddOns
  • 0

    posted a message on Assessment - Official Thread
    Quote from pqee »

    Just wanted to add my vote for options for breaking down healing done. Like who did playerx heal and for how much, who was tankx healed by etc...

    soltari had some good suggestions in THIS thread.


    I'd like to bump this. My guild is working on Vashj atm, and taking note on damage dealt to each target is a big help.
    Does anyone know how to do it with assessment? This addon is really great and is missing only very few things to be perfect.
    Posted in: General AddOns
  • 0

    posted a message on FuBar_AddonSpamFu - Official Thread
    A guildie of mine uses spams messages with prefix "MS1" but he doesn't know which addon it is, does anyone know it?
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.