• 0

    posted a message on Aura Frames - Official Thread
    Hi, apologies if this has already been raised and LOVE the addon btw - have tried many buff bar addons, Elkano's and Satrina's being the most well-known, and this one leaves the others for dead in its ease of use and simplicity. Thank you!

    Was setting up a small frame to show focus crowd control on my lock so that I could monitor and reapply CC as necessary, and although I could see Banish, Enslave and Fear timers very nicely, Seduction was not showing.

    It took me a while (slow) to realise it's because it's being cast by a pet, not by me. :) I looked for a filter of 'cast by pet' but didn't see one, so I ended up using 'cast by name' and putting my incubus's name in directly. Wondering if this is the preferred option for doing this, or whether you plan to add in a 'cast by pet' filter option?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    No problem, i'll just keep the keys in standard inventory. An autobar availability for these keys is worth it for me! :)
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Apologies if this has been asked before, searched here and on Google but didn't turn up anything.

    Created a custom 'pick lock' category for use across characters, wanting to include both the rogue 'pick lock' and blacksmithing skeleton keys.

    Discovered that although you can put the skeleton keys into a custom category from the keyring, they aren't selectable for as long as the keys remain stored there. Put them into a standard inventory bag and they're fine for use.

    Is this known and expected behaviour? If so, np, i'll simply leave my keys in my bag rather than on the keyring, but if possible I'd prefer to save the bagspace! :)
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Azethoth
    Ok, unfortunately I forgot to finish and enable code to upgrade names with spaces to names without spaces and instead checked in so I can continue coding while traveling. I will be home Monday where coding is easier. I may be able to test and check in some code later today but no promises. The restriction is a result of how I implemented things in Ace3.


    It's np at all, Azethoth, I was just happy to be able to fix the issue without you having to do anything specific. Take your time, we all appreciate a great addon.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    And you are absolutely right. Editing the saved vars file to amend all of the button names to remove spaces has fixed the issue. There were five!!
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from break19
    Looks like you have added a custom button, with a name of "Pet Food" - button names shouldnt have spaces in them.. best bet is to delete your SavedVars (or fix the problem in them manually, not for the faint of heart)

    break19


    I haven't added any new buttons for a long time, so is this restriction a recent one?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Yeah.. i can't access via the LDB button either, i get the following error:

    [2008/12/28 16:22:37-4230-x1]: AceConfigDialog-3.0-25:1654: AceConfigRegistry-3.0:ValidateOptionsTable(): AutoBar.args.buttons.args[AutoBarCustomButtonPet Food] - key name contained spaces (or control characters)
    AceConfigRegistry-3.0-6:46: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:41>
    AceConfigRegistry-3.0-6:168: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:162>
    AceConfigRegistry-3.0-6:220: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:221: in function <...-3.0\AceConfigRegistry-3.0\AceConfigRegistry-3.0.lua:186>
    AceConfigRegistry-3.0-6:252: in function `ValidateOptionsTable'
    AceConfigRegistry-3.0-6:298: in function `app'
    AceConfigDialog-3.0-25:1654: in function `Open'
    AutoBar-v3.00.03.12 beta.718\AutoBarOptions.lua:164: in function `func'
    Dewdrop-2.0-90320 (Skinner):732: in function <...rface\AddOns\Skinner\libs\DewdropLib\Dewdrop-2.0.lua:671>
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I'm yet another one who can't access config - it won't come up via any of the usual ways.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hi.. an odd little problem that's been around for a while - def not connected with the latest patch fixes. Just that I can't re-order my mounts/summon demon buttons. Put the mount button on the right hand side of the summon button every session, log out correctly.. not saved.

    Just a small one to add to the list of not very important bugs. :)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    id( ... ) can take partial links, eg 12345 (just the id), 12345:0:0:0:0:122345534 (all of it) so just figure out where the rings differ in their links and enter enough of it to match each one uniquely. use the debug option to get the link.


    Thanks heaps, that's excellent.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Hi, this question is directed more at other users of ArkInv rather than the coding folk. Anyone else run into an issue where two items have the same ID number and therefore can't be separately allocated into different rules?

    In this case it's two Aquamarine Rings of ... where I want one for a healing set and another for a dps set, but they both have the same ID.

    Is that correct? Should they have the same number? And if so, has anyone else gotten around the problem..
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    Oh my bad. I thought I was checking for left click and right click being different spells. This will be in the next update and leave you with a single count in those cases.


    Thanks heaps Toadkiller, fantastic addon.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hi, I apologise if this query has already been answered, I have searched for quite a while through this thread and general google to find an answer.

    Warlock stones and the class pet button (for locks) both show count text of nn/nn rather than a straight count of nn like the rest of the buttons I have implemented.

    Am I missing an obvious reason for this? Is there some way to set autobar to display only one count, or possibly to reduce font size and fix the centreing?

    Thanks.
    Posted in: General AddOns
  • 0

    posted a message on TrainerFu
    Since the patch, I'm getting those exact same errors, hopeful of an update as soon as the author can manage. :)
    Posted in: FuBar AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Quote from valliax »

    Umm, sadly, like I said in my earlier post, the Skinner wiki pages seem to have been a victim of the recent website database issues. All I get when I attempt to access any of the Skinner wiki pages is a note that the page has no text.


    Hi valliax,

    I've just recreated the Commands Page again :)


    Thank you very much!
    Posted in: General AddOns
  • To post a comment, please or register a new account.