• 0

    posted a message on AutoBar by Toadkiller (official thread)
    Two questions:

    (1) I'm having a problem dropping a new item onto an existing category (like quest options). I have the appropriate box checked (drop enabled?) and when I try to drag something, those buttons go blank as though it will accept it. There is a 'noise' as though it accepted the item, but it never shows up on the list. Can drag and drop only be used on new custom categories? Or have I forgotten a step?

    (2) I know that the addon was changed to be usable by Broker, but how can I put the fubar config option back on my fubar?

    Thanks in advance for you help. I couldn't live without this addon.
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Quote from DarkAudit
    The addon itself has updated a couple of times since this issue became known. Have you updated recently?


    The only place I could find to download it (which has been where I originally found it and which I check regularly) is wowinterface.com. There are many comments there (up to yesterday) about this same problem.
    http://wowinterface.com/downloads/info4752-FuBar-QuestsFu.html#info

    Where should I be looking for the current download?

    Thanks for pointing this out!
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Quote from DarkAudit
    Have you tried deleting the zip and downloading it again?


    Yes I did.. same error message. I get the same message when I try to 'open' the file instead of saving it. It's only 2kb. Anyone know if that's what it's supposed to be?

    Or.. will there be a fix to the addon. I have turned off the player status module, but would love to have the whole thing working the way it was before.

    Thanks for responding!
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Quote from Klairen

    Quote from Galo
    Indeed, noticed that too when I was testing what I made for a bit longer. But also searching a bit more, I found out that you had already posted a working solution for the problem.

    So, to correct out the first one with the wrong fix, I'll attach the correct one here, which is your fix from the other thread.

    Credits for the following file to Tristanian, it's his fix, not mine,


    I tried accessing this zip file and got the following error (both trying to 'open' it from site and when saving, then trying to extract :

    "Start of central directory not found. Zip file corrupt.
    Possible cause: file transfer error."

    Any suggestions?


    Anyone?
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - QuestsFu
    Quote from Galo
    Indeed, noticed that too when I was testing what I made for a bit longer. But also searching a bit more, I found out that you had already posted a working solution for the problem.

    So, to correct out the first one with the wrong fix, I'll attach the correct one here, which is your fix from the other thread.

    Credits for the following file to Tristanian, it's his fix, not mine,


    I tried accessing this zip file and got the following error (both trying to 'open' it from site and when saving, then trying to extract :

    "Start of central directory not found. Zip file corrupt.
    Possible cause: file transfer error."

    Any suggestions?
    Posted in: FuBar AddOns
  • 0

    posted a message on Daily Quest Tracker: (Offical Thread)
    Quote from dorelli »

    I installed this addon today with JWoWUpdater and everything is working fine until I go to the daily randoms. Then I get these errors:

    2008/07/14 17:55:58-835-x1]: DailiesQuestTracker-2.4.2.07\DailiesQuestTracker.lua:368: attempt to index field '?' (a nil value)



    Have been getting this one for a while on login. I cleaned out old 'dailies' and only have this one running and ran wow-updater today. Still getting the error. Thanks
    Posted in: FuBar AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Calvi »

    Great addon, but one small issue i can?t solve.

    Sometimes the popup buttons won?t collaps.

    I can reproduce this error by activating the popups without highlighting the source button.

    I use Button Facade.

    plz fix


    Having the same problem. I do not use Button Facade. Sometimes (but only sometimes) I can click somewhere on the background (near the bottom where my autobar is ) to make it go away. The only reliable way I have found to make it collapse is to actually use an item from the bar.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Kayella »

    I've just swapped to CowTip from TinyTip and I'm liking it a lot.

    The one thing I am missing is how to show whose loot is on a corpse. Is that possible via DogTags? I had a skim through the documentation but couldn't find anything likely. Thanks in advance.


    Hi, I read through all the posts after this, but I didn't see it answered anywhere. I'd love to add that as well. Thanks in advance your responding!
    Posted in: General AddOns
  • 0

    posted a message on Grid
    Quote from Phanx »


    Grid does not have an "Auto Size" option. Try disabling whatever third-party plugin you're using to give you that option; if that solves the problem, you'll need to report the issue in the plugin's thread.


    Hi.. I also had a 3rd-party addon for autosizing. Disabling it made no change to the fact that I still only see the crosshair (which I can make larger), but I can't see myself or group or raid members.

    Any other suggestions? Thanks
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Quote from Nerf »

    Today I upgraded Grid to the latest version, r70310, and now my raid layout no longer displays. Only a little [] box does, as if it was using a layout for 0 people. However, my layout settings are "Group by 40" and "Auto Size Raid Frame", meaning it auto-sizes up to 40, which it did before.

    Help please!


    Same problem here... just the little cross-hair thingy where my grid usually is (I use it solo as wella as in groups and raids). Thanks for looking into this.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Quote from doxxx »

    As I recall ExtraBar was used to show incoming heals so it would stack on the health bar, which would explain what you're seeing? What I do for Lifebloom timer is to enable the second text line and assign the Lifebloom duration status to that so I see a numeric countdown of the time.


    Doxxx, thank you, thank you, thank you! What a simple -- and elegant -- solution to a problem I've had forever. All those other countdown timers were way up there and I am so focused on Grid that I couldn't take in all the info from the counters. Now it's right in the grid! Tried it out in raid last night. Was so much more efficient at keeping the hots up! Thanks again.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid 2.0 -- call for papers
    Quote from Benea »

    I have a druid too, she's resto (this is apart from my holy priest). I use a hot/lifebloom grid module on her (GridStatusLifebloom), and it's invaluable. Rolling blooms on pve raids (rolling them on tanks really cuts down on huge damage spikes) = win. A decent druid can roll blooms on 3 people without it ever blooming. A great druid can roll them on 4 people without it ever blooming, but it takes a lot of concentration. I can use a classtimer (and I've tried) but trying to look at a timer and trying to find their names in grid in that 2 second window is just waaaaay too much.
    I've never configured grid for mana bars, it's just extra clutter imo. If I really wanted to see everyone's mana, I can stick them in my XRS mod.


    I am also a resto druid and just yesterday I read somewhere on wowace (is there another grid thread?) of a suggestion that I used in a raid last night and couldn't believe how simple it made the process. I also use GridStatusLifebloom and I added the GridIndicatorText3 plug in as well. On that line, I show "Lifebloom Duration". It actually shows the countdown right in the person's grid. I have tried so many dot countdown programs and they were way up there and my eyes are always in the grid. I wanted to thank the person for that suggestion and I'm glad to get to share it with you. I felt that I was MUCH more efficient with my hots.. better able to keep them on people. Hope it helps you as well.
    Posted in: Grid & Grid2
  • 0

    posted a message on LocationFu and ClockFu
    Quote from Drowned »

    Nice, this fixed my problem. I was using FuBar2 override because I somehow thought I have to use it or some of the addons won't work. Thank you. :)


    Thanks! I was also using FuBar2 override because I thought THAT was most current. Glad to get that cleaned up. Oh.. this is probably same for Cartographer! Yay. Thanks again.
    Posted in: FuBar AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    I'm still looking for a response to my earlier bug report of a few days ago, but wanted to throw out an idea (if it's possible).

    When I look at "Can Make" and the subscreen opens, in addition to having it open the 3rd screen for each item with all the (wonderful) choices, I'd love to be able to hit the choice in the subscreen and make the max identified.

    Thanks for considering it.

    Btw.. here is the error message I mentioned. edit 03/05: and I get the same error message with OneView as well as Autobar.
    Quote from Klairen »

    Everytime I bring up the autobar config, I get this manufac error: Any ideas?

    Date: 2007-03-02 15:26:36
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Manufac\Manufac.lua line 1206:
    attempt to index local 'info' (a nil value)
    Debug:
    [C]: ?
    Manufac\Manufac.lua:1206: Menu()
    Manufac\Manufac.lua:225:
    Manufac\Manufac.lua:224
    ...face\AddOns\BigWigs\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1675:
    ...face\AddOns\BigWigs\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1624
    ...face\AddOns\BigWigs\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1684: Refresh()
    ...ddOns\BigWigs\Libs\AceConsole-2.0\AceConsole-2.0.lua:2131:
    ...ddOns\BigWigs\Libs\AceConsole-2.0\AceConsole-2.0.lua:1371
    ...ddOns\BigWigs\Libs\AceConsole-2.0\AceConsole-2.0.lua:2218: value()
    ..\FrameXML\ChatFrame.lua:3094: ChatEdit_ParseText()
    ..\FrameXML\ChatFrame.lua:2821: ChatEdit_SendText()
    ..\FrameXML\ChatFrame.lua:2842: ChatEdit_OnEnterPressed()
    [string "ChatFrameEditBox:OnEnterPressed"]:2:
    [string "ChatFrameEditBox:OnEnterPressed"]:1
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    Everytime I bring up the autobar config, I get this manufac error: Any ideas?

    Date: 2007-03-02 15:26:36
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Manufac\Manufac.lua line 1206:
    attempt to index local 'info' (a nil value)
    Debug:
    [C]: ?
    Manufac\Manufac.lua:1206: Menu()
    Manufac\Manufac.lua:225:
    Manufac\Manufac.lua:224
    ...face\AddOns\BigWigs\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1675:
    ...face\AddOns\BigWigs\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1624
    ...face\AddOns\BigWigs\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1684: Refresh()
    ...ddOns\BigWigs\Libs\AceConsole-2.0\AceConsole-2.0.lua:2131:
    ...ddOns\BigWigs\Libs\AceConsole-2.0\AceConsole-2.0.lua:1371
    ...ddOns\BigWigs\Libs\AceConsole-2.0\AceConsole-2.0.lua:2218: value()
    ..\FrameXML\ChatFrame.lua:3094: ChatEdit_ParseText()
    ..\FrameXML\ChatFrame.lua:2821: ChatEdit_SendText()
    ..\FrameXML\ChatFrame.lua:2842: ChatEdit_OnEnterPressed()
    [string "ChatFrameEditBox:OnEnterPressed"]:2:
    [string "ChatFrameEditBox:OnEnterPressed"]:1
    Posted in: General AddOns
  • To post a comment, please or register a new account.