• 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from sylvanaar »

    You are running unsupported software now. And I'm not even going to address the memory issue.

    my problem with 1.9.44 is, that i cannot decide where i want to install it. it installs itself somewhere an doesn't even tell me where!
    On my Computer I want to decide myself which programs and where I install them. and 1.9.44 fails at "where", because of that I use an older version. simple, isn't ist?
    So I suggest you change your installation routine so that everyone can decide where WAU is installed.

    a good friend of mine said a while ago: "The only progams which install themself to a place unknown to the user should be viruses" (well he studies informatics)

    Quote from sylvanaar »

    All versions prior to 1.9.43 were unsupported, as is 1.9.43 now. This is why I made no mention of them.
    thanks, good to know for the future
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from HunterZ »

    You're supposed to uninstall old versions before doing a manual install of a new version.

    Look here: http://www.wowace.com/forums/index.php?topic=8298.0
    my impression was, that this only affects 1.9.43 because other versions are not mentioned (for example like: "1.9.43 and lower" or "1.9.43-") if the FAQ is not exact this is not my fault.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Well okay.
    Today I updated to 1.9.44 and sadly it installs itself somewhere an refuses to tell me where. Taskmanager told me it used ~30! MB of my RAM(mabye windows(display?) bug, never used a huge amount like this before).
    And for some unknown reasen it broke my WAU 1.9.42 install (crashes while dowloading the ace-addons-index or shortly thereafter, maybe wants to send an MS-Errorreport, dunno, disabled them).
    Luckily I found a 1.9.10-Version in my Download-directory on my Harddrive, everything works fine now again. A little executable in a directory of my choice, thats the way it should be.
    Posted in: Updaters
  • To post a comment, please or register a new account.