• 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    r74258

    seems to be working except for enchanters, got these errors:


    [2008/05/18 16:07:07-2734-x1]: AceLocale-3.0: GuildCraft: Missing entry for 'Enchant ':
    GuildCraft-74258\ChoicesUI.lua:266: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...edia-3.0\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    <in C code>: in function `UseAction'
    Interface\FrameXML\SecureTemplates.lua:266: in function `SecureActionButton_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>
    (tail call): ?:
    <in C code>: in function `securecall'
    Interface\FrameXML\SecureStateHeader.lua:1052: in function <Interface\FrameXML\SecureStateHeader.lua:1033>:

    ---

    [2008/05/18 16:10:30-2734-x1]: ...s\Ace3\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:262: assertion failed!:
    ...s\Ace3\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:262: in function `SetTree':
    GuildCraft-74258\GuildCraft_Browser\BrowserUIv2.lua:251: in function <...AddOns\GuildCraft\GuildCraft_Browser\BrowserUIv2.lua:249>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[3]":9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?:
    AceGUI-3.0\AceGUI-3.0.lua:217: in function `Fire'
    ...ns\Ace3\AceGUI-3.0\widgets\AceGUIWidget-DropDown.lua:68: in function <...ns\Ace3\AceGUI-3.0\widgets\AceGUIWidget-DropDown.lua:64>:
    ...ns\Ace3\AceGUI-3.0\widgets\AceGUIWidget-DropDown.lua:96: in function <...ns\Ace3\AceGUI-3.0\widgets\AceGUIWidget-DropDown.lua:90>:

    ---


    Another bug, we are 2 players with engineering, but guildcraft just shows one name like ,,,Noobish (where we have the same recipes)



    //Ogixe
    Posted in: General AddOns
  • 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    I'm getting errors:

    [2008/05/17 17:42:21-2721-x1]: AceLocale-3.0: GuildCraft: Missing entry for 'No Trades from Guild available':
    GuildCraft-74129\GuildCraft_Browser\BrowserUIv2.lua:227: in function `ToggleBrowser'
    GuildCraft-74129\FubarPlugin.lua:52: in function `OnFuBarClick'
    LibFubarPlugin-3.0\LibFuBarPlugin-Mod-3.0.lua:1304: in function <...dCraft\LibFubarPlugin-3.0\LibFuBarPlugin-Mod-3.0.lua:1300>
    FuBar-3.0.52967\FuBar.lua:1200: in function <Interface\AddOns\FuBar\FuBar.lua:1198>

    ---

    [2008/05/17 17:43:01-2721-x1]: AceLocale-3.0: GuildCraft: Missing entry for 'Database Reset':
    GuildCraft-74129\ChoicesUI.lua:38: in function <Interface\AddOns\GuildCraft\ChoicesUI.lua:37>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceConfigDialog-3.0\AceConfigDialog-3.0.lua:499: in function `OnAccept'
    Interface\FrameXML\StaticPopup.lua:2691: in function `StaticPopup_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>

    Im using WAU without externals
    The browser window is completly empty except for a close button.
    THe data seems to be transferred as i can see my friends recipes in wtf/guildcraft.lua

    //Ogixe
    Posted in: General AddOns
  • To post a comment, please or register a new account.