• 0

    posted a message on IceHUD
    I'm loving this mod, excellent work. One request - any chance of LibHealComm support?
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    A quick request: Would it be possible to add a warning for the flame pillars in the Zul'jin fight, similar to the warning for Al'ar's Flame Patches? Those damn things seem to take a long time to appear on my screen.
    Posted in: Raid AddOns
  • 0

    posted a message on Recount
    Seems the newest version of BabbleSpell broke something again, I'm getting this error constantly with the newest revision:
    recount\tracker.lua:838: attempt to call method 'HasReverseTranslation' (a string value)

    Also, a couple questions that a quick search failed to answer: Does the record buffs/debuffs checkbox do anything other than add a little more information to the death log? And is there a way to get Recount to show the number of times a certain player was hit by a specific ability instead of just the total damage taken?
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Cheers :)
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Quote from Holypally »

    How can I disable the Auto Buff Key? It's causing problems, and I need the keybinds for other purposes?

    I've tried to reassign that key, it won't stick. Thanks.


    I'm having an issue with the auto buff keybinding as well. When I open the auto buff key menu and hit escape to clear the keybinding, I get a lua error: 'PallyPower.lua:51: Usage: SetOverrideBindingClick(owner, isPriority, "KEY", "buttonName" [,"mousebutton"])

    Despite that error, the key binding is still removed, but the real problem is that every time PallyPower is updated with WAU, the key binding reverts to the default comma key.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I'm having an issue with this mod on the test server: the key bindings for bartender3 don't show up on the list. I've got the latest version. Wondering if this is just an issue with me or whether it's something they broke in 2.1.
    Posted in: General AddOns
  • To post a comment, please or register a new account.