• 0

    posted a message on Grid
    Feature request for a raid layout:

    Sort by class w/ 25 man raid.

    I'd rather sort by class, since as a Paladin I have no group-based spells, but I'd also not have to look at all the people who are currently not in the zone!
    Posted in: Grid & Grid2
  • 0

    posted a message on Interesting Pitbull issue re: ToT debuffs
    http://xs.to/xs.php?h=xs226&d=08153&f=pitbull479.jpg

    In this screenshot, what you see follows:

    Top left frame (Bereaved) is my target. Just to the right is Target of Target (The mob we're fighting). However, if you look at the Rage Bar on Bereaved you see that there are debuffs interfering with this frame. The debuffs you see are actually the ToT debuffs (hence the SW:P from the Shadow Priest, etc). It seems that the ToT debuffs are anchoring to my targets buff frame or something? Im assuming its a setting Im overlooking but I'm not sure what it is. Help!
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    Thank you sir!
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I've posted this before, in both the pertaining Addon threads, but received no solution and I'm hoping perhaps something can be worked out now.

    For some reason, ArkInventory blocks Skinner from reskinning the guild bank. Despite checking and re-checking that the guildbankui skin is enabled (it is, obviously), if ArkInventory is loaded, the skin is blocked and I am left with the default Guild Bank UI. This does not occur with any other frame and I am genuinely at a loss as to the cause. Both mods are up to date and this problem has persisted for months.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I've posted this before, in both the pertaining Addon threads, but received no solution and I'm hoping perhaps something can be worked out now.

    For some reason, ArkInventory blocks Skinner from reskinning the guild bank. Despite checking and re-checking that the guildbankui skin is enabled (it is, obviously), if ArkInventory is loaded, the skin is blocked and I am left with the default Guild Bank UI. This does not occur with any other frame and I am genuinely at a loss as to the cause. Both mods are up to date and this problem has persisted for months.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I'm suddenly unable to link items in chat channels. Any chat channel message with an item link is fully suppressed, even if there is text along with the link. It's not preventing the message from sending as other people can see it, it's just preventing me from seeing it.
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Just so it's posted, PallyPower once again works on test and seems to have full functionality. The latest patch seems to have corrected whatever error was preventing it from working.
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    PallyPower is currently broken on the 2.4 test server, is there any possibility that a working version will be available in the near future? I can still correctly assign buffs to other Paladins in the raid, however, clicking the actual buttons on the PallyPower frame does nothing. :(
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Ive been trying in vain to get the guild bank to skin via Skinner for weeks, and despite much experimentation, it simply will not work. The setting is definitely toggled on in the /skinner UI guildbankui option, yet the Guild Bank maintains its default appearance.

    Interestingly, when ArkInventory is disabled (not in standby mode, but disabled entirely) Skinner properly skins the frame. I've asked the AI author what the issue is and he maintains that AI has 0 interaction with the guild bank, and therefore cannot be what's directly responsible. Is it possible theres some conflict? Or a workaround? It's beginning to genuinely frustrate me :(
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Will do, appreciate the help!
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    So is there no fix you can make to bypass the issue, or is it something I need to be hounding the Skinner dev for?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    My ArkInventory and Skinner are both up to date as of 2 and 5 hours ago respectively according to WowAceUpdater and the issue still exists. Is there a way to change ArkInventory so it doesnt interact with the guild bank at all?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Aus »

    I'm running into an issue where ArkInventory is preventing Skinner from reskinning the guildbank frame. When I have Ark disabled the frame is properly skinned, but when Ark is on it reverts back to the default skin for the bank frame. I can't seem to figure out what's causing it, any suggestions?


    Im still very curious as to what the cause of this is, any have any ideas?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I'm running into an issue where ArkInventory is preventing Skinner from reskinning the guildbank frame. When I have Ark disabled the frame is properly skinned, but when Ark is on it reverts back to the default skin for the bank frame. I can't seem to figure out what's causing it, any suggestions?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from HunterZ »

    The guild bank has never been skinned for me either, and I never thought about it until now. My guess is that it may be because either Skinner doesn't skin it by default, or else it is because I am running ArkInventory and have it configured to not hide the default guild bank frame (maybe that bypasses Skinner somehow?).


    Just tested and confirmed, I disabled ArkInventory and the guildbank is properly skinned. I'll play around with a fix and if I find something I'll post back.
    Posted in: General AddOns
  • To post a comment, please or register a new account.