• 0

    posted a message on [WAU] Errors...
    tried it, same error
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    Does this just let us update the addons we already have? or is there an option to go in and grab addons we want?
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    Still nothing, installed SP3, redid my winsock....

    same error, still pissed
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    please god, someone help me, i miss my addons.

    Error is the same one as in the OP
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    went and did the clickonce thing too...same error
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    Computer just updated, did the service pack 2 thing...same error still
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    Well, uninstalled multiple times, refreshed my winsock, reinstalled the net framework, same error EVERY time
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    Is that the net framework? cause i typed in service pack 2 and thats what came up.
    Posted in: Updaters
  • 0

    posted a message on [WAU] Errors...
    whats SP2? cause i have the same problem
    Posted in: Updaters
  • 0

    posted a message on Im fixing to blow up my computer.
    Well, Ace Updater was working fine for me for the last 5 months, and the day i get a new monitor that will let me play with my WoW UI the way i want....IT TAKES A DUMP ON ME!

    This is the error im getting:

    WAU Version (1.9.45.702) assembly version (1.9.45.703)
    Auto-retry of addon list load
    Complete
    Error during download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
    at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
    --End of Inner Exception Stack Trace--

    I went to the troubleshooting thread and reset my winsock thing, i also uninstalled and reinstalled from every link i could find but still NOTHING.

    Im a computer idiot, so if anyone can help me please walk me through step by step


    Posted in: Updaters
  • To post a comment, please or register a new account.