• 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    Meaning did you set the AnchorFrame to something other than UIParent? Also any scripts running in those frames?

    No, I set it to UIParent on all those frames. No, no scripts running.
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    What frames do you ahve those panels anchroed to ?


    They are anchored to "Center". I'm not really sure what you mean regarding which frames thy're anchored to, since they aren't set to a specific frame. I'm not sure I understand your question.
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    I'm sorry for the lack of information in my former reply Kagaro.

    My setup consist of 5 panels. All of them have their parent to the UIParent frame as I just set the x/y position for them. What I was experiencing yesterday was that when I logged in, one of my four smaller panels (I used them with 10 height and gradient for a nice border for barframes) had moved from the center of the screen to be almost under my minimap which is in the bottom left position of the screen. What I did next was reload UI and then the panel reappeared in the correct location. However now my Panel at the bottom of the screen had moved about 20-30 pixels vertical up (I use this panels on top of my Fubar). I'd like to not that changing the position for these out of place panels did nothing, it didn't react to anything, neither with the Fubar bottom panel or the barframe border panel, the only thing that would help was a /reloadui, but that would just bounce this problem back and forth (login = barframe gone wrong, reloadui = Fubar gone wrong, reloadui again and now the barframe was gone yet again and so on).
    As I stated earlier I don't use any parenting for these panels.

    What I eventually did was login (yes one of my barframe panels were missing), then I created a new panel and pasted all the settings from the missing panel and then it appeared in place and looked as it should. I had a raid right after so I just stopped touching it since it was working fine atm. I haven't had a chance to look at it since, but if you need me to test more stuff it can do so later today.
    Please tell me if you need more info.
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Quote from codepoet »

    /use [nomod][mod:alt]Naaru Ration;[mod:shift/ctrl]Conjured Manna Biscuit

    Hope this works for you as well.

    You my friend are a hero :) Works perfectly. Really nice solution. Clean and simple.
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    I'm having an issue where panels appear on wrong locations of the screen on login. When I /reloadui the panel goes to it's original position and work fine. I've had this happen to three individual panels. When I do the reload UI it can fix one panel and then throw another panel way off it's original spot. Using r-73478.
    Reverting for the time being.
    '
    EDIT: Reverting to an older revision doesn't change a thing. Maybe the new patch did something? Not really sure. The error is persistent nevertheless and is constant.
    Posted in: General AddOns
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    I only have Player, Player's Pet, Focus, Target and Target's Target frames enabled and I'm experincing the same hacky/freezy/spiky issue when someone in the raid goes offline, joins party, dies or gets swapped in groups. I also figured out that there's no spikes when we're very few players in the instance. Me and a friend of mine went to BT to try it out and I could swap him around without any freezing.
    There must be someone here who can figure out this problem? I think we can pretty much be sure this has something to do with pitbull/Dogtags from all the replies here. Has it really been totally abandoned? I know ckk stopped developing the addon, but I was under the impression he was going to maintain at least Pitbull. With all the talent on these forums someone must be able to pick up the pieces. I don't have any numbers, but in my personal experience Pitbull is by far the most popular UnitFrame for WoW. For 10mio accounts, that's a lot of Pitbull users (I know probably most of the players ?n wow probably don't even know how to work with addons, let alone the heavy configurable ones like Pitbull), but with all of these people out of the picture the playerbase is still enormous.

    Or maybe someone just quit their job (or has alot of time on their hands) and want to create a Pitbull rival with the same ammount of configurations, but perhaps Ace3 instead of Rock-based. This issue has made me quite keen on other Unitframe addons out there.. Too bad I've gotten used to all the tweaks I can do with Pitbull and no addon out there seems to satisfy my specific needs. oUF might be an alternative, but I suck at .lua so I'm pretty sure I won't be able to do half of the things I'd miss from Pitbull.
    Posted in: Unit Frames
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from OrionShock »

    actually it's a blizzard thing. Lines that exceed the width of the window are indented now. it's in the patch notes.

    Oh, must have missed it then. Heh, would it be possible to add a feature to reverse blizzards chat setting? Or is this feature already there in the Blizzard interface options? (I'm not at a wow-computer right now).
    Thanks
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Seems like a while ago Anitarc posted anything in this thread, is it put on temporary hold or is someone else maintaining it for now?
    As of yesterday I got a line in when a chatmessage exceeds my chatframe width. In detail the second line of the same message gets pushed a bit towards the middle of the frame, instead of just starting at the very left of the frame.
    I'm not a huge fan of this and I need an option to remove this feature, I'll never get used to it, hehe..
    Additionally would it be possible to add to Chatter to ignore the chatframe highlighting when I mouse over the chat? I only want the tabbed chatframes navigator to appear, not the highlight.
    To break it down:
    • Make line in when message exceeds the width of the chatframe optional please
    • Add an option to ignore mouseover highlighting
    Thank you
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Quote from codepoet »

    #show [nomod]Naaru Ration;[mod:shift/ctrl/alt]Conjured Manna Biscuit
    /use [nomod]Naaru Ration; [mod]Conjured Manna Biscuit

    I'm afraid this macro acted exactly the same. It's probably a local error then. Now I have a workaround in mind, but it didn't really work when I tried it last night. What I would like to do is to make my [modifier] macros ignore my "alt" smashing and only react on ctrl/shift key-presses. I thought this macro would do the trick, but when I push alt it just shows a red question mark, no matter if the item is present or not. Shift/Ctrl shows the correct item. Can anyone tell me what I'm doing wrong?
    /use [nomod]Naaru Ration; [mod:shift/ctrl]Conjured Manna Biscuit
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Quote from Phanx »

    Well, if you're not comfortable editing Lua, you should probably steer clear of oUF, although it's fairly simple and there are a half dozen or so premade layouts floating around on here and wowinterface. ag_UnitFrames is a bit more "newb friendly" (no offense) although I don't think it has much if any in-game layout configuration either. Not really sure what else is available. X-Perl, maybe, although its monstrously ugly.

    I'd beg for the abolishment of Rock, too, as IB is now the only addon I have that uses it, but I'm afraid that's a lost cause. :lol:

    None taken :)
    I've looked at both ag_UnitFrames and X-perl (ugly as hell yeah) and none of them are customizible enough for my taste (haven't looked at the ace3 version of aguf). (JJ, care to make a new Unitframes addon, now that ButtonFacade is nearing completion?) :D
    Joke aside I think I might have to dedicate an obscene ammount of hours to go through oUF and see if I can make it work to my liking.
    Too bad about Pitbull being in such bad shape though, love the features, but not at the price of significant performance issues. Perl Classic might also be a possibility, just not sure I can live with the look.

    @ Codepoet: I'll give it a go when I come home from work tonight, if it works you're my hero!
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Quote from Phanx »

    JJ, is there any way you could make DogTag optional? Now that I've finally made the switch from big blubbery PitBull to lean clean oUF, InfiniBar is the only thing in my UI using DogTag. This wouldn't be an issue, except that DogTag is simply enormous, occupying more memory (both static and increasing) than all but a few large addons, and is my #3 CPU user. DogTag-Unit is the #2 CPU user, although it uses slightly less memory. :(

    I'd like to second this. Dogtags are having some heavy performance problems and I'm affected by this constantly. I however have come to love the green border on buffs I currently have on, I can live without it, but to keep it and get rid of Dogtags for InfiniBar would increase my overall performance I think.
    Then I only need to get a worthy replacement for Pitbull, only problem is I don't know jack about .lua editing.
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Quote from jjsheets »

    I would definitely get rid of the #showtooltip line, since it is not necessary for IB2 (which shows tooltips automatically). It may even fix your problem. :)

    I'm afraid it didn't :(
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar-2.0 - Official Thread
    Hi JJ,
    A month or so ago I wrote regarding macro's sometimes hung in the modified state after an alt-tab. I use the following macro:
    #showtooltip
    /use [nomodifier]Naaru Ration; [modifier] Conjured Manna Biscuit

    What basicly happen most of the time is I alt-tab to some other application running and when I alt-tab back in I see a "?" on my bar (unless I have the Biscuits in my Inventory).
    Does anyone have an idea what could be causing this? Could it be related to the #showtooltip line I have added? Now that I think of it I think it's redundant.
    Posted in: General AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Quote from Fathis Ules »

    got it finally working that is FluidFrames also giving the ability to move the minimapcluster frame by default however I still can't disable Pings, i hve tested with just Chinchilla loaded. if someone has an idea wtf is happening

    Do you know how I disable the default movement of the minimap by Fluidframes? I use Fulid too, so I'm sure this is the problem.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Buffalo
    Quote from Sorata »

    Unfortunatly my WoW time has run out and the EU PTR isn't working atm. I've added ButtonFacade to Buffalo's optional dependencies, hopefully that will fix it.

    This worked thank you!
    Posted in: General AddOns
  • To post a comment, please or register a new account.