CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on CoolDownButtons - Offical Thread
    Buttons of potions don't disappear after CD is over :-(
    Posted in: General AddOns
  • 0

    posted a message on Parrot 1.0 Beta for the 2.4 combat log
    Same here. Parrot shows nothing, but didn't get any error
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    That's the worst case

    Played with the size and padding but nothing helps
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from gilgalad »

    hello, first nice addon and great work..

    exactly same problem for me since some update, and dont know what is the problem but very annoying because each time i move mouse away autobar, it's sure i ve the problem with one or more button and need to go again me mouse away the buttons to correct problem..
    if i go slowly with mouse, no problem, just if i go away autobar more fast .
    maybe it could help you to fix that.




    Did I miss the solution for it or is it still a bug without knowing the source?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    A little bug?:

    Sometimes the popups stay open, have to mouse over it before it disappears.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Cheres »

    You are my hero, that fixed it.

    Thank you!

    'til next login^^
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Cheres »

    I've tried going back and reading the thread and haven't yet seen my problem. The last major update seems to have removed the tracking button from my autobar. There's just an empty space where the button should be.

    What am I doing wrong with this?


    Same here! Have to reload UI and everything is fine
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from Fagulhas »

    Feature Request:
    • Copy Chat: Right Click on a Players name would bring up a "Copy Text" option, new frame opens with the complete text for that same chat entry, including timestamps.




    Don't work for me. What I am doing wrong?
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Installed the non-versioned ones, but still the same..
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    Is this for the live or the PTR version?


    Live. I'm sure that this worked a few versions ago...
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    Try if the behavior improves with the current commit (should be in WAU in 20 mins or so).


    No, same behaviour :-(
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    About the font bug, that's already fixed in the 2.4 version and is fixable by installing SharedMedia-2.0. But actually I'll try to get the 2.4 fix into the live version tomorrow too so you don't have to worry about SharedMedia-2.0 because really everybody should just use SharedMedia (or any optionals you want to provide).

    Also check if SharedMediaAdditionalFonts supports LibSharedMedia-3.0, which would be the best candidate to use for that purpose.

    About detail & graph windows, I don't currently plan to have an option to have them be persistent. We can revisit this after 2.4 goes live though.

    As for dock support it seems to me that dock has to be ready to grab frames that reposition themselves after a reloadui, i.e. that's a dock issue more than a recount issue if I understand correctly.



    Strange! I use SharedMedia-2.0 and SharedMediaAdditionalFonts-2.0
    Posted in: General AddOns
  • 0

    posted a message on Recount
    I put another font into the SharedMediaAdditionalFonts because I want the same font for all of my addons. In the options I can change the font and everything looks fine. But whenever I relog I have to do it again. Recount didn't save my settings. What can I do to keep my settings?
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    that's what I have enabled, but then I have no frames.

    ahh...after reloading UI it works. do I have to reload everytime when I change from party to raid?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Is it possible to have the party frames and party target when I'm in a party and only raid frames when I'm in raid? I tried to configure it, but in a party I have no frames then.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.