• 0

    posted a message on Missing <deploymentProvider> element.
    I posted this a while ago in the wrong forums, and no one really answered.
    I keep trying to install/run Curse, but every time I try to run it, I get the following error:




    Curse Client v4 was unable to update itself to the latest version. The error is:

    Application cannot be updated programmatically unless the deployment manifest includes the <deploymentProvider> element.




    Then it tells me to come here if I keep getting the error, which I do.
    Posted in: Need Help?
  • 0

    posted a message on <deploymentProvider> element missing?
    [FONT="Times New Roman"]EDIT: Crapola, I meant to post this in the WoW forums.

    I was finally able to install Curse today, but every time I try to run it, I get the following error:




    Curse Client v4 was unable to update itself to the latest version. The error is:

    Application cannot be updated programmatically unless the deployment manifest includes the <deploymentProvider> element.




    Then it tells me to come here if I keep getting the error, which I do.[/FONT]
    Posted in: Need Help?
  • To post a comment, please or register a new account.