• 0

    posted a message on Need Small Help with CowTip_LuaTexts
    hi,

    i installed CowTip_LuaTexts today and tried to write my old DogTag lines @ LUA

    but i have an issue, everytime i get an error like this

    -> bad argument #1 to 'format' (string expected, got no value)

    here are my lua lines

    line 1:
    local name = Name(unit)
    if not name then
     return "UNKNOWN"
    else
     name = Colorize(("%s"):format(name), ClassColor(unit))
     return name
    end


    line 2:
    local level, race = Level(unit), SmartRace(unit)
    local class = ""
    if UnitIsPlayer(unit) then
      class = Colorize(Class(unit), ClassColor(unit))
    else
      class = ""
    end
    level = Colorize(level, DifficultyColor(unit))
    local diff = ShortClassification(unit)
    return "Level %s%s %s %s", level, diff, race, class


    line 3:
    local guild, _, _ = GetGuildInfo(unit)
    local pguild, _, _ = GetGuildInfo("player")
    if not guild then
     return
    else
     if pguild == guild then
      guild = Colorize(("[%s]"):format(guild), 0, 255, 255)
     else
      guild = Colorize(("[%s]"):format(guild), 250, 182, 0)
     end
     return "%s", guild
    end


    line 4:
    if TalentSpecName(unit) and TalentSpec(unit) then
      return "%s %s", TalentSpecName(unit), TalentSpec(unit)
    else
      return
    end


    line 5:
    local name = Name(unit .. "target")
    if not name then
      return
    else
      if name == UnitName("player") then
        name = "You"
      end
      name = Colorize(name, SmartClassColor(unit .. "target"))
      return "Target: %s", name
    end


    maybe u find my failure (i'm not that good in lua ^^)
    Posted in: AddOn HELP!
  • 0

    posted a message on UI Screenshots - Show us what you use!

    out of combat, no target (idle)


    out of combat, has target (idle)


    in combat


    PS: i know, i have a lot of memory usage and so on, but i got enough CPU power + RAM for that so don't worry ;)
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Posted in: General Chat
  • 0

    posted a message on Framerates?
    Quote from Phanx »

    Static memory usage has no effect on your framerate.


    but extreme visual addons have effect on my framerate ;)
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Phanx »

    Your fonts don't match.



    i don't mind ;)
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Typh00n »

    What is the addon at the right and left side of the main bar?


    mHud with my own texture xD
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!

    http://hosting06.imagecross.com/image-hosting-11/2577ui.jpg

    still wanna replace some addons

    like pitbull with oUF
    Posted in: General Chat
  • 0

    posted a message on Razer keyboards and mice
    i still use the razer diamondback (the 1st one xD) and never had any problems...

    as keyboard i have a razer tarrantula and ofc no problems xD

    i like razer stuff and i can't get enough of it.

    bought a razer barracuda (headset) and it's great, never had such a nice headset (if u compare it with plantronics or sennheiser)
    Posted in: General Chat
  • 0

    posted a message on Framerates?
    AMD Athlonx 64 X2 3800+
    AsRock AM2NF3-VSTA (still nForce 3 ^^)
    MSI GeForce 7800GS 512MB (AGP)
    2x 1GB G.Skill DDR2 800 (Dual Channel)
    17" TFT Fujitsu Siemens @ 1024x768 @ 75Hz
    and 19" TFT Fujitsu Siemens @ 1680x1050 @ 60Hz

    Frames in raids are 10-20 sometimes lower (like if illidan is in demon phase and throw his balls... lag like hell :/)
    shatt 20-50fps

    however i've got a lot of addons like 40mb ingame


    Posted in: General Chat
  • 0

    posted a message on Bang it harder problem
    hi,

    i've got a small problem, i can't switch the texture's @ active bars and cooldown bars.

    all my sharedmedia texture's are in there, but if i choose one, the addon set's it to blank.

    any idea's?
    Posted in: AddOn HELP!
  • 0

    posted a message on Assessment - Official Thread
    i hope that modules (mostly thread module) will be updated in near future, so i don't have to use omen :P

    i love assessment for it's flexibility in designing etc. :)


    good job guys, keep it on.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    lil update :)

    http://i25.tinypic.com/2zznxjq.jpg


    any suggestions?
    Posted in: General Chat
  • 0

    posted a message on Scorchio
    hey,

    my scorchio isn't working.

    i have all depedency's but can't access it ingame.
    it's enabled and the libs too.

    any suggestions?
    Posted in: AddOn HELP!
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from OttoDeFe »

    Send me the textures? ;)

    Put those on the side of my portraits...


    which? textures of the pitbull unitframes?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Seerah »

    What addon though?


    mHud with own texture :)


    any suggestions? :>
    Posted in: General Chat
  • To post a comment, please or register a new account.