• 0

    posted a message on PerformanceFu and WotLK
    sorry, both mods, durability and performance refuse to load in wotlk
    actually they refuse to load at all, at first i thought it was conflicting with the other fubar mods but they just will not load

    i will post an error message from bugsack a bit later tonight
    Posted in: AddOn HELP!
  • 0

    posted a message on PerformanceFu and WotLK
    Hi,

    seems the version currently on the files.wowace.com page does not play nice with my other Fubar mods.
    Clock, bags, quest, money, etc work fine but Performance and Durability do not.
    I found a replacement for Durability that works in WotLK but nothing for performance.

    Anyone know of a good replacement or when/if this mod will be updated ?
    Posted in: AddOn HELP!
  • 0

    posted a message on GridStatusMissingBuffs
    Quote from kunda »

    What Grid version do you use? LibBabble-Class-3.0 (and LibStub) is part of Grid since 16 April 2008 (>=r70034). Update Grid if you have an old version.
    latest versions:
    http://files.wowace.com/Grid/Grid.zip
    http://files.wowace.com/GridStatusMissingBuffs/GridStatusMissingBuffs.zip



    Damn.. I was sure I was using the latest version of Grid.. turns out I wasn't.
    Thanks for the help
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusMissingBuffs
    I have been using this mod for a few weeks with no issues till a few days ago.
    I was doing a few quests when I decided to logout to disable Cartographer due to an issue with that map mod.

    Upon logging back in I received this error:
    .ns\GridStatusMissingBuffs\GridStatusMissingBuffs.lua:8: Cannot find a library instance of "LibBabble-Class-3.0".:
    FuBar-3.0.52967\libs\LibStub\LibStub.lua:23: in function `GetLibrary'
    ...ns\GridStatusMissingBuffs\GridStatusMissingBuffs.lua:8: in main chunk:


    I downloaded libBbabble class 3.0 from wowace and loaded it like its own mod. Logged in and still get the error.
    I loaded the library to the gridstatusmissingbuffs folder, loaded the game and received the same error.
    Once again I logged out, removed the "extra" library from my files and re-enabled Cartographer and the error goes away.

    I am using the latest versions of the mods.

    Any suggestions ?
    Posted in: Grid & Grid2
  • 0

    posted a message on Recount 2 - Testing
    just found recount as a way to track prayer of mending ... looking forward to the updates.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Text Question
    Hi,

    Is there a way to change the color of the text in the various Pitbull frames ?

    I'm not sure how well any other color would stand out in the frames but I would like to try a few variations if it is possible.
    Posted in: Unit Frames
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from stonecow »

    Only mentioned the cooldown because there are cases when I'm chaindrinking pots as soon the cooldown is up. I'm pally healer usually assigned to MT and often I have to chaincast nonstop into overheals just to compensate for huge dmg spikes. So I always have an eye on the mana pot cooldown on the autobar button. The cooldown correctly appears on the button when I have to manually pot from the bags. Problem is there are times when it counts down, cooldown goes away (as in it's ready to use) and I hit the button and that's the problem. Sometimes nothing happens. I'm normally rolling with 40-60 mana pots too during a raid, so I know I have them. I see the right count too on the autobar.


    Happens to me also. I either need to select a different mana pot (injector or single pot) or open my bags.
    This has been an issue for quite some time so I've actually grown accustomed to the problem.
    Posted in: General AddOns
  • 0

    posted a message on Sigh.... How do I ?
    Well.. I deleted the WTF files and reloaded cartographer from scratch.

    It works fine till I start disable some of the features I do not want/need.

    Okay.. it seems disabling "Notes" causes the waypoint issue for me. As long as the "notes" options are enabled I'm okay.
    If they are disabled the waypoint option no longer works.

    I appreciate the help :)
    Posted in: AddOn HELP!
  • 0

    posted a message on Sigh.... How do I ?
    Quote from durcyn »

    what else are you using that futzes with clicks or WorldMapFrame?


    Well... I anticipated that question so I turned off all mods... ALL... except cartographer and logged back in.


    Still does not work, however since it it does seem to work (per your response) I'm guessing my saved variables is somehow corrupt.
    I'm going to delete the WTF folders and try it again.
    Posted in: AddOn HELP!
  • 0

    posted a message on Sigh.... How do I ?
    Quote from durcyn »

    it's control-click. and it works.

    try /tloc or /waypoint. are they registered, is _Waypoints enabled and loaded?


    Yes.. Waypoints is enabled via the options. I'm not sure what you mean by registered.
    All options are enabled in the waypoints channel.

    When I type /waypoint or /tloc I get the following response:
    for usage see '/waypoint help'

    I then get options to add a waypoint via manual cooridinates... but adding a waypoint by clicking on the map does not work.
    Posted in: AddOn HELP!
  • 0

    posted a message on Sigh.... How do I ?
    I've been using Cartographer for quite some time and since the 2.4 patch I've been unable to set Waypoints.
    I currently have the latest version and I do have Waypoints enabled via the options menu.

    Previously I was able to click (shift click or ctrl click, I do not recall) and set the waypoint. I cannot do this now.
    In reviewing the mod files I do not see any notes on how to create or manage waypoints.

    Can someone please point out what I'm doing wrong ?
    Posted in: AddOn HELP!
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    Ah yes, the topic that wont die. Perhaps I should rename it X-Bar, then some other Ace mod could get the blame. But that would be disingenuous. So here is a new tac on it which I will add to http://code.google.com/p/autobar/wiki/FAQ.

    First let us run Fubar + PerformanceFu because we are lazy and want to just see whats what.
    690 k Fubar
    776 k PerformanceFu
    = 1.4 MB

    Next Autobar is added.
    690 k Fubar
    346 k PerformanceFu
    3.49 M AutoBar
    = 4.5 MB

    So AutoBar directly causes about 3.1 MB of memory use.

    Now notice that 430k shifted from PerformanceFu to AutoBar. So 430k worth of libraries are shared between these 3 mods. If you only use these 3 mods then 3.1 MB is what it costs to run AutoBar. However if you use other Ace mods, then there is an opportunity to share libraries between more mods. The true cost of library can thus be viewed as its raw size & blamed on one addon, or more ideally it is shared & blamed amongst all using mods. This second view is not what you get though. Instead you get libs assigned to the first loaded mod that uses them.

    Now any way you slice it, 3.1 is rather large. You can disembed the respective libraries which will give you a look at what each contributes to memory usage. I will do that next time I run out of code to write. The last time I checked it was about 300-600k for AutoBar. If someone that runs disembeded could post some numbers I can add them to this post & the FAQ.

    What can AutoBar do to be more efficient though?
    1) Well, on the todo list is getting rid of LibBabbleSpell which is mostly obsolete now that blizzard has a better API for spell info. Thats about 60k or so, estimated from localized file size.
    2) Spin out AutoBar specific PT3 sets. This requires a bit of PT3 work, but for instance AutoBar uses only a small fraction of the included PT3 sets. That would probably drop PT3 from around 300k to say 100k. Of course, 3.1 is also not compressed like 3.0 used to be so theres that as well.
    3) Only instantiate used categories & thus their PT3 sets.
    4) Switch to leaner Base Libraries. So Rock or Ace3.


    I appreciate the response. I've bookmarked your wiki page so in the future I will look there before posting.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    At the risk of getting flamed by the author and moderator's I have a question.
    I use about 15-20 mods and i've noticed Autobar had the highest memory usage of all of them.

    It runs at approx 3.5 to 4 mb. I know thats not alot in the grand scheme of things.

    I also run Pitbull(frames), Trinity 2(action bars), Tbag(bag-bank mod), Cartographer(map) and BigWigs(raid mod)
    Each use about 2mb's or so during rest, solo, raid action.
    Th rest of my mods run under 1mb

    I'm guessing that Autobar needs to track a large list of consumables, quest, professions and thus the large memory footprint.

    I currently do not use many of the many of the impressive features Autobar offers. I really use it only for basics like, mana/heal pots, food and potions/elixirs.

    I've also tried the alpha versions of Autobar and did not notice any footprint difference.

    Please do not misunderstand my post, Autobar is a great mod and I will continue to use it however I'm hoping i'm not the only one that would find a "stripped down" version more suited to their needs.
    Posted in: General AddOns
  • 0

    posted a message on Dogtag error 2.4 ?
    I also loaded Libdogtag 3.0 unit and still same error.
    Gonna try an older version

    I was able to load version r64011.3 and I am not getting the dogtag error.
    I did get an Aura error but I was able to delete that from the folder and it's now fine.

    Looks like a new version of pitbull is available.. r65829, gonna try that

    Loaded r65829 and the dogtag issue is gone... THX !
    Posted in: Unit Frames
  • 0

    posted a message on Dogtag error 2.4 ?
    I've downloaded Pitbull r65554.1 and loaded the game, received error, Interface\addons\pitbull.lua:678
    Library "LibDogTag-3.0" not found
    I went and downloaded LibDogtag 3.0 r65468 and loaded it into the pitbull libs folder.
    Reloaded the game and i'm still getting the same error.

    I deleted the pitbull and saved variables, loaded the mods again and still get the same error.

    Suggestions ?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.