• 0

    posted a message on DrDamage - Official Thread
    No problems with Cowl of the Tempest.

    Thanks, Gagorian!
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Quote from Gagorian »

    Well, I can't reproduce this at the moment. That particular segment is in the meta gem detection, but it seems to work.


    I confirm. 100%. The problem consists in meta gem. I have reproduced a problem. Has removed all items with blue gems and has started to dress serially. The error has arisen, when 2 blue gems have joined. I tested with several combinations of items. The problem appears when the meta gem starts to work.

    In my case this is Chaotic Skyfire Diamond.

    !!! UPDATE: The error appears in my case if I dress [Cowl of the Tempest]. If I dress [Cowl of the Illidari High Lord], the error is not shown.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I have SAME promlem with version 66299.
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    After patch 2.4, I delete DrDamage and delete all settings in WTF folder.
    Install DrDamage via WAU with external.

    BugSuck Error Report:
    [2008/03/27 10:18:35-566-x1]: DrDamage-1.2.3\DrDamage.lua:769: bad argument #1 to 'find' (string expected, got nil)
    <in C code>: ?
    AceEvent-2.0-66043 (BugSack):264: in function `TriggerEvent'
    AceEvent-2.0-66043 (BugSack):910: in function <...ce\AddOns\BugSack\Libs\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: General AddOns
  • To post a comment, please or register a new account.