• 0

    posted a message on UI Screenshots - Show us what you use!
    This is my UI:

    Posted in: General Chat
  • 0

    posted a message on FuBar_GuildFu
    I'm getting the same error message as DGambler with r11930. ^^

    I'll try if deleting the FuBar_GuildFu.lua will solve the problem for me as well.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar_GuildFu
    Finally I found out myself what caused the problems: ^^

    It was SM_PlayerMenu that I still used because it caused no problems till I switched to FuBar, even it was outdated. I'm using "PlayerMenu" now, and everything works fine again. :)
    Posted in: FuBar AddOns
  • 0

    posted a message on UnitFrame recommendation
    Quote from Tuplad »

    Quote from Farook »

    "Perl Classic Unit Frames" is my favourite... and I tried a lot.

    Cheers,
    Farook

    I dont believe you've tried oUF then.

    I did.

    I don't wanna say they are bad, but I defenitely do prefer PCUF. ;-)
    Posted in: General Chat
  • 0

    posted a message on UnitFrame recommendation
    "Perl Classic Unit Frames" is my favourite... and I tried a lot.

    Cheers,
    Farook
    Posted in: General Chat
  • 0

    posted a message on FuBar_GuildFu
    Hi there!

    I recently switched from "Titan Panel" to "FuBar", and I was really glad to see an addon like "Titan Guild" for FuBar as well. But I still have a little problem (maybe I'm just too stupid):

    I can not whisper and/or invite my guildies with this (using latest version; v2.1.8372).

    And yes, I read what is stated under "Usage"....

    Any ideas how I can get this to work? 

    Cheers,
    Farook

    PS: Same problem with "FriendsFu".
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.