• 0

    posted a message on FuBar_RecountFu
    Quote from Wonderfool »

    It doesn't show up in the fubar menu. And the slash command didn't register too.


    It works now. I made a silly mistake i don't want to talk about ;)
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar_RecountFu
    It doesn't show up in the fubar menu. And the slash command didn't register too.
    Posted in: FuBar AddOns
  • 0

    posted a message on ArkInventory v2.00
    The "new item" marker is really really nice.

    But i noticed: When switching gear all switched out gear will get the marker too. Is it possible to distinguish between picked up (really new) items and equipped and switched out items?

    An own icon in the title bar for resetting the new markers would also be very convenient.

    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    Quote from Wonderfool »
    I have some rules for Outfitter (for example outfit(Heal), outfit(Resist Frost))

    outfitter outfits seem to be working ok for me, are you sure it's not being captured by another rule before the outfit one?


    Hmm. I deleted ArkInventory.lua and started from scratch. Now it works.

    Dunno what was wrong. It worked before i updated from 2.07 to 2.08. Probably a problem which occurs when updating?

    Posted in: General AddOns
  • 0

    posted a message on FuBar_RecountFu
    Was wishing for Fubar support for Recount all the time and found this.

    I downloaded it, it is active in the addon screen, doesn't give me any errors when i log in. But i neither have an Fubar icon nor i have the console command (/recfu).

    What am i missing?
    Posted in: FuBar AddOns
  • 0

    posted a message on DrDamage - Official Thread
    I get the following error since yesterday:

    [2007/08/04 18:38:31-2086-x1]:
    DrDamage-1.2.0\Caster.lua:916: attempt to index upvalue 'settings' (a nil value)
    ItemBonusLib-1.0-45569:440: in function <...s\ItemBonusLib\ItemBonusLib-1.0\ItemBonusLib-1.0.lua:440>
    <in C code>: ?
    AceEvent-2.0-44693 (Ace2):363: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:341>

    It happens only once during logon, so its probably an initialization time problem.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I have some rules for Outfitter (for example outfit(Heal), outfit(Resist Frost)).

    Those seem to be broken in the new version.
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Quote from Seerah »

    Quote from Peragor »

    I get the same error (the first one Tristan mentioned... spd nil value) all the time. The mod no longer works after getting the error.

    It might have something to do with installing Itemvalue - DrDamage. But I'm not certain yet.

    What does that mod do, btw?


    Basically it is something like RatingBuster, TankPoints or HealPoints.

    It display item values (gear wise) computed from some formula right in the tooltip. And the sum of all these values in the character screen and inspection screen. You get a difference score while mousing over gear you don't have equipped.

    The nice thing is, that you can either use your own formula (like value = a * Int + b * Spi + c * Str ...), or (with an additional addon called Itemvalue_DrDamage) use values from DrDamage (Spell damage only for now).

    Great for item evaluation.

    BTW, GearDPS goes in the same direction, but it is limited to melee only. It uses a more complex internal formula (like DrDamage) and it also considers current buffs (or you can override them), though you can give stats custom weights. I use this on my feral druid and ItemValue with my own patended gear evaluation formula on my priest.

    And i use DrDamage on both chars, naturally. :)
    Posted in: General AddOns
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from fxfighter »

    Pitbull isn't saving imported layouts and as previously mentioned sizes of frames should probably be included in the exports.


    It saves imported layouts reliably every time with a trick. See:

    http://www.wowace.com/forums/index.php?topic=7012.0
    Posted in: Unit Frames
  • 0

    posted a message on DrDamage - Official Thread
    Quote from Gagorian »


    Quote from SoLoR »

    randomly on my warrior:

    [2007/07/27 21:15:00-4428-x1]: DrDamage-1.2.0\Melee.lua:1218: attempt to concatenate field 'AP' (a nil value)
    DrDamage-1.2.0\DrDamage.lua:920: in function <Interface\AddOns\DrDamage\DrDamage.lua:885>
    (tail call): ?:
    Bartender3-3.1 r44499\Bartender3_ButtonClass.lua:405: in function `SetTooltip'
    Bartender3-3.1 r44499\Bartender3_ButtonClass.lua:76: in function <...terface\AddOns\Bartender3\Bartender3_ButtonClass.lua:74>

    ---


    Quote from break19 »

    Yea.. I was getting that error occassionally on my pally, as well...

    it seems.. random, and I cant seem to reproduce it on-demand...




    Quote from Seerah »

    I got it once on my Druid last night. I was in cat form and I think it occurred when I clicked the button for my opener (was stealthed).



    I've done some changes that might remedy this problem. Let me know.


    This error seems to be fixed now in the latest versions. Thanks a lot :)

    I also think that the numbers on the buttons after a stance change are updated in any case now after around 2 seconds latest (using bartender), where sometimes i had to force an updated manually before.

    Posted in: General AddOns
  • 0

    posted a message on Babble-Spell missing Fel Fireball
    Babble-Spell seems to miss an entry for the spell "Fel Fireball" from the Greater Felfire Diemetradons in Shadowmoonvalley near Altar of Sha'tar. Got an error from Recount while collecting herbs there.

    Couldn't find an official thread for Babble-Spell, so posted a new topic :)

    Posted in: Libraries
  • 0

    posted a message on DrDamage - Official Thread
    Have exact the same error message on my feral druid.

    I can make it happen every couple of seconds with mousing in and out attack buttons while in combat.
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Would it be possible to show a mana bar for hostile targets?

    Probably it's not possible for not-targeted mobs, but for the current target?

    Wonder
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Got the following error when i right-clicked the "begin a quest" item Dathric's Blade:

    ArkInventory\ArkInventory.lua:1245: bad argument #2 to 'format' (number expected, got nil)

    ArkInventory version 2.06 r43816.

    And thanks for one the best mods :)
    Posted in: General AddOns
  • 0

    posted a message on Pitbull UFs not saving
    Finally i have found a workaround to get imported layouts be saved EVERY time. The trick is to get the layout saved again (from one of your frames) to the same name.

    Steps:

    - Enable a frame you normally don't use
    - Import the layout
    - Assign the layout to the frame
    - You'll notice "Other/Layout/Save layout" is disabled, so:
    - Toggle the blank space setting, this will enable save layout (didn't find any other setting that will do that too)
    - Now save the layout under the same name
    - Toggle blank space again
    - Save again under the same name.

    Now it sticks! :)
    Posted in: Unit Frames
  • To post a comment, please or register a new account.