• 0

    posted a message on Skinner
    I'm having these errors as i log in :

    Message: Interface\AddOns\Skinner\Skinner.lua:891: attempt to index local 'frame' (a nil value)
    Time: 10/15/10 10:08:56
    Count: 1
    Stack: Interface\AddOns\Skinner\Skinner.lua:891: in function `keepFontStrings'
    Interface\AddOns\Skinner\SkinMe\HealBot.lua:48: in function <Interface\AddOns\Skinner\SkinMe\HealBot.lua:4>
    (tail call): ?
    [C]: in function `xpcall'
    Interface\AddOns\Skinner\UtilFuncs.lua:86: in function <Interface\AddOns\Skinner\UtilFuncs.lua:84>
    Interface\AddOns\Skinner\UtilFuncs.lua:149: in function `checkAndRunAddOn'
    Interface\AddOns\Skinner\AddonFrames.lua:154: in function <Interface\AddOns\Skinner\AddonFrames.lua:109>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[2]"]:9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?
    Interface\AddOns\Ace3\AceTimer-3.0\AceTimer-3.0.lua:164: in function <Interface\AddOns\Ace3\AceTimer-3.0\AceTimer-3.0.lua:138>

    Locals: <none>
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I've updated the installation today and nothing comes up I can see it on add-ons list once I log in to the character/s will not show up in-game or on the interface>add-ons.

    I had t revert back to b2.11159.5-nolib working fine with all settings.

    Edited 23/02/2010

    I've instaed Todays build and its working great, many thanks great job.
    Posted in: General AddOns
  • To post a comment, please or register a new account.