• 0

    posted a message on Resurrect Sprocket.
    I would pay money to have this mod back so I can manage my damn totems again. Pretty please?
    Posted in: Addon Ideas
  • 0

    posted a message on Sprocket
    I've come to RELY on it. That'll teach me. Guess I'll have to go back to handling totems manually.
    Posted in: General AddOns
  • 0

    posted a message on Anyone using a game contorler in WoW or other games?
    Quote from Steve »
    Plenty of buttons for me. It needed a bit of getting used to when I first got it but I couldn't play without it now. (So much so that I had to write a driver for it when I got an Intel iMac and found that the Belkin driver didn't work)


    For Heaven's sake, put that out there somewhere, man! When I upgrade from my little G4 PowerBook, I'll be needing it. ;)
    Posted in: General Chat
  • 0

    posted a message on Anyone using a game contorler in WoW or other games?
    Very recently bought an n52, and couldn't be happier.
    Posted in: General Chat
  • 0

    posted a message on Antagonist
    Using it, loving it, can't remember what PvP was like without it. ^^
    Posted in: General AddOns
  • 0

    posted a message on Ephemeral Replacement
    Another RPer interested here. I've actually tried looking at the ephemeral code, figuring out how it does what it does, but I don't have enough/any lua experience to try to do this.
    Posted in: Addon Ideas
  • 0

    posted a message on Ace SVN Zip-updating script
    The jump from 10.3.9 to 10.4 requires you to either buy it or "acquire" it. I certainly wouldn't ask you to take time to write anything else for this script for us cheapos, so don't worry about it. The manual downloading isn't the worst thing in the world, and some day I'll just spring for the update and be happy.
    Posted in: General Chat
  • 0

    posted a message on Ace SVN Zip-updating script
    Wish I could; 5.0 is compatible only with 10.4 or higher. Maybe it's time I finally broke down and got it...
    Posted in: General Chat
  • 0

    posted a message on Ace SVN Zip-updating script
    Just a report: on Mac OS X 10.3.9, I get this error message when trying to run your script:

    "The jar file "AceUpdater.jar" couldn't be launched. Check the Console for possible error messages"

    and the console reports:

    "Exception in thread "main" java.lang.UnsupportedClassVersionError: AceUpdater (Unsupported major.minor version 49.0)

    at java.lang.ClassLoader.defineClass0(Native Method)

    at java.lang.ClassLoader.defineClass(ClassLoader.java:539)

    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)

    at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)

    at java.net.URLClassLoader.access$100(URLClassLoader.java:55)

    at java.net.URLClassLoader$1.run(URLClassLoader.java:194)

    at java.security.AccessController.doPrivileged(Native Method)

    at java.net.URLClassLoader.findClass(URLClassLoader.java:187)

    at java.lang.ClassLoader.loadClass(ClassLoader.java:289)

    at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)

    at java.lang.ClassLoader.loadClass(ClassLoader.java:235)

    at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)"
    Posted in: General Chat
  • 0

    posted a message on GotWood?
    Quote from Gungner »

    I don't know if it's because it's not fixed yet or because I am doing something wrong but scaling only scales the frame and not the bars themselves.
    Really great mod otherwise. The scaling is the only thing keeping me from switching over to this :(


    Was just coming here to report the same thing. I've made the switch, but I'd be very happy to be able to scale the frames down.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    I would like to thank the writer of this, and nearly every other Ace add-on, for considering those of us with low-end machines.
    Posted in: Unit Frames
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Brilliant. Got it from the SVN earlier, must have pulled it from the wrong spot. Oops!
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    The GUI is amazingly intuitive, cladhaire! Congratulations on such a great piece of work!

    Now, if I can get an MG2 plugin...I tried looking at the other plugins as models to see if I could just do a copy/paste job but I'm just that clueless.
    Posted in: General AddOns
  • 0

    posted a message on Who here plays on a RP server?
    The real problem is that you can't enforce lore without alienating the people with whom you play.

    I play a Grimtotem tauren, and so my bloodthirst for the death of the elves and my desire to take back all of Kalimdor for the tauren is real and valid, I'd hope. But those who play bloodthirsty Tauren are just as entitled to their playstyle as you are to yours, Rowne--for the most part, the Tauren in my (evil) guild are playing characters with lore as their background who all have reasons to be bloodthirsty, just like the orc warlocks and warriors and trolls and etc. who want to kill all the Alliance. (There are certainly those who are not following the lore, and while I think that's not so great, eh, who am I to say so.) The problem with saying that one of the races is one way or the other is that they're just like all people: every race has its bad folks and its good folks, and those who walk the line. My character wouldn't WANT the war to be over, because he wants all of the pink-skins and long-ears dead.

    *shrug*

    I'd probably stop playing if there were committees to enforce lore on this game's RP servers. My creativity flourishes when I have the constraints of the lore imposed on me, I think and hope, but others' creativity gets stifled, and I'd hate to see that.
    Posted in: General Chat
  • 0

    posted a message on 1.9 goes live today.
    http://forums.worldofwarcraft.com/thread.aspx?fn=wow-interface-customization&t=289431&p=1&tmp=1#post289431

    I have very few non-Ace mods left in my Addons folder, but are there any Ace addons that might be taking a hit this patch that we have to worry about? (Also, forgive if this is posted elsewhere--I searched for a bit, but I'm at work. :oops: )
    Posted in: General Chat
  • To post a comment, please or register a new account.