CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Postal (was GMail2): Updated
    I use AddonLoader (ace2) to load LoD mods only when I need them. It loads Postal when I open my mailbox, but it doesn't fully load until I close and open the mailbox again.. eg. it won't alt+click to send items until I open the mailbox twice. I've tried setting the override for postal (in addonloader) to "always" but then it wouldn't load Postal at all.
    Posted in: General AddOns
  • 0

    posted a message on ACP - Official Thread
    Quote from ixtyl »

    Quote from Seerah »

    Check your AddOns.txt file -> World of Warcraft\WTF\Account\(your account name)\(your server name)\(your character name)\AddOns.txt


    Hello Seerah,

    Thanks for your comments. I tried what you mentioned. I found that the entries I mentioned were in fact flagged as disabled in the addons.txt, but when I enter the game, they still load and show up.

    For some reason also, they only impose themselves on this particular character, on my alts, ACP is fully in control.


    I just wanted to throw my name into the hat on this issue. It's quite frustrating because it's not just ACP, but even after disabling addons in Blizzard's own AddOns menu (and hence disabling it in addons.txt) some mods STILL load like nothing was changed.. but only on some characters. I'm 100% Ace2, which means at least I can do /mod standby on most of them, but that gets a little tedious. I honestly don't know if this is an Ace problem or a Blizzard problem. Does this happen to other people?
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I get the same error as Peoii (sometimes) and I update all Ace2 libs (along with Standalonelibs) every day, so thats not the problem. At least for me.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I was also having the CyCircled problem, so I updated via WAU today, and I get the following error (only after I reload UI)

    [2007/06/30 17:00:22-2353-x1]: AutoBar-2.01.00.04 beta.38120\Style.lua:96: attempt to index field 'display' (a nil value)
    <in C code>: ?
    AceEvent-2.0-40601 (Ace2):329: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:310>


    Interestingly, Autobar stays skinned by CyCircled after this error, but Bartender3 does not. I've just been exiting WoW altogether and restarting to resolve this, as the error does not occur on a fresh start-up.

    *edit* it seems this doesn't always happen, subsequent reloadui's resulted in 0 errors, and Bartender3 was successfully skinned again.. /shrug
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Randrage »

    I'm using the same step2 font files in my WoW folder for both versions


    Sorry I should've been more clear. I did perform Step 2 for both versions. With the old version, WoW correctly recognizes those fonts, but for whatever reason, the new Ace2 Clearfont2 doesn't for me.
    Posted in: General AddOns
  • 0

    posted a message on Hourglass - A lightweight oCD/CooldownTimers2 improved remake.
    I really like the additions Mist is making, so maybe with evl's permission, he could split off and create his own thread and possibly start committing it to SVN? I can appreciate evl's desire to keep things simple, no sense bashing heads over it here.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Quote from Kyron »

    i'm having a small, very small issue, but very annoying, i'm trying to set ALL my font size to the same value, let's say 14, well if i try with the slider, once in the sctd part,it will jump from 12 to 15, and sometimes it does it with other frames for different values, i tried to manually edit the .lua but it doesn't help much once in game.

    Could you fix that plz ?


    I second this. All my regular SCT frames use a 14 pt font as it allows only even sized fonts, but SCTD jumps from 12 to 15 to 18 etc. Slightly annoying for anal retentive UI nazi's like me ;)

    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Sorry if this has already been addressed (didn't see a way to search just this thread)..

    Why is it that Clearfont no longer modifies the damage numbers of the default UI (over the heads of hostile targets)? I have to go all the way back to v11200-2 (pre-Ace2) to get that functionality. I'm using the same step2 font files in my WoW folder for both versions, yet as soon as I switch to the latest Ace2 version, the Damage numbers revert back to the default (fugly) WoW font, yet everything else is using whatever I set Clearfont to.
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Quote from Roslin »

    Sigh bump for a response -- anyone know any way to change the background (dark gray) color of Violation...

    I see options for everything but the main background...


    I would also like to see an option to change the background color.

    Another problem I noticed is the Violation frame is unnamed, which causes some grief for people (like me) that want to bind a panel to a particular frame, for instance. ;)

    Other than that though great mod.. I really appreciate the efficiency and low memory churn compared to other meters.
    Posted in: General AddOns
  • 0

    posted a message on Hourglass - A lightweight oCD/CooldownTimers2 improved remake.
    Quote from Mist »

    I did some modifications to the code, for 2 things:
    - pet cooldowns, in the original version only player cooldowns are tracked
    - announcing the cooldown expiry as an SCT message


    Excellent additions. Any chance you could also add support for MSBT?
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I'm not sure if this problem is unique to BT3, or if it's a problem with Blizzards UI, but on my Hunter whenever I mount and dismount (which causes my pet to automatically call/dismiss) I get a really annoying FPS hiccup.. when I'm solo it's not too bad, but when I'm in a group it can get really bad. I disabled Pitbull thinking it might be the pet unit frame having to appear/disappear, but it wasn't that. So I thought maybe it was BT3 and the pet bar. It's pretty game breaking in pvp too because alot of the time I'll dismount needing to hit something fast, but I miss my opportunity because my game freezes for about 1.5s :(
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers 2.0
    Is there a way to extend the bars past "200" width? That is the current limit in CDT2. Somehow ClassTimers is able to support candy bars longer (in width) than that, which is nice. Also, I still haven't found a current Ace2 cooldown mod that announces to SCT or MSBT. CDT1 used to do that, is it possible to add that feature to CDT2?
    Posted in: General AddOns
  • 0

    posted a message on [Request] SCT Cooldowns Notification
    Bump

    I used to use CDT back in the day before BC came out, and it was very configurable. Tweakable bar height/width AND the option to announce in SCT, MSBT etc. Unfortunately the mod author stopped working on it and there are currently no Ace2 cooldown mods that support this. CooldownTimers2 has it's own announce frame, but it would be nice if there was an option to announce to SCT. Also CT2 doesn't support bars longer than 200.... wtf
    Posted in: Addon Ideas
  • 0

    posted a message on Fishing Ace! Discussion
    Is it me or does fishing really suck now? In the last patch Blizzard changed something that made fishing schools really annoying. More often than not, my fishing line won't even display after casting, making it very difficult to see where my cast landed without waiting for the bobber to appear. I used to be able chain cast with fishingace by double right clicking, then single right clicking in quick succession to re-cast until it landed in the pool. Now, it's a pain in the ass because it takes a good 3-4 seconds to see where the cast landed, and by that time the right click timer that fishingace uses has reset and you have to double click again. It may not seem like a big deal to some, but when you fish a lot of pools, it's infuriating.

    Another new annoyance from the patch is if a fish bites at the very end of a channel, you can't loot it unless you have quicker than a .2s reaction time.

    I know none of this has to do with fishingace, but I just wanted to share my recent frustrations to see if others are experiencing the same thing.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    I upgraded my bigwigs recently and for some reason the sound that I used to rely on for custom (local) bigwigs timers is gone now. Was this intended? If so can anyone tell me how to add it back.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.