• 0

    posted a message on eePanels (official thread)
    Quote from Seerah »

    I think you're overthinking this... :P

    The texture you choose needs to have dimensions that are a power of two for WoW to load it, but the eePanel you place it in can be whatever size you want. It's like when you set a wallpaper to your computer's desktop, but the picture isn't the same size as your resolution. If you tell it to stretch the background, it fills the screen so there's no black border, or shrinks so you can see the whole picture. Or how a widescreen tv stretches the tv image horizontally.


    Oh, and so everything with an alpha of 0 gets ignored?
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Gah. So confused.

    if you imported one of teh 512x512 textures in, how would I make it worK?
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    So they'd be huge but then I could resize the panels and the textures wouldn't scale or anything?
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    So if I wanted to have a thing on the bottom of my screen (which is ~1400 px long)

    I'd need... 3 512x512 textures? where the top is alpha 0 and then just teh bottom shows?
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Also, it seems that every time I log out of WoW, when I relog my eePanels are gone!

    How can I fix this?
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)


    For the 'runic' chat box thing, am I right in thinking it's a picture that has the runes and the gradients in it?

    I am a little confused by the sizing conventions. Could somebody explain the 1,2,4,8,..., thing to me?
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Can anyone show me some inspiration pics of your eePanel setup? I don't know exactly what to do with mine.
    Posted in: General AddOns
  • 0

    posted a message on Health in ag_UnitFrames
    Before I try, are there any dependencies or anything that I'm missing or something?
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Hello?

    This is a clean install with the newest version.
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Quote from andreasg »

    which version?

    If latest, try and backup and delete your WTF folder in Wow. You need to do this.


    Which version of WoW or ag_UnitFrames, both are the newest.

    However, I'm not upgrading from another version of ag
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Quote from andreasg »

    as was suggested, try running without any addons enabled.



    Quote from Overshee »

    And I just disabled everything and I still get errors. I can't right click, and I get the error:

    Interface\AddOns\ag_UnitFrames\ag_UnitClass.lua
    :1142: attempt to compare number with string
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Anyone? I really want to use this addon.
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Quote from Overshee »

    Quote from Seerah »

    Right click on your player frame, same as always.

    Have you tried disabling all addons except ag_UF to make sure that no other addon is interfering?


    Guess I'm getting interference, because I can't right click...
    This is odd.


    And I just disabled everything and I still get errors. I can't right click, and I get the error:

    Interface\AddOns\ag_UnitFrames\ag_UnitClass.lua
    :1142: attempt to compare number with string

    And my health still doesn't regen right.
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Quote from Seerah »

    Right click on your player frame, same as always.

    Have you tried disabling all addons except ag_UF to make sure that no other addon is interfering?


    Guess I'm getting interference, because I can't right click...
    This is odd.
    Posted in: Unit Frames
  • 0

    posted a message on Health in ag_UnitFrames
    Also, ArcHud picks health up fine, and when I target myself everything works normally.

    On an unrelated note, how do I quit a party when using this?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.