• 0

    posted a message on UI Screenshots - Show us what you use!
    Many thanks to P3lim, Haste, Roth and quite a few others:



    Still needs alot of work and will always be tweaking stuff but it works for me.
    Posted in: General Chat
  • 0

    posted a message on PitBull 2.0
    Quote from Houseplant »

    Alright I'll have to update after tonights raid, but as for now I have another question.

    For whatever reason my target is highlighted for some reason even though I do not have Bansai enabled or anything of that manner that would make the target become highlighted when in combat, well at least I don't think I don't.

    Here is an image


    Thats the highlight frame border with debuff option.
    Posted in: Unit Frames
  • 0

    posted a message on 2.4 PTR - New interface options as a UI
    Why not just take a screenshot and post it here.
    Posted in: General Chat
  • 0

    posted a message on PitBull 2.0
    Quote from Mendoukusai »

    I downloaded r62093 today, upgrading from r54793, and my portraits have disappeared from all of my bars even though it says that they are enabled, and the reputation bar on my self bar is much larger now and there doesn't seem to be an option to resize it.

    Edit: Now that I am in my raid, it is also not updating the health bar of my target to represent the percentage of life they have, and the color of the bar is not refreshing sometimes so warriors look like paladins based on the bar color, etc. I also lost my own self health bar value, and I can't figure out how to turn it back on.

    Basically everything got screwed up when I updated and it makes no sense.


    I'm getting this same thing, basically it knows when I target something but doesn't put the actual unit frames on the screen. I think (not thoroughly tested) that it has something to do with using selections from shared media.

    **EDIT: Also, there appears to be a pitbullod.bat (Windows Batch File) included in the main Pitbull folder.
    Posted in: Unit Frames
  • 0

    posted a message on Mapster: Official Thread
    Quote from Lindalas »

    TomTom is going to incorporate an arrow in the middle of the screen like Cartographer in a future release (according to the author).


    Cool, that is good news. Then my mapping/waypoints needs will be fulfilled, lol.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on AmmoGnome
    I switched from ArkInventory to Baggins and now AmmoGnome doesn't work at all, not sometimes, not on occasion, just never.

    Posted in: General AddOns
  • 0

    posted a message on Mapster: Official Thread
    Quote from Lewzephyr »

    The creators have suggested to use TomTom for waypoints, which can be found at WoWInterface.


    Sorry, I should have been a little more clear, I meant waypoints as in an arrow on screen pointing to the waypoint that is set on the map. The one with the arrow and the distance underneath it type. I already use TomTom to put waypoints on the map.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Ellipsis »

    My bad, I misread your post as being intended for PitBull, not CowTip - what you want is [IsUnit(player)?Text([MissingXP:Red] / [PercentXP:Percent])].


    Sweet, that works great. I tried changing some of the others that were posted for the HP and MP but couldn't get them to work for XP, oh well.

    Thanks a ton for the help.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Ellipsis »

    [IsMouseover?Text([MissingXP:Red] / [PercentXP:Percent])]


    Using this, when I mouseover my unit frame it doesn't put anything for XP into the tooltip. If I change the beginning to be IsPlayer then it puts it in fine but it also keeps it in when I mouse over other players.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    I'm trying to get my cowtip tooltip to show my "[MissingXP:Red] / [PercentXP]%" ... without the quotes but I want it to show only when I mouseover MY player frame or player, not my pet or anything/anyone else.
    Posted in: Unit Frames
  • 0

    posted a message on Mapster: Official Thread
    Just my own 2 cents but this is a great map addon and is only missing a waypoints type of mod/module to be complete IMHO.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Not very minimalist but very functional....



    I need to clean up the raid frames, but other than being a little over-crowded, it works.
    Posted in: General Chat
  • 0

    posted a message on AmmoGnome
    I haven't been getting the other errors described above but I have noticed a pattern.

    It works if I visit a vendor that I have manually bought ammo from, but if I visit a new city/village and find an ammo vendor, I have to buy ammo manually, close the vendor window then re-open the window and it will purchase the remaining ammo to fill my ammo pouch.
    Posted in: General AddOns
  • 0

    posted a message on AmmoGnome
    I'm having the same issue. It was working fine about 98% of the time until yesterday when it just stopped working.

    It never had any configuration gui, it just worked....most of the time.
    Posted in: General AddOns
  • 0

    posted a message on oMinimap
    You will have to add coords.lua to your TOC file.
    Posted in: General Chat
  • To post a comment, please or register a new account.