• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I guess that is because wowinterface.com is blocking requests when they come too fast... if you try to open multiple wowinterface.com pages in Firefox you get "Request block, This is to stop flooding of our server." on most of them.
    Posted in: Updaters
  • 0

    posted a message on SVN access?
    Just tried a ...
    svn log http://svn.wowace.com/wowace/trunk/Aloft/ > changelog.txt
    ... seems pretty complete ;-)
    Posted in: AddOn HELP!
  • 0

    posted a message on UI Screenshots - Show us what you use!
    After quite some time, I finally felt the need to rebuild my UI. So I took Hal's UI with the 1280x1024 WTF Files ... moved, resized some things ... switched and kicked some Addons. Later recognized I didn't like the Pitbull layout, so I took the Layout from Cath UI and am happy with the following

    click to zoom

    ps: small 27sec movie @ stage6 :-)
    Posted in: General Chat
  • 0

    posted a message on Overview of Raid Icon Mods
    Quote from Flarin »

    I have no idea what you are talking about.

    I was replying to aos's problem to remove a mark.
    Posted in: General Chat
  • 0

    posted a message on Overview of Raid Icon Mods
    Quote of the curse-gaming description of Baud Mark
    Displays a circular menu around your cursor with marking symbols while a hotkey is held. The menu disappears when a symbol is selected, and reappears when you select another target (As long as the hotkey is still held).Right click on any symbol to clear the mark on a target.


    The bold marked method isn't working? ;-)
    Posted in: General Chat
  • 0

    posted a message on Looking for Simple Raid Icon Addon
    I'm happy with LuckyCharms2, should fit all of vaedin's expectations...
    :: http://www-en.curse-gaming.com/downloads/details/7805/
    Posted in: Addon Ideas
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Small request... additionally to the lock feature a "clickthrough" feature would be great. Would save me from unintentionally getting the rightclick menus in fight.

    edit: nearly forgot it ... an option to stop Omen from enabling itself when solo WITH pet would be nice too, don't care much about pet threat when just using my imp for dark pact ;-)
    Posted in: Raid AddOns
  • 0

    posted a message on Violation
    Quote from ffcloud2000 »

    hmm ic.. mine must have been bugged then.. because the only data it picked up earlier was my own. i'll have to try it again later today

    Got only my own damage too with Rev. 38233 in the instance I just ran.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Getting the following error with Rev. 35173 whenever I try to cast a spell while getting hit
    [2007/05/12 08:39:08-4788-x3]: Quartz-0.1\Latency.lua:119: attempt to perform arithmetic on global 'startTime' (a nil value)


    ps: thanks for border: none and the icon gap options, nothing to edit by hand anymore for me ;-)
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Tried it too, would love a mirrorbar and target/focus castbar modules too.

    After I had to edit the .lua to fit my optical needs... two other request
    * let us set the alpha value on the colors (especially the border and background colors) too. That would be an easy way to get rid of the border too if someone don't like it - like me (edited the lua for now) ...
    * let us reposition stuff with x/y offsets - without border for example, the icon would be too far away of the bar (just edited the lua too for that)

    See screen for the look I got after getting rid of the border, and moving the icon a bit to the bar - like that more than the default look (fits better with those many candybar bars), but if those options aren't coming, I can continue to edit the lua on updates.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Dunce »

    i think there is a bug with food that give the well fed buff

    http://img364.imageshack.us/img364/3187/shamanebbbugbx9.jpg

    notice the bar its 1/2 gone and i just used the food

    I get that for Mark of the Wild... a half-filled 60min bar for the 30min buff.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from beerke »

    Since latest revisions Pitbull is making my WoW client crash when i join/leave raids or people leave raid. Also raidframe nameplates are not updating at all.

    Got that too in my raid yesterday... HP/Names on Raidframes where totally out of order... click player x, but target player y etc ... after the raid was over, and I left the raid my wow crashed with a #132 error for the first time in over a year.
    Posted in: Unit Frames
  • 0

    posted a message on ArkInventory
    Quote from kinkyafro »
    Are you using standalone libs?

    Usually yes, but like described... for the test I just did with ArkInv and Pitbull I used them from files.wowace.com with embedded libs. Nothing else installed.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Just tried it... clean interface/wtf ... installed Pitbull and ArkInv from files.wowace.com (just freshly downloaded, with embedded libs). Pitbull works, ArkInv works... Bank opens fine. No errors, no crash. No idea whats wrong with your bank :-(
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Quote from kinkyafro »

    I think there's still a problem with AceEvent.. I can't open the bank with this addon and Pitbull bith enabled. I tried copying the lib from Pitbull and editing the .toc to reflect and this seemed to work, but gave me an error 132 when I relogged!

    I'm using ArkInv and Pitbull together, never had wow crash... never had an error or any problem with the bank.
    Posted in: General AddOns
  • To post a comment, please or register a new account.