• 0

    posted a message on Bartender4 - Official Topic
    Quote from datgrl
    With the Darkmoon Faire, there have been some issues with the patch itself but I am also seeing issues with my action bars.

    I always keep bar 1 reserved for the vehicle buttons. I never assign any functions to them and I disable the Blizzard Vehicle ui in my settings. Normally, this is fine. The vehicle buttons show up on their assigned numbers under bar 1, whether it's for 'Aces High' or for the faire games. I never had a problem.

    After Sunday, at the Faire for all the various games you have to do, the Blizzard ui shows up, even if 'disable' is checked. Bar 1 doesn't seem to have the same default function any longer as in some cases, I can use the number 1 key to click - the 1 (for instance) shows up on the vehicle icon. But in other cases, it looks like the icon is not assigned any default and I have to mouse click it. In some cases, clicking 1 key works but other times, not. It seems random.

    I understand that this may not be part of the Bartender lua code but if someone could give me some pointers to where I might find some possible solutions, I would appreciate it. I would prefer to have my action bars controlled by Bartender, even the vehicle one.

    Thanks in advance.

    I had exactly the same problem and it got answered (albeit sadly) two posts above yours.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel
    Its intended that the Blizzard UI takes over on such quests.

    Ok, sorry to hear that. I liked how I could scale the Vehicle UI down a little with Bartender in cata, guess that's history now. Ah well.

    Quote from Nevcairiel
    There was a bug before 4.5.3 that caused it not to re-assign the keybindings properly on non-vehicle quests like the Whack-a-Gnoll quest, but since 4.5.3 it should be working fine (and is for me)

    Ah, ok that might be my problem, I noticed the problem with whack a gnoll, went to Uldum, tested it there, dl'd the latest version and still got the default Blizzard UI, so I assumed the keybinding thing not to work either. My fault, will test later. Thanks for the quick answer anyway.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    I first noticed when trying to do the Whack-a-Gnoll daily quest on the Darkmoon Faire today: The Vehicle UI presented when holding the hammer on that quest did not respond to my keybindings (I pressed the button to swing the hammer, but my mage tried to do a frostbolt instead, which I usually have bound to that button). Afterwards, I checked the Vehicle UI on the Ramkahen daily quest Fire From the Sky (because there's no time-limit like on all the Darkmoon quests). There, my keybinding worked without problems, but when I tried to look at Bartenders Vehicle Bar settings, I realized that what I was seeing was actually the default Blizzard Vehicle UI, because changes to the settings only affected a second "Leave vehicle" button, apparently all that is left of the Bartender UI. Screenshot: http://i46.tinypic.com/2aiotus.jpg
    I tried disabling the Blizzard UI in the main settings, but that left me with only the small button and nothing else. Using 4.5.3-3.
    Posted in: General AddOns
  • To post a comment, please or register a new account.