• 0

    posted a message on RatingBuster
    RatingBuster is spamming details of items to my chat frame whenever I hover an equippable item. I have debug turned off. Any ideas why it's doing this? It's very annoying.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Any chance of adding a feature to chage font sizes independantly for each fontstring? From what I remember, AgUF had different font sizes for things like mana text than name text, which was nice at time, and looked a little neater when used right. I haven't seen this feature in PB and it would be nice to.
    Agreeing with this, maybe make it proportional to the bar size or just have a setting.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Party/PartyPet size sharing seems to be fixed now so hopefully that's okay. Trying to use the [shortrace] tag on my bars but it doesn't seem to work (just displays nothing). Is this tag not properly implemented in DogTags?
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Not a bug but a feature request, it would be great if we could filter buffs and debuffs seperately. As a healer I don't need to see every buff but being able to see all debuffs is quite useful even if I can't dispel them as they might reduce healing or just so I can tell the right class to remove it. Is this currently possible, or otherwise could it be implemented. The standard Blizzard bars can do this I'm guessing it's possible.

    Going to retest Party & PartPet bars to see if theyre still shared. Thanks for all the hard work guys :) .
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I had a problem yesterday where Party and PartyPet bars were sharing the same settings for size, which is no good really since I want the pet bars to be much smaller. If I changed one, the other would resize as well. Is this a known issue or maybe I just need to clear my settings?
    Posted in: Unit Frames
  • 0

    posted a message on Incubator - Trash respawn timers
    I think bar clicking isn't implemented yet.

    I keep getting more bars showing up even when I have the maximum set to 2 (or whatever). Changing the maximum seems to have no effect on what is currently displayed, and today it went up to about eight bars, which was rather huge so I had to turn it off :( .
    Posted in: Raid AddOns
  • 0

    posted a message on Incubator - Trash respawn timers
    For the Skeletal Ushers they're currently set at one hour for the respawn times, which was accurate last time I saw them respawn (which was over a month and a half ago). I'm wondering if with the SSC trash hotfixes the other night if these got bumped up to two hours or somesuch as seems to be the standard now.
    well it could be I'm wrong or maybe they changed it like you said. I'll keep a watch on it and let you know if I see them respawn at all :) .
    Posted in: Raid AddOns
  • 0

    posted a message on Incubator - Trash respawn timers
    Thanks for the update on the maiden trash - that's in as of r32482.
    Awesome, fast fixes as ever :) .

    The Skeletal Usher timers also seemed to wrong, though I didn't work out what time they were because we killed Opera between the Incubator bar running out and the Ushers respawning and I can't even rememner how long the bar was now. I'll check next time time if possible but Opera normally goes down pretty fast so respawns are unlikely.
    Posted in: Raid AddOns
  • 0

    posted a message on Incubator - Trash respawn timers
    The pulls in the corridor leading up to Maiden are on an hour respawn, not 45mins. I'm in Karazhan now it definitely just took an hour.

    Nice mod though, will be aweosme when it's all good and correct :) .
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    I'm running ORA2 and try to updated every few days at least (last updated 11/04/07), but I've had a problem for a while now. The Version check doesn't work properly. A lot of the time it will just show N/A for everyone and when it does show up it'll often miss one or two people. I need to be able to moan at my lazy raid members who havem't bothered to get CTRA or ORA2 but it's difficult when the Version check doesn't work. The same people will respond to my (CT) Ready Checks so it's not that their mod isn't working properly.

    Any ideas?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.