• 0

    posted a message on RBM Offical Thread
    I think it's RBM that's doing this ....

    Whenever we kill a boss (specific example archimode) I continue to get the victory sound and so on and to broadcast his death to the raid all the time. It simply would not stop.

    How do I turn that feature off?

    If it's not RBM afterall I apologize.
    Posted in: Raid AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Do WAU and the other downloaders pull from the same file locations?

    I ask because I ran WAU last night and then WUU. Almost every ace addon got flagged by WUU as needing an update.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from Seerah »

    Are you trying to run the actual application - with the Ace of spades icon - or the config file named "wowaceupdater.exe"?


    I am clicking on the ace of spades icon when I get the invalid directory message
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from Kirkburn »

    All the files from the download have to be together.


    I think I have all the files in the same location ....
    I went and downloaded the zip 1.9.15 that ended in bin.zip
    I extracted all the files into the same directory.
    I tried to run the updater.
    I got C:\users\ ....\wowaceupdater.exe

    That directory name is invalid.

    This happens if I run it normally or as the administrator.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I love wowaceupdater. It's used to be one of my essential tools. I say used to becuase recently (say for the last month or so) I can't get it to work.

    Running Vista32, ultimate.

    No matter where I put it, when I run the updater I get an 'invalid directory' error. I can move it to another directory, or even the desktop and get the same error.

    The format of the error is something like invalid directory then the full correct path ending with the \wowace.

    Sorry for the lack of specific text - not near that computer right now.

    Thanks
    Posted in: Updaters
  • To post a comment, please or register a new account.