• 0

    posted a message on Fubar_DPS
    Quote from rophy »

    I found the cause. Since r28100, ParserLib-1.1's version upgrading function wasn't working.

    Addons in files.wowace.com which have embedded ParserLib-1.1 revision between 28100 to 29434 will need to be touched to grab the fixed ParserLib-1.1 version.

    Until all addons have updated ParserLib-1.1, using stand alone ParserLib-1.1 should prevent such problem.


    Thank you very much, I'll try this today.
    Posted in: FuBar AddOns
  • 0

    posted a message on Fubar_DPS
    Having the exact same issues. I've been using SCT, SCT-D, and SCL for a long time now with no issues between them. Fubar_DPS just broke them both. Is Fubar_DPS intercepting all the combat log messages and not releasing them or something? I know nothing about lua or how these work, so pardon the possibly ridiculous idea.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.