• 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    I see. I'll try again then. Didn't know that the errors were linked, programming noob XD

    Edit: Works fine now thanks for the help :)
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    Ok sorry read that now, but now I just get 2 errors, I'll try and post them in a sec. And now my SBF Bars don't show up at all. (And yes this is still Version 307 I'm using, unless there's a 308 somewhere I can't find.)

    First:
    Date: 2010-04-30 04:58:09
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\SatrinaBuffFrame\SBFButtonFacade.lua line 93:
       'end' expected (to close 'if' at line 1) near '<eof>'
    Debug:
       [C]: ?


    Second:
    Date: 2010-04-30 04:58:14
    ID: 2
    Error occured in: Global
    Count: 1
    Message: ...terface\AddOns\SatrinaBuffFrame\SatrinaBuffFrame.lua line 176:
       attempt to call global 'SBFBFLoad' (a nil value)
    Debug:
       (tail call): ?
       ...terface\AddOns\SatrinaBuffFrame\SatrinaBuffFrame.lua:176:
          ...terface\AddOns\SatrinaBuffFrame\SatrinaBuffFrame.lua:161
       (tail call): ?
       [C]: ?
       [string "safecall Dispatcher[1]"]:9:
          [string "safecall Dispatcher[1]"]:5
       (tail call): ?
       ...ace\AddOns\Bagnon\libs\AceAddon-3.0\AceAddon-3.0.lua:539: EnableAddon()
       ...ace\AddOns\Bagnon\libs\AceAddon-3.0\AceAddon-3.0.lua:629:
          ...ace\AddOns\Bagnon\libs\AceAddon-3.0\AceAddon-3.0.lua:615
       [C]: LoadAddOn()
       PitBull4\Main.lua:1124: LoadModules()
       PitBull4\Main.lua:1236: OnProfileChanged()
       PitBull4\Main.lua:1303:
          PitBull4\Main.lua:1273
       (tail call): ?
       [C]: ?
       [string "safecall Dispatcher[1]"]:9:
          [string "safecall Dispatcher[1]"]:5
       (tail call): ?
       ...ace\AddOns\Bagnon\libs\AceAddon-3.0\AceAddon-3.0.lua:539: EnableAddon()
       ...ace\AddOns\Bagnon\libs\AceAddon-3.0\AceAddon-3.0.lua:629:
          ...ace\AddOns\Bagnon\libs\AceAddon-3.0\AceAddon-3.0.lua:615
       [C]: LoadAddOn()
       ..\FrameXML\UIParent.lua:235: UIParentLoadAddOn()
       ..\FrameXML\UIParent.lua:258: CombatLog_LoadUI()
       ..\FrameXML\UIParent.lua:482:
          ..\FrameXML\UIParent.lua:454
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    I switched from Version 3.3.301 to the newest release today, but it stopped skinning SatrinaBuffFrames and I can't find the Addon on the list on Interface > Addons > ButtonFacade. I use the Dream Layout. Was support dropped since the Addon hasn't been updated in a while?
    Posted in: General AddOns
  • 0

    posted a message on RaidBuffStatus
    Was r347 or r348 I think, switched to the latest one now and I'll try it out tomorrow and tell you if the problem is still present.

    Edit: Works fine now, must have been something wrong with my UI or something.
    Posted in: Raid AddOns
  • 0

    posted a message on RaidBuffStatus
    I was in ToGC 10 last night using a Blackened Dragonfin instead of the usual Fish Feast and it suddenly broke down telling everyone in my Raid "No Fish Feast" and the Dashboard had a Red 10 on the Fishes. It was working fine when we were in ICC however. Did I mess it up by not eating the Fish Feast and using my own Food somehow?
    Posted in: Raid AddOns
  • 0

    posted a message on Skinner
    I've noticed this going on with the LFG Dungeon Finder Window with Skinner enabled, is it a Skinner issue or is it from another Addon?

    Also, the Grid Skin needs an update now, getting an error each time I log in about it.
    Posted in: General AddOns
  • 0

    posted a message on RaidBuffStatus
    I noticed in r341 it says: Death announces are no longer active in battle grounds.

    Does that include WG?
    Posted in: Raid AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi Alcotraz,
    This is intentional, it works this way for most of the skins, except where this behaviour isn't required. (e.g. 'Empty' texture in Skada skin)
    Alright thanks for the fast reply! Just checking to make sure it was working right :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    One thing that I discovered and I'm not sure if its intended or not is that the Texture set into StatusBar (if you set Blizzard for example) will over-ride the Texture set on Quartz (if you set Gradient for example, it will revert back to Blizzard since Skinner has Blizzard). Nothing really big just thought I'd point it out if its really a mistake.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Ah I see. Alright thanks.

    Update Edit: I believe the Addon causing the problem was Skinner. The StatusBar Texture was set to Blizzard and it was over-riding my Quartz Settings.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    I'm having an issue with the Skin/Texture. Right now it's on Blizzard for all the Cast Bars. When I change it to Gradient it works. Then I do /reload or log off and its back to Blizzard. I tried to edit the "Quartz.Iua" File to replace "Blizzard" with "Gradient" but it just re-set right back. Sorry if its a known issue reported by loads of other people. And I'm using Version 3.0.2.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi Alcotraz,
    They are called the AlertFrames and can be disabled from Skinner's PlayerFrames option panel


    Thank you for the fast reply and the update :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Ok uh question - is there any chance to display the normal Blizzard "Achievement Dinged" thing while having the Achievement UI Skinner Module enabled? Sorry if its been asked before but looking through all those pages isn't that friendly. Also,

    Date: 2010-04-02 15:04:41
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Skinner\Skinner.lua line 1681:
       attempt to concatenate a nil value
    Debug:
       (tail call): ?
       Skinner\Skinner.lua:1681:
          Skinner\Skinner.lua:1661
       Skinner\Skinner.lua:1707: skinScrollBar()
       Skinner\UIElements2.lua:282:
          Skinner\UIElements2.lua:274
       Skinner\UIElements2.lua:284:
          Skinner\UIElements2.lua:274
       Skinner\UIElements2.lua:284:
          Skinner\UIElements2.lua:274
       (tail call): ?
       [C]: ?
       [string "safecall Dispatcher[1]"]:9:
          [string "safecall Dispatcher[1]"]:5
       (tail call): ?
       ...e\AddOns\DrDamage\libs\AceTimer-3.0\AceTimer-3.0.lua:166:
          ...e\AddOns\DrDamage\libs\AceTimer-3.0\AceTimer-3.0.lua:138

    Happens when I type a /command for an Addon, like /Skinner.

    Thanks for updating the Ora3 Module too btw :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.