CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on ItemValue
    both prints are working (if the grey 'timeout table : ... right beside the item name or enchant id is correct). but i still dont get any pve rating from my items. the ratings come automaticly? i dont have to put any formular into the addon to get those? i also asked a friend of mine to download this 3 files. and he got the same problem :( there must be something i still miss...
    Posted in: General AddOns
  • 0

    posted a message on ItemValue
    I deleted Addons/WTF Directory. Startet WoW again and downloaded just this 3 Plugins. The Error still exists :/ If i turn on showing mit lua errors i still get it. But i can list every Jewel known with the 'Tools' option. But no Item Value Stats if i look at some Armors/Weapons... :(
    Posted in: General AddOns
  • 0

    posted a message on ItemValue
    @Thexod
    I installed the 2 libs but there must still be missing something. Everytime my mouse slides over an item i get the 'JewelByEnchantId' Error from above. Here is a Screens of my Addons. Maybe i am still missing a lib :/

    Thx for your help!

    Posted in: General AddOns
  • 0

    posted a message on ItemValue
    Hi,

    i realy want this addon to be working and i am trying for hours. reinstalled wow, tried it in english language instead in german. installed it on a second computer. but i cant get this addon to work :( i always get this error:



    i also installed the lib as standalone. doesnt change anything...

    and sometimes i get this one:



    can somebody please help me...i dont know what else i could try ;(
    Posted in: General AddOns
  • To post a comment, please or register a new account.