• 0

    posted a message on Bartender4 - Official Topic
    Since the totem bar doesn't have a click-through settings, I was trying to script it to enable and disable based on some kgpanels. I can't seem to find the correct syntax to set that attribute, some help? or maybe a way to set the clickthrough on the totembar?
    Posted in: General AddOns
  • 0

    posted a message on LilSparky's Workshop -- Official Thread
    Quote from lilsparky
    is this the first number (value) or the 2nd (cost)? what profession?

    enchanting shows a ton of --? because i'm working on a system to match scrolls up with their source enchant (scroll of enchant boots blah, blah, blah). but there's no easy way to match them, so i need to create a database or something which i haven't done. right now it does a text search on your current auctioneer database which tends to not catch many.

    if it's more widespread than that, it might be related to how your auctioneer loads (load always or whatever the option is).

    I was curious as to what, if any progress has been made to this functionality? I've had great success with LSW, and would love to move that over to the enchanting realm.
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from Elarenda »

    It does keep my ChatFrame1 settings :o Think I saw someone mention something earlier in this thread that you need to wipe your local wow chat settings (some file in WTF -> Realm -> Character folder), back it up before wiping it though, in case I'm horribly mistaken :)
    Ahh, it appears that it isn't keeping the other frames. I have moved my chatframes around and didn't notice. So still having the problem in my trade, guild, party, etc channels.
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    It appears that Chatter doesn't retain the chatframe settings in the first frame. I thought that maybe this would be fixed this patch, but no. Is there any plan to have Chatter do that for us and if not, does anyone know of an addon that will?
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from Ryushi »

    Am i the only one with these problems plz ?

    I have the same behavior.
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Just wanted to add my 2 cents about the class colors. Everyone shows up in grey in public channels until I click on their name and WIM opens up a whisper window. Once WIM recognizes the class, the color is correct. Also, the class colors work fine in other channels.
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    I saw this mentioned a few other times, but wanted to add my voice to the request. I used ChatMOD prior to this and I want to support the author so I switched. Whenever someone would say my char name on any channel I would get the entire line with my name highlighted and bracketed by symbols. I love the various methods of displaying the name warnings, but some additional colors would be fun to add as they stand out.
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from Xinhuan »

    The interesting thing is that the bug doesn't occur very often, after playing for a few hours, then it starts to happen. After reloading UI, the bug goes away.


    One thing that is a bit different for me is that it does the word wrapping from the moment I log in. If you'd like any more information on the mods I use, please let me know.
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Here is another issue that started for me. When I hover over a mass mail in my inbox it will display each of the items attached. Right now, if the item is more than 1 word long, it puts the item name across two different lines. I don't know what mod I could have added to change the way it works.

    However, I installed CowTip today, and when I adjust the font size down to .95, the double line issue from Postal goes away. I have a feeling this could be an addon issue but the only ones I have added since 2.4 are

    Clique
    Grid

    Any help or suggestions would be greatly appreciated. I've attached examples.
    Posted in: General AddOns
  • 0

    posted a message on Omen2
    I understand that Omen2 is still in beta, but I have a different question. I have been having problems getting it to be stuck to the minimap or to fubar, is this missing functionality at this point? Whenever I change zones it removes itself from the map.

    Edit: I reset my UI and that fixed the minimap button issue. I am using simpleminimap as an addon.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.