• 0

    posted a message on libdatabroker_bigbrother_ready
    Okay, so I can't get bigbrother_ready to work at all with the new version.

    I have libdatabroker-1-1 installed and placed in my addons folder. I've even tried tekkub's libdatabroker-1-1, and it still didn't work. (Both build 1.1.4).

    I also have AddonLoader installed in my addon folder.

    I don't see the ldb-plugin anywhere on my screne (I don't even know if it should be visible -- it's not in my interface-addons section).

    What am I doing wrong? The older version of bigbrother_ready works just fine for me. I obviously am missing something here.

    For simplistic sake, please explain it to me in lamen terms.

    Thank you in advance.
    Posted in: Data Broker AddOns
  • To post a comment, please or register a new account.