• 0

    posted a message on Shadowed Unit Frames [official]
    Getting a weird bug with the default UI unit frames randomly reappearing when I swap target in combat, happens alot in PVP. Ive tried enabling and then re disabling it via the mod to hide blizzard target frames and focus frames but they keep re appearing.

    When they do happen im getting spammed with errors similar to the one below.

    1x [ADDON_ACTION_BLOCKED] AddOn "ShadowedUnitFrames" tried to call the protected function "ArenaEnemyFrame1PetFrame:Hide()".
    !BugGrabber-r188\BugGrabber.lua:587: in function <!BugGrabber\BugGrabber.lua:587>
    <in C code>
    Blizzard_ArenaUI\Blizzard_ArenaUI.lua:267: in function "ArenaEnemyFrame_UpdatePet"
    Blizzard_ArenaUI\Blizzard_ArenaUI.lua:225: in function "ArenaEnemyFrame_OnEvent"
    <string>:"*:OnEvent":1: in function "OnEvent"
    FrameXML\UnitFrame.lua:489: in function <FrameXML\UnitFrame.lua:487>

    Locals:
    nil

    And

    1x [ADDON_ACTION_BLOCKED] AddOn "ErrorRedirect2" tried to call the protected function "CompactRaidFrame1:Hide()".
    !BugGrabber-r188\BugGrabber.lua:587: in function <!BugGrabber\BugGrabber.lua:587>
    <in C code>
    FrameXML\CompactUnitFrame.lua:278: in function "CompactUnitFrame_UpdateVisible"
    FrameXML\CompactUnitFrame.lua:234: in function "CompactUnitFrame_UpdateAll"
    FrameXML\CompactUnitFrame.lua:46: in function <FrameXML\CompactUnitFrame.lua:43>

    Locals:
    nil

    After I drop out of combat they sometimes hide again and will stay hidden fro a while but they almost always reappear later when im in combat.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.