• 0

    posted a message on Skinner
    bump for the new examiner version on curse

    http://wow.curse.com/downloads/details/7933/
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    Quote from lilsparky »

    huh. it only moves if you move it (unlike the standard bliz frames that try to make room for each other) so i'm not sure why you need to lock it. probably wouldn't be hard to add, but i'm not totally following what the problem is. now i could see "locking" skillet to always be on top being something somebody might want. i wonder if that's what he meant.



    I don't mean like other blizzard frames, I like the position that I have skillet in, but every now and again I accidentally will bump/move the window and it's one of the few addons I've run across that I can't lock/make unmovable/pin/sticky/whatever you wish to call it. If you'd like an example open Bagnon and you have an option to lock the window in place so it can't be moved without you explicitly unlocking the frame... or others like WIM that require you to press 'alt' and then click the window to move it. I haven't found an option for Skillet so I'm just assuming it's not possible. =(
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    is there a way to lock the skillet window?
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Is there a way to get this to work with Clique?
    Posted in: General AddOns
  • 0

    posted a message on Buffs + Damage
    NVM to all of the above, just when I thought I had tried everything I did two very simple things... =/

    The few things I didn't try because I simply assumed they were required + correct in nature:

    Fix 1) Delete the Ace2 folder from Interface
    Fix 2) Its apparently no longer the skurri.ttf but instead the FRIZQT__.ttf that controls the damage font

    >_<
    Posted in: General Chat
  • 0

    posted a message on Buffs + Damage
    Hiya, I'm having a couple problems and can't seem to find solutions anywhere atm =/

    1) I currently use EBB for my buff display and have recently been having this issue: ( I've not had this issue until this past month and figured a fix would come out, nothing has changed )



    I also run Pitbull, and until here of late I'd always had Pitbull -> Hide Blizzard Frames -> Buffs/Debuffs checked on so it'd hide the default buff display... However I've read on the forums that it might be 'overstepping' a mod and making what you see above, so I uncheck it and everything is cool; I reload UI, whamo- same issue. The only way around this is by checking on/off or visa versa in the Pitbull options aforementioned... Obviously this is annoying lol, any suggestions?

    2) I also recently felt like changing up my Blizzard default damage font, so I drop the desired font file ( as CF2 says ) into the Fonts folder and rename it to skurri.ttf. Sadly, this has no effect- I open up Parrot and discover it has the option to hide/show the default damage font and so I tried changing the master font settings and again, with no success :(

    Any advice into these matters?

    Posted in: General Chat
  • 0

    posted a message on Skinner
    Thanks for the prompt fixes on Outfitter + WIM!!! Is there any chance for a skin on Combuctor?

    http://www.wowinterface.com/downloads/info8113-Combuctor.html

    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    I've not seen this mentioned anywhere so thought I'd check: is there a way to hide omen out of combat automatically vs always clicking the 'Toggle Omen' option? I do use active when solo + w/ pets options and I've already tried checking 'display -> always show omen' and it doesn't seem to affect anything other than just permanently hiding omen...

    I'm assuming that I'm just being dumb and overlooking the option- if not then there is my request/suggestion :D
    Posted in: Raid AddOns
  • 0

    posted a message on Skinner
    This is a bump for WIM 2.3 when author comes back...

    I hope its soon :( my UI looks of poo
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Laduca »

    Thank you for this. Was looking all over for this issue.

    This is correct; it is skinner (if your health and power bars keep reverting back). The "Status bar" under the skinner options seems to control the Cow Tip Health and Power bars. By changing this to what I wanted (Runes), in Skinner, it kept the setting in CowTips.

    Is there a way to separate this? For those who have skinner and wish the skinner status bars to be on texture and the cowtip to be another?



    Yes, all you need to do ( as I did earlier ) is to delete the CowTip.lua file from Skinner's SkinMe directory and then you can set the two textures separately from one another, for instance: On my status bar I have "HAL I"'s texture set and for CowTip I have "Armory".
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Seerah »

    Hmm... Then I'm not sure what to tell you, as I just changed the textures yesterday for my new UI layout.

    Last thing I can give you is this: http://www.wowace.com/wiki/Debugging


    found the error-- during the transitions awhile back in skinner with the removal + addition of the cowtip.lua file it got left behind in my skinme directory so it kept resetting the settings on the HP + MP bar--- thanks for the feedback! ^_^
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Seerah »

    Make sure your saved variables file did not become write protected.

    edit: or do you have SurfaceControl installed perchance?


    Not write protected + no I don't have SurfaceControl :S
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Hiya, within just the past few weeks Cowtip has been acting up when displaying textures for the HP/MP bars. Currently I'm using the 'Armory' texture from SharedMedia-2.0 addon; sadly upon reloading the UI or logging out and back in resets it to the 'Glaze' texture :/

    I've reset all settings + removed the file while the game was off but still nothing, it continues to reset itself, any ideas?
    Posted in: General AddOns
  • 0

    posted a message on SharedMedia-2.0?
    Didn't see anything from searching around so figured I'd ask-- what is the difference between SML and the new LSM ( or in general even apart from the libraries, what's new in the SharedMedia-2.0 package that differs from SharedMedia? ) ChangeLog doesn't seem to describe much of anything nor does the MyMedia.lua file other than a switch in the acronym for registration...

    Just curious.
    Posted in: General Chat
  • 0

    posted a message on PitBull 2.0
    Quote from shadowrm »

    I've been looking around but can't seem to find anyway to scale down the cast bar text, digging around all I found was a feature request for it:

    http://www.wowace.com/forums/index.php?topic=6823.msg120854#msg120854


    Is there a way to do this yet and I'm just overlooking it or is there an ETA on this?


    bump?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.