• 0

    posted a message on Whisp - Makes chatting fun again!
    whoot anea!!! you rock :D

    next releases sound like fun ^_^ can't wait!
    Posted in: General AddOns
  • 0

    posted a message on Whisp - Makes chatting fun again!
    Small cosmetic suggestion too-- and this just comes from using Prat way too much- could we also get [ ] or < > around whisper names? :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Bumping for TradeTabs fix :)

    edit: line 5-- bad argument #1 to 'ipairs' ( table expected, got nil )
    Posted in: General AddOns
  • 0

    posted a message on Whisp - Makes chatting fun again!
    WOW! Freakin' awesome job!!!

    Would it be possible to add in the ability to click hyperlinks + wow item links as well?
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    weird, I play around with it some more... I have Prat as well- dunno if that'd have something that'd interfere as well?
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Quote from anea »

    Best to first determine wether the problem lies with SpamSentry or another addon. To find out: disable SpamSentry, then check if the problem is fixed. If it is, please let me know and I'll have a good look at both addons. If it isn't; the problem lies with a different addon.

    Also, there's a similar thread running on the homepage of WIM, you may want to post there or have a look for suggested solutions.


    Well, I unchecked the SpamSentry -> Options -> Channel -> Whisper option and reloaded my UI, had a friend whisper me + WIM popped up with his whisper. However if I recheck it and reload UI and he whispers me again WIM doesn't appear until I start a reply to him.

    Anyone who isn't on friends/guild I will always miss their first whisper in WIM + usually their whisper entirely. Now if they whisper me a second time it will show up in WIM, but won't display the first whisper within the WIM window.
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Tried searching around + didn't see anything so sorry in advance if it's been asked >_<

    I'm currently using WIM 2.4.14 and its to my understanding that it is currently working correctly with spamsentry, however I keep missing the very first whisper from people within WIM; I have to first reply to them before WIM will pop up with our conversation. Has this been fixed/Is it being fixed? If it is being fixed, is there an ETA? Its rather annoying to keep checking my whisper tab in the chat log to see if I've been missing whispers =/
    Posted in: General AddOns
  • 0

    posted a message on Mendwatch 2.4
    Been using it for awhile now + works like a charm in regular PvE! Thanks a ton for updating this ^^ Kudos!

    If I might ask a further step of you, could you make it function in BGs as well? It doesn't seem to catch people that are on a different server. If not, still- thanks for the hard work ^_^


    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Kerecha »

    Dressingroom panel isn't skinning properly.







    Having similar looks with AtlasLoot, Postal/Mailbox, Reputation Frame
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Just a couple questions/suggestions:

    - Is there a way to get recount to show the mana efficiency of a spell, like renew/gheals? If not, bump for implementation :)

    - I understand that Prayer of Mending is a "sourceless" heal, but I've heard both ways + would like to clarify as to whether or not Recount tracks this.

    - Would it be at all possible to see a better timeline? Recount has a very limited version ( from what I can see ) and its not all that effective, will we ever get to see a SWStats similar timeline? Used Recount for awhile, love it, but my eyes bleed dealing with the current timeline in Recount.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    I recently started using the CombatFader module but quickly discovered that I have to set each individual frame's alpha as going under "All Units" will not allow me to set the "Target Selected alpha" or "Health / Mana not at max alpha", in the scroll bars place there is simply an Okay button... is this a bug or just a placeholder for it to be added later?
    Posted in: Unit Frames
  • 0

    posted a message on Mendwatch 2.4
    Mendwatch seems to be broken, so bump for fix or does anyone have a replacement for it?
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Is there a way to make the "grow up" feature -not- invert the buff list? If not, would it be possible to get such a feature added? :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    updated to the latest revision of skinner and now its not skinning anything :/ ( yes i did update my SkinMe directory xD )

    and bumping for examiner skin fix from curse:
    http://wow.curse.com/downloads/details/7933/
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    My textures also mysteriously broke with the latest revision, I'm using SM2.0, and no- I didn't forget to refresh my files inside SM's folder ;p

    EDIT:

    Btw, also started using the "Grow up" feature on the buff list; but it inverts the direction of the buffs... is there anyway to have it Grow the list... just not invert it?
    Posted in: General AddOns
  • To post a comment, please or register a new account.