• 0

    posted a message on PitBull 4.0
    I really enjoy Pitbull 4 and think it's going to be awesome when finished. However, I can't for the life of me figure out if debuff highlighting is already included, on the to-do list or won't be back. I miss that the most from Pitbull 3 or ouf, the ability to have the unit frame highlit with matching color for easier decursing. I would appreciate any pointers.
    Posted in: Unit Frames
  • 0

    posted a message on Whisp - Makes chatting fun again!
    Morgalm, I am using your LDB plugin, but it gets me a tooltip error the first time I mouseover it. Apparently it can only display a tooltip at the top, not at the bottom. I miss the old color functionality that whisp had in Fubar, but other than that, it's a great start. I still haven't found anything else that comes close to this addon.
    Posted in: General AddOns
  • 0

    posted a message on Squire - lightweight mount helper
    I was using 1.0-beta1, am installing beta5 now to see if this keeps happening.
    Posted in: General AddOns
  • 0

    posted a message on Squire - lightweight mount helper
    Once I have generated the macros on my characters and then log off and then in again, the macro changes to /cast and nothing else. I have to reload my UI and then the macro looks fine again.
    Posted in: General AddOns
  • 0

    posted a message on Squire - lightweight mount helper
    I just wanted to drop a quick note that I tried this today, and really loved it. Easy to use, very lightweight, bye-bye Coconuts. Thank you for writing this.
    Posted in: General AddOns
  • 0

    posted a message on Whisp - Makes chatting fun again!
    That's awesome news. I am looking forward to the LDB version.
    Posted in: General AddOns
  • 0

    posted a message on Play US but live in EU?
    I live in Germany but play on US servers. I used the realmslist hack for a while, but it's not ideal and it just gets messy when US and EU run on different patches, and that has happened in the past.

    I am getting my US WotLK from a German online shop that specializes in import software. Pretty sure there's something similar in the UK, but I couldn't tell you what. You will definitely need the US version, just for the upgrade key to WotLK.
    Posted in: General Chat
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    When I use BF, the bars disappear completely. I also can't click most of the buttons on the bar, get a Stack Overflow error when doing mouseover, and the popup is of a much larger scale than the bar.

    Looking forward to have this fully working again, this is one of my favorite addons, a real must-have.
    Posted in: General AddOns
  • 0

    posted a message on 2.4.2 "broken" addon list
    GarbageFu also doesn't work atm.
    Posted in: AddOn HELP!
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Seerah »

    Are you running the latest version? This was fixed. Unless it's a locale issue?


    Actually, it was me being an idiot and it's all fixed now. :)
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Elkano »

    are you sure thet you updated the addon in both clients to the latest version (and that both clients run WoW 2.3)?


    I actually lied, the problem occurs in the US client too. Both run 2.3, both run the latest revisions of all installed Ace addons and libraries.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    In the German client, EBB no longer shows the time of a buff or debuff correctly. It will only show %d s, something like that. Can provide a screenshot.

    This only happens in the German client, in the US client I run as well it works just fine.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    I just updated, and now I get the following error over and over again, everytime I target something:


    Pitbull: There was an error with the layout "ABF", preventing the frame for "target" to be shown properly. Please inform the author. Interface\AddOns\Pitbull\Layouts\ABF.lua:869:PitbullTexture32:SetPoint():trying to anchor to itself.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Confirming that PitBull makes me crash to the desktop. I disabled all addons, then enabled them one by one, and only when PitBull was back on, the crashes began again. I am reverting back to r36839.
    Posted in: Unit Frames
  • 0

    posted a message on BanzaiAlert - aggro notifications
    It's probably a library problem somewhere along the way, but it seems that my Banzai no longer stores my OnlyInGroup setting. I set that to on everytime I log in, and everytime I log off and back in, it's switched itself back to off and alerts me to aggro when I am soloing. All other settings can be changed and stay like that when I log off.

    I'm using revision 28525.
    Posted in: General AddOns
  • To post a comment, please or register a new account.