• 0

    posted a message on windows 64x? :s
    i dont have vista, its windows xp but a 64 bit version, i keep gettin this error if i try to install it


    Prerequisite check for system component .NET Framework 2.0 (x86) failed with the following error message:
    "This version of the .NET Framework 2.0 (x86) is not supported on a 64-bit operating system. Contact your application vendor."
    Posted in: Updaters
  • 0

    posted a message on windows 64x? :s
    i recently installed windows 64x, and wowace updater will just not work with it, i tried finding a version for 64x, but i guess it only supports 32x, cud someone tell me if theres anyway to make it work, or if ill need to get a different updater
    Posted in: Updaters
  • 0

    posted a message on Grid question, does it lag in reporting health?
    well i tried removing all the external addons i added, as well as resetting the options. i just wanted to know if this was a problem im facing, or if its a general issue
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid question, does it lag in reporting health?
    i love grid, but recently ive been having a little trouble with it, where the health bar lags behind the normal UI, so if someone was at 30% and then went up to 70%, it wud show its at 30% for 2 more secs. it never used to do this before, only after the last patch, (although i did update it) and i havent added any new mods really. any clues what that is about?
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.