• 0

    posted a message on Omen - Bug Reports and Suggestions
    I have been unable to use the latest WAU version of OMEN because I get the following error:

    [2008/04/19 08:32:56-661-x1]: Omen\Omen.lua:3: Cannot find a library instance of "Threat-2.0".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Omen.lua:3: in main chunk

    ---


    I can use the version from Curse just fine. Any idea what might be causing this error.

    Posted in: Raid AddOns
  • To post a comment, please or register a new account.