• 0

    posted a message on Prat 3.0 Chat Mod Framework
    since bug posting is still buggy:

    My bugsack caught three errors. (I don't exactly know, when I updated last, but I think it's the newest release)
    46x Usage: NewModule(name, [prototype, [lib, lib, lib, ...]): 'name' - Module 'Bubbles' already exists.
    Prat-3.0-3.6.5\modules\Bubbles.lua:27: in main chunk
    
    Locals:
    nil

    and
    46x Usage: NewModule(name, [prototype, [lib, lib, lib, ...]): 'name' - Module 'OriginalButtons' already exists.
    Prat-3.0-3.6.5\modules\OriginalButtons.lua:31: in main chunk
    
    Locals:
    nil


    8x Prat-3.0-3.6.12\modules\ChannelSticky.lua:316: attempt to call method 'ResgisterSmartGroup' (a nil value)
    Prat-3.0-3.6.12\modules\ChannelSticky.lua:316: in function `OnModuleDisable'
    Prat-3.0-3.6.12\addon\modules.lua:188: in function <Prat-3.0\addon\modules.lua:186>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?
    AllPlayed\libs\AceAddon-3.0\AceAddon-3.0-12.lua:593: in function <AllPlayed\libs\AceAddon-3.0\AceAddon-3.0.lua:586>
    (tail call): ?
    Prat-3.0-3.6.12\addon\options-Options.lua:421: in function <Prat-3.0\addon\options.lua:405>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[2]"]:9: in function <[string "safecall Dispatcher[2]"]:5>
    ...
    [string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?
    ...faceAllPlayed\libs\AceGUI-3.0\AceGUI-3.0-34.lua:314: in function `Fire'
    ...ed\libs\AceGUI-3.0-34\widgets\AceGUIWidget-DropDown.lua:442: in function <...ed\libs\AceGUI-3.0\widgets\AceGUIWidget-DropDown.lua:433>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?
    ...faceAllPlayed\libs\AceGUI-3.0\AceGUI-3.0-34.lua:314: in function `Fire'
    ...s\AceGUI-3.0-34\widgets\AceGUIWidget-DropDown-Items.lua:351: in function <...s\AceGUI-3.0\widgets\AceGUIWidget-DropDown-Items.lua:341>
    
    Locals:
    nil
    Posted in: General AddOns
  • To post a comment, please or register a new account.