• 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Quote from Ailae »

    Not entirely sure what you're saying but here's how I setup my checkout from the svn.

    Rename the folder "Ace3" to "ag_UnitFrames".
    Move \ag_Unitframes, \ag_Extras, \ag_Options to your \AddOns-folder. You don't need the andreasg or the break19 folder.

    In other words, don't put \ag_Options inside \ag_Unitframes.

    Ah thanks dude. Didn't notice they were 3 completely seperate addons now. Works fine again. :)
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Oh i may be wrong with the above advice. I just did an svn update of ag_unitframes. Logged into game and it was stuffed up. Couldn't enter config either. Noticed a few things when updating. Some things were deleted and not replaced. Namely options and some modules such as castbar. I guess you have to use svn and make a new folder called ag_options inside you ag_unitframes folder http for that is http://svn.wowace.com/wowace/branches/ag_UnitFrames/ag_Options That will fix config menu not working using agufconfig or using interface/options/addons/ag_unitframes. For castbar and other modules http is http://svn.wowace.com/wowace/branches/ag_UnitFrames/ag_Extras That may fix your castbar problem maybe.

    I'm a bit confused why this isn't in the ace3 version at http://svn.wowace.com/wowace/branches/ag_UnitFrames/Ace3 seems kinda crazy having to update 3 different folders with the recent changes. Things got deleted and or moved but hitting update only deleted and never replaced those folders. Might want to look into that AG. :)

    Course it could just be me and my inexperience with svn as i see Deleted blah for options and added blah for options but it shows as unrelated so never updated and or added the new path.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Quote from Darmoc »

    I've ran into a problem with AGUF.

    I have bongos which has its own cast bar.

    I don't want an AGUF cast bar, but when I disable it from my Unit frame, the default casting bar is on, at the same time with the bongos one. Bongos is unable to overright the default in this situation.

    Any ideas?

    I use aguf and bongos2. I don't have either of them showing the castbar on screen. I use azcast for my castbars and all timers. I do however have castbar set to on in aguf along with hideblizz. Maybe a setting i forget about. Try hideblizz, that may solve it. Or try enable castbar. That may remove the blizz castbar. I know when i installed this i had to muck around a bit til i figured it out. Just play with some settings. You'll get it sorted eventually.
    Posted in: Unit Frames
  • 0

    posted a message on Omen2
    Quote from Niveras »

    I have an intermittent issue with Omen, and I was wondering if someone might know a likely culprit.

    People would comment that I suddenly drop off the meter, only to suddenly reappear again some time later (usually 30 minutes plus). This has happened on and off since I started using Omen months ago, so I do not think it is simply an issue with incompatibility between different versions of the new Omen2. There does not seem to be any consistent situation in which it occurs. I'm fairly certain it is a conflict with another mod that I run, but I cannot reliably reproduce the issue, and have far too many mods to have to disable and test individually. It does seem to often happen when fights are hectic, and I am switching targets often, but it has also happened when I've been fighting a single mob.

    I think the primary culprit is ItemSync, chiefly its ability to inspect people for new items on mouseover. I vaguely recall that in order to do that it actually has to target the person for a split second, even though my actual target does not change. The other culprits might be Examiner or TinyTip for similar reasons, but again, without being able to replicate the issue reliably, I can't test them for myself.

    Is anyone familiar with this issue, has had experience with it in the past, and know whether any of these ideas have merit?

    I would suspect you have 2 versions of Threat running. Search for threat in your addons folder. Find the addon that is running an additional threat and remove that extra threat file.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    We tried it on Nitebane last nite and it worked fine. Was strange in that it didn't reset until he landed. But if you know how the fight works that is actually the correct way to do it. Just wasn't used to seeing it that way.
    Posted in: Raid AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Nice job Antiarc. Liking this chat mod. My first btw. Noticed i'm not getting any sounds from a whisper. Also is there a way to change the color of classes? Also you know people will probably read your initial post on page 1 then hit last page. You may want to add the comment about getting BetterBlizzOptions to that very 1st post. Too many will miss that 4th post.
    Posted in: General AddOns
  • 0

    posted a message on Omen2
    Omen worked great tonight in Mount Hyjal. That "ignore mobs that have no death message" must have done the trick. No more lockups. Blame the error on blizz. Will be addressed next patch supposedly. Perfect fix til then.

    Great job dudes
    Posted in: Raid AddOns
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    If you mean the castbar towards the bottom of the screen no. Need a bar mod for that.
    Posted in: Unit Frames
  • 0

    posted a message on Omen2
    The suggestion to post a direct link to a certain version such as http://files.wowace.com/Omen/Omen-r68561.1.zip is a great idea and is what we do. Problem we also found were some people were using programs that had old threat 1.0 and 2.0 libraries being loaded. Recount and pitbull to name 2. Sure there may be other programs out there causing the same issues. Not everybody updates all their addons sadly.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Quote from Blacksen »

    I don't know why that would make you happy... All of the major guilds on Shandris have now disabled Omen, including my own guild. KTM is vastly superior right now in giving what's needed: accurate threat on bosses.

    Blacksen because i MT threat is very important to me. We usually run KTM as it used less resourses ie framerate loss issue using OMEN. Always when 1 person used OMEN and the rest used KTM tank threat was way under what it should be ie incorrect. I would like to see both KTM and OMEN work well without a fps hit or minimal impact on fps. From my experiance they haven't worked well together. Hence why i'm happy they can't talk to each other now. Of course optimally it would be great if they talked to each other AND actually worked correctly together. While we've used KTM about 90% of the time i support OMEN as i do any mod and hope it improves as time goes on. We're currently using OMEN and testing it and we see improvement almost daily. Sadly i can't test the fps issue we used to have since i've upgraded my computer. But we are talking to raiders. The first week in MH was terrible. Mass fps loss, even for me. 2nd week 3rd wave of Anetheron caused all of our games to crash every time. So 2 weekends in a row we had to delete or remove OMEN from our addons folder. We also had issues with KTM and removed that as well. But as time goes on KTM and OMEN will work out the 2.4 issues. We hope we'll be able to use OMEN 100% of the time.

    I'm not unhappy because i know the changes to OMEN were needed mainly because of 2.4 but also to improve it's efficiency. I see progress being made. So long as i see people dedicating their own time to making this mod work and i'm able to see improvements, i'm satisfied.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    imo they haven't worked well together in 6 months. We always had problems running both. Doubt if they ever will any time soon. I'm happy they aren't compatible now. That way we won't have the issue of having to work together badly.

    Cool can now save title, module, and bar opacity, etc and the settings now save. Thanks dudes. :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Quote from yoshimo »

    The Id you saw in your logs is from Crystalcore Devastator , according to wowheads-abilities-tab .



    I do not and did not do the logging. I'm just stating what wowwebstats said. It may be incorrect and yes i can read wowhead. It's why i didn't think it was right.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Ah i see a recent change from the version we used.

    self:RegisterSpellHandler(KNOCK_AWAY_ID, function(mob, target) self:ModifyThreat(mob, target, 0.75, 0) end)

    to

    self:RegisterSpellHandler(KNOCK_AWAY_ID, function(self, mob, target) self.ModifyThreat(mob, target, 0.75, 0) end)

    Someone added self. Not sure if we ever kill him again. But i hope that solved the problem. :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Quote from Antiarc »

    Can you get me a snippet of the log that includes the Knock Away? I need the spell ID.

    Knock Away SpellID : 37102

    That's what wowwebstats showed for that kill. I didn't do the logging. Hope it's right. I don't think it's correct though if i had to guess. Know the old one of 25778 didn't work. Perhaps something else was amiss?
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Used version 68179.2 tonight. After killing Kael'Thas Sunstrider for that title (Hand of A'Dal) yay, we went and Killed Loot Reever. Knockback or knockaway or whatever it's called was not dropping tanks threat. So Loot reever is a bit broken atm. Just an FYI.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.