• 0

    posted a message on SexyMap - A tiny bundle of minimap awesomeification
    Ah I didn't know that thank you for the information.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on SexyMap - A tiny bundle of minimap awesomeification
    Switched to SexyMap from SimpleMinimap because it didnt work with 3.1. I must say I'm very impressed but something is confusing me.
    Can i move quest tracker and other minimap movers ? when i mark on show movers I'm only getting armored man mover :(
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Weird unitframe tooltip error
    I'm having the same problem but you really can't know when the error will come i did try everything to fix it but nothing working so far. some people say it is blizzard mistake and it will be fixed in 3.0.3 .
    Posted in: AddOn HELP!
  • 0

    posted a message on CowTip 2.0
    Found out that pitball 2.0 did cause the problem
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    I'm not sure why or when i'm getting that error but sometimes it just show up
    any idea what is causing that ?

    Interface\FrameXML\UnitFrame.lua:159: Usage: GameTooltip:SetUnit("unit"):
    Interface\FrameXML\UnitFrame.lua:159: in function `UpdateTooltip':
    Interface\FrameXML\GameTooltip.lua:171: in function `GameTooltip_OnUpdate':
    <string>:"*:OnUpdate":1: in function <[string "*:OnUpdate"]:1>


    Edit: PitBull did cause the problem.
    Posted in: General AddOns
  • 0

    posted a message on Moving a Frame.
    Ya i dont want much useless addons so i just used simpleminimap to move the capture bar.
    Thanks all for the great help :)
    Posted in: AddOn HELP!
  • 0

    posted a message on Moving a Frame.
    This is very good information but i dont understand what is movers module ^^
    I'm using moveanything to move the DurabilityFrame and quest helper which change the default place. will that do any conflicts like you said ?
    also 1 friend suggested Capping to move the capture bar.
    Posted in: AddOn HELP!
  • 0

    posted a message on Moving a Frame.
    I'm using simple minimap but i didn't think that the capture bar is attached to the mini map, in wow original ui it is in the same place down there while map is up right ?
    Posted in: AddOn HELP!
  • 0

    posted a message on Moving a Frame.
    I would really like to move the capping bar but i have no idea which addon can do that any help please ?


    Posted in: AddOn HELP!
  • 0

    posted a message on CooldownCount (Ace2)
    Any updates soon ?
    Posted in: General AddOns
  • 0

    posted a message on Addon causing memory allocation error: block too big
    I had the exact same problem a while back
    http://forums.wowace.com/showthread.php?t=13532

    I just removed cowtip saved files from wtf folder, removed the addon from interface then installed the last version of it and the problem got fixed.hopefully u can fix it that way.
    Posted in: AddOn HELP!
  • 0

    posted a message on AceAddon-2.0 error
    I'm getting this error every time i log to the game i have done everything i can to fix it but nothing did work, if any 1 have any idea what is the problem it will be great help. thanks

    AceAddon-2.0-91091 (Ace2):1055: CreateFrame(): Couldn't find inherited node "SecureStateHeaderTemplate"
    AceAddon-2.0-91091 (Ace2):983: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:976>
    <in C code>: ?
    AceEvent-2.0-91091 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-91091 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    I also found that this error comes alot

    Interface\FrameXML\UnitFrame.lua:159: Usage: GameTooltip:SetUnit("unit"):
    Interface\FrameXML\UnitFrame.lua:159: in function `UpdateTooltip':
    Interface\FrameXML\GameTooltip.lua:171: in function `GameTooltip_OnUpdate':
    <string>:"*:OnUpdate":1: in function <[string "*:OnUpdate"]:1>



    Edit: Errors got fixed
    Posted in: AddOn HELP!
  • 0

    posted a message on Using my addons giving me Errors since last week.
    Any help :( ?
    Posted in: AddOn HELP!
  • 0

    posted a message on Using my addons giving me Errors since last week.
    I have been using these addons from long time 97% of them is Ace2 so since last week strange thing happen after playing the game for 2-3 hours, all addons stop working and everything gets so buggy and i cant even exit the game except with alt+f4 which lead me to a wow error

    This application has encountered a critical error:

    ERROR #132 (0x85100084) Fatal Exception
    Program: E:\Games\Installed\World of Warcraft\WoW.exe
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:0067977B

    The instruction at "0x0067977B" referenced memory at "0x0F2593E8".
    The memory could not be "written".


    so after playing the game without my addons the game is not crashing :( . so i was wondering if any 1 have the same problem using same addons as me or am i using some old addons which is causing the problem any help would be great i cant live without ace2 addons ^^. Any any help would be great i hate the crashing all the time in the game and it gets worse in raids.
    here is a list of my addons and libs





    and that is my Ui

    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.