• 0

    posted a message on UnderHood Official Thread
    My UH buff frame is only showing one buff in 3.1 (updated to latest version).

    I get this error:

    [2009/04/16 00:17:56-2064-x1]: UnderHood_Auras-2.0\AurasFrame.lua:261: attempt to index upvalue 'Spells' (a nil value)
    <in C code>: ?
    UnderHood_Auras-2.0\AurasFrame.lua:423: in function `CollectAuras'
    UnderHood_Auras-2.0\AurasFrame.lua:430: in function `UpdateButtons'
    UnderHood_Auras-2.0\AurasFrame.lua:568: in function `method'
    UnderHood-2.0\UpdateEngine.lua:42: in function <Interface\AddOns\UnderHood\UpdateEngine.lua:38>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5:144: in function <...ventory\Externals\Ace3\AceTimer-3.0\AceTimer-3.0.lua:118>

    ---

    and this:

    [2009/04/16 00:17:51-2064-x1]: UnderHood_Auras-2.0\UnderHood_Auras.lua:46: attempt to index field 'Spells' (a nil value)
    UnderHood_Auras-2.0\UnderHood_Auras.lua:30: in function <Interface\AddOns\UnderHood_Auras\UnderHood_Auras.lua:27>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0-5:469: in function `InitializeAddon'
    AceAddon-3.0-5:582: in function <...ventory\Externals\Ace3\AceAddon-3.0\AceAddon-3.0.lua:575>
    Posted in: General AddOns
  • 0

    posted a message on UnderHood Official Thread
    Trying to set up UH, and I get some problems. First of all is when I make a bar and un-tick Vertical, it is still vertical. I have tried to /rlui and config mode, but it makes no difference. I would also like to be able to turn on/off the snapping function for some bars, they dont seem to line up very well at times.

    Here is a bug I get everytime I log on.

    [2009/02/20 11:48:38-1452-x1]: AceLocale-3.0: UnderHood_Bars: Missing entry for 'Show Tooltips':
    UnderHood_Bars-2.0\BarFrame.lua:345: in function `CreateOptions'
    UnderHood-2.0\Frame.lua:385: in function `GetOptions'
    UnderHood_Bars-2.0\BarFrame.lua:387: in function `UpdateStyleOptions'
    UnderHood_Bars-2.0\BarFrame.lua:382: in function `UpdateOptions'
    UnderHood_Bars-2.0\BarFrame.lua:63: in function `OnAcquire'
    UnderHood-2.0\Frames.lua:141: in function <Interface\AddOns\UnderHood\Frames.lua:110>
    UnderHood-2.0\Frames.lua:372: in function `ReloadFrames'
    UnderHood-2.0\UnderHood.lua:81: in function `HandleProfileChanges'
    UnderHood-2.0\UnderHood.lua:59: in function <Interface\AddOns\UnderHood\UnderHood.lua:53>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    ...:
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0-5:369: in function `EnableAddon'
    AceAddon-3.0-5:439: in function <...ventory\Externals\Ace3\AceAddon-3.0\AceAddon-3.0.lua:425>
    <in C code>: in function `LoadAddOn'
    Interface\FrameXML\UIParent.lua:229: in function `UIParentLoadAddOn':
    Interface\FrameXML\UIParent.lua:252: in function `CombatLog_LoadUI':
    Interface\FrameXML\UIParent.lua:414: in function <Interface\FrameXML\UIParent.lua:394>:
    <in C code>: in function `UIParent_OnEvent'
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>

    ---
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    In the /raitem window - X-Perl Item Check - I can add items etc., as normal, however when I try to scroll down the list of items the button moves but the list does not and I get this error:

    [2009/02/05 15:02:13-1245-x23]: Interface\FrameXML\UIPanelTemplates.lua:231: Usage: XPerl_CheckListItemsScrollBarScrollBar:SetValue(value):
    Interface\FrameXML\UIPanelTemplates.lua:231: in function `FauxScrollFrame_OnVerticalScroll':
    <string>:"*:OnVerticalScroll":1: in function <[string "*:OnVerticalScroll"]:1>
    <in C code>: in function `SetVerticalScroll'
    <string>:"*:OnValueChanged":1: in function <[string "*:OnValueChanged"]:1>

    Any ideas on how to fix this?
    Posted in: Unit Frames
  • 0

    posted a message on Bartender4 - Official Topic
    I dont know why, not been a problem before, but today in Drak'tharon Keep and on last boss when I got turned into a Skeleton, there was no action bar for it, never happened before and I have not changed any settings.

    Any ideas?

    EDIT: Ignore me, I turned off the bar somehow <-- Nab!
    Posted in: General AddOns
  • 0

    posted a message on FuBar 3.0
    Quote from Oddible
    Having a problem with Fubar. All of a sudden today a bunch of addons stopped working: Pitbull, Ratingbuster, to name just a couple. I went through the laborious process of removing and re-adding until I discovered it was /Fubar that was the problem.

    I am using Curse updater. For some reason when I search for Fubar in the 'Find addons' section of Curse it shows me the correct 12/27 r17 version. However, when I click Update Addon, it gives me the 11/29 version which doesn't work.

    Not sure what is causing this or what might have gone wrong - just letting you know in case others have this issue.


    I dont use the curse updater or wowmatrix, do it the manual way saves lots of hassle.

    FuBar received an update today btw.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 3.0
    Quote from Bartyx
    Still not working for me and ZOMG Buffs making same issue.
    If ill disable Raid Tracker and ZOMG, all is OK.

    Problem description:
    In all other zones its OK. If ill enter Naxx, Buggraber shows many of errors:

    bla bla bla


    You need to look somewhere else that FuBar, since there are no errors from that addon.

    Delete your WTF folder and start from scratch maybe.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 3.0
    HeadCount is like an upgraded version of Raid Tracker and works fine with FuBar - at least on my system.
    Posted in: FuBar AddOns
  • 0

    posted a message on Guild Management Tools
    I was going to say any news, but get yourself sorted, addons and games can wait!
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Since I upgraded to the 202, the Class Color doesnt seem to be working, I turned it on and off again, but its just the same as default wow colouring now.

    Also, tried to download 203 and 204, Error 404 is coming up at the moment.
    Posted in: General AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    Quote from seppyk
    In my experience, I have only once had a problem when I crashed from the game, came back and lost data. That being said, it's WoW and bad things can occur to cause data loss (usually resulting from crashed, weird addon upgrades, and WoW patches). So far I've had no problems fortunately.

    However, I'll keep an eye on this as I do restart from time to time during raids.


    I have this problem also, if WOW crashes I lose the raid info and loot info from last /reloadui. Is there a way you can make the addon backup the data somehow in case of a crash? Other than this, everything is great, and I like the recent improvements too.

    Happy New Year 2009!
    Posted in: Raid AddOns
  • 0

    posted a message on Extended Calendar Mass Invite System
    Thats one big problem sorted, so hopefully Blizzard will get the rest done before Taking a Nuke to Sargeras expansion hits! :rolleyes:
    Posted in: Addon Ideas
  • 0

    posted a message on Extended Calendar Mass Invite System
    The cross-guild problem is simple enough, you send an invite to a member from another guild and give them permission to invite more etc.

    I didn't think this forum was the place to ask Blizzard to make chages to the UI. Its about asking those with the talent and skill to write addons to make a mod for us to use.

    The calendar as it is fine by me at the moment. I have around 70 players in my guild and can send out invites for the raiding ranks and the non-raiding ranks simply enough. Its just missing a button to invite those players that accepted the invites to the raid, instead of doing it one player at a time as it currently stands.
    Posted in: Addon Ideas
  • 0

    posted a message on Extended Calendar Mass Invite System
    A little button to Invite to Raid all the confirmed players on the list. Blizzard will do it eventually. Is it built into the API for the calendar to do such a thing already?
    Posted in: Addon Ideas
  • 0

    posted a message on Extended Calendar Mass Invite System
    Quote from nomad_wanderer
    This should be stock Blizz calendar functionality. I would mention this over in the official blizz ui forums. Even if you don't mention it, it's the next logical step for the blizzard calendar, so I wouldn't be suprised if it just showed up oneday.

    The question is if that oneday is too far away.


    Exactly, we could be waiting a long time for Blizzard to make the calendar ideal, so if someone out there with 'The Knowledge' could knock something up to make this available now, it would be a great help methinks.
    Posted in: Addon Ideas
  • To post a comment, please or register a new account.