• 0

    posted a message on Skinner
    Quote from Jncl
    Hi,
    Updated ElvUI skin (as reported by Jiminimonka), profile will need to be recreated as per earlier posting.

    PTR changes

    b4.13875.1


    This is working but its a little strange. It picks up the class colour for whatever the first character is, and uses that same colour for all other classes. My hunter set the theme to green, but on my priest all the ElvUI stuff is white but the rest is hunter green.

    Really though I can live without it, no big deal :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi,
    Updated ElvUI skin (as reported by Jiminimonka), profile will need to be recreated as per earlier posting.

    PTR changes

    b4.13875.1


    Many thanks!
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Thanks Jncl - could I also ask you get the skin to pick up the theme colour from ElvUI - like it does with TukUI?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Thanks VQKatsuko - tried that and it worked (had to do as Jncl said as well and set Profile to Default, not reloadui, delete ElvUI profile, and then reload).
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Went back to live with clean WTF folder (deleted entirely) - and just Addon Control Panel, Skinner & ElvUI.

    I got a 52 bugs in Bug Sack, all similar to this one.

    1x Skinner\SkinMe\SayGMOTD.lua:1: attempt to index global "Skinner" (a nil value)
    
    
    Locals:
    I re-installed Skinner and that problem went away (didn't use the curse client to install it this time around).

    But its still not working. Have you tried it out Jncl? I can make a post on tukui forums see if anyone else is having the same issue.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    With just Addon Control Panel, ElvUI and Skinner, and also trying to delete the ElvUI profile from the Skinner config window, and with a completely clean WOW installation, I am still getting the same problem.

    I also tried the same on the PTR, and when I opened the character window it was skinned for about half a second and skinner said there was an error loading the paper doll (I didn't have BugSack turned on so no bug report for that - shall I get one?) and it reverted to no border and no background again.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi Jiminimonka,
    Have you tried deleting the ElvUI profile in Skinner and then reloading to see if a newly created one works any better?
    Choose the Default profile, answer no to the reload, then delete the ElvUI profile and then reload the UI.


    I tried everything, deleted WTF skinner files, re-installed Skinner and ElvUI etc. - still invisible borders and backgrounds :(

    I have a seperate WOW install on the PC, I will delete everything on that and just install Skinner and ElvUI and let you know.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jiminimonka
    Thanks for the update Jncl - The ElvUI & Skinner are currently not working (all the non-ElvUI stuff is invisible backgrounds and borders). I am going through all the other addons one at a time to see if its something else causing the problem, I will post back and let you know.


    OK, I went into WOW and disabled all the addons except ElvUI and Skinner (with the Tukui dbconverter on and off) and in all cases the skin comes out as no border and transparent background, so I couldn't find any add on that caused this issue.

    Also there were no errors in BugSack.

    If you need any other information, give me a /poke.

    Cheers.

    P.S. I am getting this error in BugSack - but it doesn't say which addon etc.:

    49x Usage: NewLocale(application, locale[, isDefault[, silent]]): "silent" must be specified for the first locale registered
    
    
    Locals:
    nil
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi,
    Skinned epgp_lootmaster (as requested by Jiminimonka)
    Updated ElvUI &, Tukui (as reported by Jiminimonka), HealBot(thanks to acirac), Recount skins
    PTR changes
    Options changes
    PVP Areana panel changes
    Tab type changes

    b4.13812.1

    @ Greevir, RaidWatch2 isn't skinned. What errors are being produced on login or during gameplay ?


    Thanks for the update Jncl - The ElvUI & Skinner are currently not working (all the non-ElvUI stuff is invisible backgrounds and borders). I am going through all the other addons one at a time to see if its something else causing the problem, I will post back and let you know.
    Posted in: General AddOns
  • 0

    posted a message on BossWhisperer
    It would be nice to get an update for this, I believe Rabbit said he is accepting patches (back at the start of this thread). Any lua coders out there, send it to Rabbit please.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    When using ORA3 with BigWigs, the ORA3 Cooldown bars are coming up different sizes, one will be normal size (as seen when running test bars) and others will be larger in scale.

    This only happens when BigWigs is running. I made a ticket on ORA3 but that appears to have gone missing.
    Posted in: Raid AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi Jiminimonka,
    Thanks for the feedback, I'll look into the DB converter issue and fix it. I will wait for the release version of ElvUI before I update the skin.


    Its now a release version on wowinterface.com
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I am not running them both together. There are some addons for TukUI that won't work with ElvUI without a DB converter. So Elv added it to his UI, and I am guessing that Skinner is picking it up as a TukUI.

    Seems that with the latest build, Skinner is not working with ElvUI, I will keep you posted when its a release version (there have been some big changes to ElvUI recently).

    https://github.com/Elv22/Tukui
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl
    Hi Jiminimonka,
    This is because you are running both ElvUI and Tukui, the skinning code hooks the same function for each of them so they cannot be run together.


    I just copy the whole AddonSkins to the SkinMe folder on each update, deleted the Tukui file and that error is gone now. Thanks.

    Still using the latest Github build for ElvUI, the rest of the UI is now in invisible mode for frames and backgrounds etc., but this could just be down to the ElvUI changes, not sure.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Getting this error on login:

    1x AceHook-3.0-5 (BigWigs):180: Attempting to rehook already active hook OnInitialize.
    AceHook-3.0-5 (BigWigs):180: in function <...face\AddOns\BigWigs\Libs\AceHook-3.0\AceHook-3.0.lua:118>
    AceHook-3.0-5 (BigWigs):325: in function `RawHook'
    Skinner-b4.13707.2\SkinMe\Tukui.lua:50: in function <Skinner\SkinMe\Tukui.lua:34>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Skinner-b4.13707.2\UtilFuncs.lua:88: in function <Skinner\UtilFuncs.lua:86>
    (tail call): ?:
    Skinner-b4.13707.2\SkinMe\Tukui.lua:147: in main chunk
    Posted in: General AddOns
  • To post a comment, please or register a new account.