• 0

    posted a message on X-Perl Thread
    Quote from j0hnny69
    hey i have a tiny problem on all the X-perl V2.4.3.... i cant see pallys on my raid list.... can some1 help me please??


    thankz


    v2.4.3 ? You're way out of date. Download the latest here: http://wow.curse.com/downloads/wow-addons/details/xperl.aspx
    Posted in: Unit Frames
  • 0

    posted a message on RatingBuster
    Yeah it's still happening. I also get the main hand compared with offhand problem.
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    Kevral:
    r231 | dhedbor | 2008-11-03 08:26:11 +0000 (Mon, 03 Nov 2008) | 1 line
    Changed paths:
       M /trunk/XPerl_Player/XPerl_Player.lua 
    Fixed player frame positioning issue.
    Posted in: Unit Frames
  • 0

    posted a message on X-Perl Thread
    Quote from frogger46
    whwn I try to set focus it tells me I am trying to do something that ia only authorized by the wow gui interface then gives me the oiption to disable the addon or to cancel what I was trying to do.........???


    Read the WHOLE thread. Already answered. It's a WoW bug.
    Posted in: Unit Frames
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Starinnia
    Are poisons no longer counted as a TENCH? On my rogue I don't see poisons in the group I have for buffs and TENCHs. The one exception to this is when the poison is about to expire, then I'll see bars with negative time for both poisons, usually up to -3 seconds then I see the faded buff message from MSBT. Any thoughts on this?


    Works fine here. Not sure what's wrong for you. I never even changed the settings for those when WoW 3.0.x came around.
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    Quote from HashBrownJM
    I get this error the first time I try to set anything as my focus. :(

    Date: 2008-10-31 15:29:36
    ID: 53
    Error occured in: AddOn: XPerl
    Count: 3
    Message: Error: AddOn XPerl attempted to call a forbidden function (FocusUnit()) from a tainted execution path.
    Debug:
    [C]: FocusUnit()
    ..\FrameXML\UnitPopup.lua:1181: func()
    ..\FrameXML\UIDropDownMenu.lua:568: UIDropDownMenuButton_OnClick()
    [string "*:OnClick"]:1:
    [string "*:OnClick"]:1

    This is a known bug with WoW, not X-Perl, if I remember correctly. Just use /focus until the next patch.

    Quote from maand_90
    I have a problem with X-perl at the moment, When I switch to a target (from no target, or if I have a target) The target will then use the last player's/NPC's HP and how much hp it had. so sometimes if a target died it can sometimes say -6000 HP even if the target has full HP. I don't know if tis is a bug or not but it is clearly annoying.

    The "extra" health addons I use is:
    LibQuickHealth-2.0
    LibMobHealth-4.0

    Before the patch I know you did use the LibQuickHealth (dunno about version tho)
    Are you still using LibQuickHealth?

    And also my problem could it be because I have both or either of these addons installed?

    You don't need any health addons anymore. The game returns those values for you. Get rid of them and see if the problem goes away.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Sylv, I have some feedback. I have been experiencing lock ups when using the Copy Chat button. Well I think I have it narrowed down. It's because of the History length. I had it set to the maximum, without really thinking about it, because I found the default to be too low. The max is 5000, which is... a lot. Well clicking Copy Chat with that much locked me up. I have it set to 1000 now and there's a noticeable delay already when clicking the Copy Chat button. If you want to test this, you'll probably have to generate some text in your chat frame to make sure you have enough history to test with.

    Long story short, Copy Chat needs to be limited or throttled in some way. I guess at 5000 lines, if I had waited long enough, it would have given me back control of the game after a certain amount of time, but by then, I might have d/c'ed anyway.

    I am wondering if that's what caused what I posted in this thread before:
    http://forums.wowace.com/showpost.php?p=244738&postcount=169
    (the experimental module crashing the client)

    I haven't re-enabled the experimental module. Perhaps you have some input on that. If it tried to do its work on a 5000 line history, maybe that was it. Perhaps restricting it to the amount of chat visible on-screen would be a good workaround. Not sure how you'd limit Copy Chat though.

    Hope that helps.
    Posted in: General AddOns
  • 0

    posted a message on X-Perl <-> LDB <-> Titan Panel
    Tested too and it works. Thank you both.
    Posted in: AddOn HELP!
  • 0

    posted a message on X-Perl Thread
    Quote from zeusal
    New Druid Resurrect spell "Revive" needs to be added to the Res monitor. Also, the unit frames appear to still report incorrect Battle Res timers quite often.

    If you could add these in it would be appreciated. BTW, you reference the "ticketing" system on curse, but I couldn't find a link to where I could submit a bug.


    Agree on Revive.

    Wasn't there something about the combat log not reporting whether the b-rez was successful or not (example: interrupted cast), but only the beginning of the cast, and making it difficult to track ? Or was that fixed in 3.0.2 ?

    Tickets: http://www.wowace.com/projects/xperl/
    Mouse over "Tickets" and the post tickets.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    I have to say there is one more feature I'd like to see interact with the combat log: Copy Chat. It's been useful more than once to prove a point. :P
    Posted in: General AddOns
  • 0

    posted a message on Forum Titles
    Quote from Adalyn
    care about titles too much you do. :D


    Title ? What title ? All I can see is your avatar... :P
    Posted in: General Chat
  • 0

    posted a message on X-Perl <-> LDB <-> Titan Panel
    I'm having a few issues with X-Perl and Titan Panel.

    As of a few days ago, X-Perl is now LDB-compatible. I can turn it on in Titan, but it doesn't stay. Next time I log in, it's gone from my bar.

    I also don't seem to be able to select Show Icon or Show Colored Text in Titan for X-Perl. These keep getting unchecked every time I open the menu.

    I don't know which add-on is to blame. I have other LDB add-ons working just fine in Titan. Wondering if someone is experiencing the same.

    Thanks.
    Posted in: AddOn HELP!
  • 0

    posted a message on RatingBuster
    Not sure if this is an issue with RatingBuster or EquipCompare, but I cannot get the stat totals to show on the second item - that's the equipped item in other words. Not at home right now, but I think it prevents me from seeing stat differences from RB (might be wrong on that, I'd have to check). Using the latest EquipCompare from wowinterface (2.13) and latest RB alpha build.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Elkano, the spark shows outside the bar for timeless buffs only (didn't try debuffs but I'm assuming a similar behavior). It works fine for timed ones.
    Posted in: General AddOns
  • 0

    posted a message on Omen3
    Quote from mlippert
    Sorry for the dumb question, but what is LDB?
    I see a lot of discussion of it, usually in contrast to Fubar which I do use. It's obvious an abbreviation for another mod or mod framework, but 3 initials isn't quite enough to search on to find a description.

    Thanks.

    Read this thread (particularly from post #22 to the end): http://forums.wowace.com/showthread.php?t=14551

    Should make things a bit clearer.

    Btw, LDB=LibDataBroker.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.