• 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    I would also like to know what was changed. And can the errors be fixed now?
    Posted in: General AddOns
  • 0

    posted a message on New request feature for WAU: Search.
    Umm... I'm sorry, I never noticed it until now that you said it was there and I wen't and looked all over for it.

    It's hard to see for people with poor visibility like me because it's not grayed out or has a line frame around.

    Sorry again, disregard this post!

    :(
    Posted in: General Chat
  • 0

    posted a message on New request feature for WAU: Search.
    Please add a function to search the DB for WAU, would make finding stuff I need so much easier!
    Posted in: General Chat
  • 0

    posted a message on Changing the strata of UI Error Frame
    I'm also looking for an addon that will change the strata of a frame.

    Or individual parts of a frame.

    Basically, I need the buffs/debuffs part of pitbull to have a high/medium strata, and the rest of pitbull to have a low/background strata. Is this even possible?
    Posted in: General Chat
  • 0

    posted a message on [Pitbull] fading on mouseover?
    I posted a request feature in a site with the PitBull project, just gotta wait until Ck sees it and hopefully makes it for a future version.

    I'm crossing my fingers!
    Posted in: Unit Frames
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    I'm now having that same bug you still got unresolved.

    However my songs aren't yet changing automatically... it almost drove me nuts today when a techno song intro of about 25 seconds of bass and synth repeated over and over and over until it drilled a hole in my brain, at which point I realized the stupid song was looping.

    Maybe it has something to do with the loop music setting in the sound options of the default interface menu? I believe I have it turned off.

    I'll try that later when I log in.
    Posted in: General AddOns
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    Doesn't show a file yet. I registered and account, and tried Firefox and Internet Explorer.

    EDIT: Ah, guess we have to wait :/

    How long do they take? (Sorry for being a pain in the ass :/ )
    Posted in: General AddOns
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    Btw Caliga, that upload on Curse doesn't seem to be working, I click on Download and it directs me a bit down the page on the Download tab, but there's no file. I can see your comment tho.
    Posted in: General AddOns
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    Quote from Caliga »

    well i found those instances of the variables but all the variations i have tried did not work. im stumped. anyone else got any ideas? got the slider working... but still got 1 error

    current error is

    [string "MusicStreamPlayer_Volume:OnShow"]:2: attempt to call method 'Get_EnableMusic' (a nil value)
    Count: 1
    
    Call Stack:
    [C]: in function `Get_EnableMusic'
    [string "*:OnShow"]:2: in function <[string "*:OnShow"]:1>


    edit: if you want a full copy of my current version where everything but that one error is fixed it is now linked below. still trying to solve this one though.

    since the file is so large i can not upload it on the forums.
    i have posted it at curse at the folowing link
    http://www.curse.com/downloads/details/9356/


    Shouldn't that Get_EnableMusic be Get_Sound_EnableMusic? Just like the other EnableMusic that had to be changed to Sound_EnableMusic?

    Dunno, just a thought, I have nothing to base this on tho, just guessing :p
    Posted in: General AddOns
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from reflex88 »

    Quick question (I'm a nub at Pitbull but I spent like 4 hours going through every option in Rock last night). I can't figure out what changes my Player unitframe red when I have my target targetting me. This might be cool in a raid situation when aggro gain is useful...but I hate having it turn red on every mob that I kill while questing or farming. Is this something that is manageable? Also, on a side note, I'd love to have the displaced health space colored more of a black then a faded color of the health bar.

    Thanks!

    Reflex - Silvermoon Server
    Rogue - Blood of the Gods


    I don't remember exactly where that option is, but it's called aggro something. Just look for aggro in the options, there's one that says highlight aggro holder or something like that. But you can change it, it was also bothering me so I changed it aswel.

    Highlight tank or something :p
    Posted in: Unit Frames
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    Yeah, seems like a kickass addon, specially if it saves me from the media resource hoggers (Windows Media Player and iTunes :/ )

    Btw fred, you sure look like Jonathan Davis :p
    Posted in: General AddOns
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    I did that, but it didn't really work for me. The songs still don't change, I noticed that only SOMETIMES if I hit the play button like a thousand times, the song will change.

    The volume knob still doesn't work either. :(
    Posted in: General AddOns
  • 0

    posted a message on [PitBull] Fading all frames until mouseover.
    Thank you, signed up and filed a new feature request. :)
    Posted in: Addon Ideas
  • 0

    posted a message on [PitBull] Fading all frames until mouseover.
    Bump?
    Posted in: Addon Ideas
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    I'm gettin a couple errors with MusicStream, I just installed it after patch 2.2, don't know if it has something to do with it.

    Here's the first one:

    Date: 2007-09-25 18:48:21
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ...erface\AddOns\MusicStream\modules\PlayerSettings.lua line 456:
    Couldn't find CVar named 'EnableMusic'
    Debug:
    [C]: ?
    [C]: GetCVar()
    ...erface\AddOns\MusicStream\modules\PlayerSettings.lua:456: GetEnableMusic()
    [string "*:OnShow"]:2:
    [string "*:OnShow"]:1
    AddOns:
    AdvancedTradeSkillWindow
    Align
    aucadvanced, v5.0.PRE.2200 (BillyGoat)
    aucstatpurchased, v5.0.PRE.2200 (BillyGoat)
    aucstatsimple, v5.0.PRE.2200 (BillyGoat)
    aucstatstddev, v5.0.PRE.2200 (BillyGoat)
    aucutilbasicfilter, v5.0.PRE.2200 (BillyGoat)
    AuldLangSyne, vr47166
    AuldLangSyneBackup, v2.0
    AuldLangSyneFriendList, v2.0
    AuldLangSyneFu, v2.0
    AuldLangSyneGuildList, v2.0
    AuldLangSyneInfo, v2.0
    AuldLangSyneNote, v2.0
    AuldLangSyneSync, v2.0
    beql, v0.89
    BulkMail2Inbox, v2.0
    BulkMail2, v2.1
    Cartographer, vr49736
    CartographerData, v1.0
    CartographerHerbalism, v1.0
    CartographerMining, v1.0
    CartographerNotes, v2.0
    CartographerPOI, v2.0
    CartographerProfessions, v2.0
    CartographerQuestInfo, v1.9.8.2
    CartographerCleanup, v1.0
    CartographerFishing, v1.0
    CartographerHotspot, v1.32
    CartographerIcons, v1.0
    CartographerIconsCtMapModPack, v1.0
    CartographerIconsGathererPack, v1.0
    CartographerIconsMetaMapPack, v1.0
    CartographerImport, v1.0
    CartographerMailboxes, v1.0
    CartographerNoteshare, v1.0
    CartographerNoteTarget, v0.3
    CartographerQuestObjectives, v0.9b
    CartographerQuests, v0.2
    CartographerQuicknotes, v0.1
    CartographerSidelist, v(pre-alpha)
    CartographerStats, v1.0
    CartographerTrainers, v1.0
    CartographerTreasure, v1.0
    CartographerVendors, v1.0
    CleanChat, vtestversion17a
    DemonTrainerFrame, v2.4
    DetachedMiniButtons, v0.9.38
    ElkBuffBar, v1.3
    enchantrix, v5.0.PRE.2200
    enchantrixbarker, v5.0.PRE.2200 (BillyGoat)
    EnhTooltip, v5.0.PRE.2200
    GCTweak
    Ace2
    BabbleBoss22, v2.2.$Revision: 49704 $
    BabbleClass22, v2.2.$Revision: 49704 $
    BabbleFish22, v2.2.$Revision: 49704 $
    BabbleHerbs22, v2.2.$Revision: 49704 $
    BabbleOre22, v2.2.$Revision: 49704 $
    BabbleSpell22, v2.2.$Revision: 49704 $
    BabbleTrainer22, v2.2.$Revision: 49704 $
    BabbleVendor22, v2.2.$Revision: 49704 $
    BabbleZone22, v2.2.$Revision: 49704 $
    Babble22, v2.2.$Revision: 49704 $
    LightHeaded
    MobHealth, v3.2
    MobMap, vMobMap v1.54
    MusicStream, v2.0.$Revision: 26541 $
    Stubby, v2193
    Swatter, v5.0.PRE.2200
    AllInOneInventory

    I guess the error is in line 456 of the .lua file that gets new music or something, but I have no idea how to fix it.

    The addons I have I'll post them once only, just in case it's a compatibility issue.

    The second error I'm having is:

    Date: 2007-09-25 18:48:21
    ID: 52
    Error occured in: Global
    Count: 1
    Message: [string "*:OnShow"] line 1:
    Couldn't find CVar named 'MusicVolume'
    Debug:
    [C]: ?
    [C]: GetCVar()
    [string "*:OnShow"]:1:
    [string "*:OnShow"]:1

    And the little "knob" that controls the volume bar is missing, and when I click the volume bar anywhere it gives the error aswell.

    Also, when a song stops playing, the next song's name is displayed in the screen, and it also changes the name in the MusicStream player, but it doesn't change the actual sound. It only changes if I hit the next/previous button, it doesn't change alone.

    For example, say I'm listening to Aerosmith's Pink, when it finishes, say my next song is armaggedon's soundtrack, and it displays the name of the song in the screen, it changes the name in the player, BUT it plays Pink again. It does that with all songs, and the songs are ok, it's some kind of bug in the player. Worse of all it doesn't give an error report. So I have to click next song button, and it loads a new random song, and I have to hit previous to hear armaggedon's sound track (because I skipped the bugged armagedon song).

    Posted in: General AddOns
  • To post a comment, please or register a new account.