• 0

    posted a message on simpleMinimap, now with Ace2 goodness
    Thanks I appreciate it, but the link was invalid.

    Quote from Khanan
    @profaniti,

    I've sent you a link to my modified movers.lua file that simply works for me.

    Squeenix used to be my minimap of choice...however, the movers and ease of modification of sMM spoiled me. If I was any good at coding, I'd gladly pick this one up...
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on simpleMinimap, now with Ace2 goodness
    Only mod that comes close to SMM is Chinchilla, but I still miss SMM, someone fan_update it or something.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    ButtonFacade is using 937KiB on startup and 1.18meg after config. I'm using embed libs and BT4 is the only addon i'm running that supports BF. This is based off PerformanceFU. Is this above normal? It seems really high to me for a button skinning addon.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Yep I got 78577 fixed all my problems, thx again!
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I keep getting these errors with newest

    [2008/07/16 15:49:42-3065-x1]: Skinner-2.4.2\UIElements1.lua:598: attempt to index global 'HelpFrameHarassmentDivider2' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Bartender3):368: in function <...AddOns\Bartender3\libs\AceEvent-2.0\AceEvent-2.0.lua:345>

    [2008/07/16 15:49:42-3065-x1]: Skinner-2.4.2\SkinMe\Examiner.lua:5: attempt to perform arithmetic on global 'FxMult' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Bartender3):368: in function <...AddOns\Bartender3\libs\AceEvent-2.0\AceEvent-2.0.lua:345>

    [2008/07/16 15:49:42-3065-x1]: Skinner-2.4.2\SkinMe\AdvancedTradeSkillWindow.lua:29: attempt to perform arithmetic on global 'FxMult' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Bartender3):368: in function <...AddOns\Bartender3\libs\AceEvent-2.0\AceEvent-2.0.lua:345>

    Actually that's errors with 78510, where is 577? can't find it to download.
    Posted in: General AddOns
  • 0

    posted a message on What is causing this error?
    i've tried both
    Posted in: AddOn HELP!
  • 0

    posted a message on What is causing this error?
    I've had this for about 4 days. I've tried everything I could think of. Any Ideas.

    Copy/Paste right out of Bugsack

    [2008/07/15 13:51:43-3026-x1]: Skinner-2.4.1\UIElements1.lua:615: attempt to index global 'HelpFrameHarassmentDivider2' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Bartender3):368: in function <...AddOns\Bartender3\libs\AceEvent-2.0\AceEvent-2.0.lua:345>
    Posted in: AddOn HELP!
  • 0

    posted a message on Skinner
    Keep getting this error

    [2008/04/20 22:20:52-1868-x14]: Skinner-2.4\Skinner.lua:380: attempt to call method 'IsDebugging' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Shades228 »

    In the Guild Tab my <players on line> and guildmotd all overlap. I don't see anyone else posting this and the last couple of pages had no mention. Would this be due to using ui scale?


    I'm having the same problem.
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    np and thanks for a great addon!
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    ty sir
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    I'm getting this error. I've reinstalled the mod along with deleting the LUA's. I've been trying to duplicate it but it seems to only happen when i'm not paying attention.

    [2007/12/22 13:33:11-395-x2]: PallyPower-2.01.00\PallyPower.lua:1632: attempt to index local 'unit' (a nil value)
    <string>:"*:PreClick":1: in function <[string "*:PreClick"]:1>

    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Can anyone tell me why everytime I relog and open ppconfig it resets to the bottom of my screen. I've reinstalled the mod many time, deleted the LUA's and have deleted pallypower outta layout-cache.txt. But it still seems to reset to the bottom of my screen after I relog.
    Posted in: General AddOns
  • To post a comment, please or register a new account.