• 0

    posted a message on Prat 3.0 Chat Mod Framework
    Hey sylvanaar, I'm sure you're very much aware already, but the ChatTabs module needs some lovin'. :D
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    I'm using Bartender4.
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    I noticed that the backdrop option doesn't work correctly for pet bars, no matter the skin. Is there a quick fix for this?
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    Forgive me if it's been discussed before. I didn't browse back that far to check, as I'm about to hit my pillow any minute now. But I noticed a bug with the pet bar and backdrops. Basically, if you put your pet on Attack/Follow/Stay/Aggressive/Defensive/Passive, the backdrop will disappear. It happens on any skin I use. I have to recheck the pet bar's backdrop option for it to reappear, but it's of no use, as it only disappears again when clicking any of these buttons. Spells do not seem to cause it, but I can only confirm this on my level 4 warlock and her imp's fireball.

    EDIT: Also of note, when your pet learns a new ability from a grimoire, this also makes the backdrop disappear.
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Helfgrim »

    Second that, I don't really understand what the green and red colouring is for in the group titels, all I can say is that I'm not too happy with the stickiness of the frames. You can't put the groups tightly together anymore, the stickiness makes a little gap between them and I couldn't find an option to change the spacing between the groups. All I could find were the old spacing options for the frames of the group itself. So it would be nice to have the option to turn the stickyness off.

    Also, the option to remove or not show the group titles seem to have gone. Can we please get that back?


    I would like to third that. Also, when checking any of the positioning options, I receive this error:

    [2008/06/07 00:34:27-1259-x1]: sRaidFrames\sRaidFrames.lua:1473: attempt to perform arithmetic on local 'xBuffer' (a nil value)
    Posted in: Unit Frames
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from kevinc »

    I'm having an issue where the cast bar disappears while I'm casting even though the spell completes casting.

    I'm a Holy paladin and heals should not be pushed back and for the mobs involved there is no chance of interruption. It happens when I'm AoE a lot of things that are hitting me. I'll cast a heal and sometimes the cast bar goes away as if something interrupted the cast; however, the heal goes through fine and I see the amount healed via SCT and the health comes back.

    Has anyone else seen this issue? It is a recent issue for me. I think Quartz might be getting confused on what happened?

    Thanks!

    I believe it's a Blizzard bug introduced in 2.4.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from Phanx »

    Surfaces is ancient... I'm pretty sure it's not even on the SVN anymore. Upgrade to SharedMedia; it includes all the textures Surfaces did and more (and fonts too) and registers media with modern libraries like LibSharedMedia-3.0. The only reason Surfaces works with your other addons is because they use the older LibSharedMedia-2.0 or the even older SharedMediaLib-1.0, both of which include additional code to capture media registered to versions older than themselves (including SurfaceLib).


    Thank you much. I guess I just didn't look hard enough for addons that did this sort of thing. I literally just started using Surfaces yesterday because I wanted to drop Grid while still using its Gradient texture for my bars. I'm using SharedMedia now with the Gradient texture applied to MyMedia.lua and it's working in everything, Quartz included. Thanks again!
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Done


    Thank you kindly, good sir.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Can we get a LSM-3.0 update please?
    Posted in: Unit Frames
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from Nerf »

    Today's update (incorporating LSM-3.0) isn't working for me, as Quartz is currently getting no fonts from ClearFont or SCT. SCT is still on 2.0 I believe, as are some of my others (OmniCC, Grid), but my ClearFont has 3.0. Not too long ago I manually installed the 2.0 lib once CF switched to 3.0 so that the aforementioned addons (including Quartz, at the time) could receive fonts from CF; this worked, quartz including. However now, Quartz is getting no fonts, despite having 3.0 (and CF having it also). What's interesting is, if I disable the LSM-2.0 (the entire library), with standalone LSM-3.0 installed, Quartz works. However the other addons don't. If both are enabled, the case is the same as if only 2.0 is enabled (quartz doesn't work, others work).

    So yeah, I'm thinking there is some kind of lib incompatibility here. I'm not very proficient in libs so some help would be greatly appreciated :D


    I have a similar problem. I'm using a mod called Surfaces, which adds additional bar textures, and I see these new textures fine in CowTip, sRaidFrames, InFlight, and everything else that makes use of bars, except for Quartz.
    Posted in: General AddOns
  • 0

    posted a message on Grid
    Quote from Phanx »

    I'm still waiting for the okay from Pastamancer to commit the changes upgrading Grid to LSM-3.0. *poke*


    Okay. Thank you.
    Posted in: Grid & Grid2
  • 0

    posted a message on Cooldowncount
    For some reason, fonts looked crisper in revisions prior to r70825.
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid
    Would a LSM 3.0 upgrade be possible?
    Posted in: Grid & Grid2
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Since the removal of SharedMedia-1.0, fonts from the ClearFont2_FontPack aren't showing up for the latest Parrot 1.0 hack. Is there any way to remedy this? I have to stick with an older version with SharedMedia-1.0 for now.

    EDIT: Oops, I read the changelog more closely and noticed 1.0 is an optdep. Solved the problem.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from MegaManJuno »

    Along the lines of the disappearing flight timer, I've also bee seeing this happen with other channeled casts as well. Sometimes confusing when I'm trying to Hammer of Wrath a mob when tanking a group, the bar disappears, yet the spell still goes off anyway (if I'm not paying close attention, I instinctively think it was interrupted). I also get this on Avenger's shield casts sometimes, so it seems like it may be affecting anything using a channeling style bar.


    Don't quote me on this, but I don't think this is a Quartz bug, but rather a Blizzard bug introduced in 2.4. A friend of mine, who wasn't using Quartz, was telling me about this kind of issue.
    Posted in: General AddOns
  • To post a comment, please or register a new account.