• 0

    posted a message on DogTag and CPU-Power
    possibly due to the forum migration, but the link above now simply displays the forum 'home page' instead of linking directly to a thread.

    can we get a new link and/or a TL'DR summary? If the answer is as simple as, "yeah pitbull/dogtags is a memory pig" then you'd have my eternal appreciation if you saved me hours of forum surfing.
    Posted in: AddOn HELP!
  • 0

    posted a message on Curse ownership discussion (Was: The New Curse Client)
    Blizzard isn't calling the shots anymore.
    Last I checked, Activision had no qualms about selling unfinished software.
    Posted in: Updaters
  • 0

    posted a message on Switching from WAU to Curse Client
    I always use times like this as an opportunity to start from scratch.
    Posted in: Updaters
  • 0

    posted a message on Any news on Omen3? (was Re: WowAce's Plans for the Future)
    Im still mad nobody picked up WolfMommy when it was abandoned. I still use it.
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar - QuestsFu
    Quote from fred »

    I'm sorry to bring this up again. Is it remotely possible to ADD the correct comments for us Lightheaded users??? Guess I should be appreciative that you are at least still maintaining this, but it's frustrated having to find my saved copy of the comments section,and have to dig it open to change it. And who knows is someday you may even need to update the comments.


    same here. Everytime this mod is updated I have to go in and fix it so that wowhead works again. It used to be supported, and then about 4 or 5 months ago, it just stopped working.

    The fix that most of us are implementing would be VERY easily added to an updated version of questfu. Just puzzling.
    Posted in: FuBar AddOns
  • 0

    posted a message on Curse ownership discussion (Was: The New Curse Client)
    Did you ever rush your way through a post and leave it behind thinking you made something pretty clear and to the point, then come back to it a day later and realize you really screwed it up?

    Yeah so uhm - I think where I was trying to go was to make a general BLANKET statement regarding any and all add-on hosting sites, and I thought I was offering a 'i dont mean to impune the innocent' by admitting that my direct knowledge of any operations and functions of ace or curse was lacking.

    I was not trying to throw accusations around at anyone responsible for this domain and its services. I was throwing them around at this new business model in general - as an industry.

    Think of it this way: a local city offers up its own metropolitan art gallery as a venue for any artist to walk in and hang up their artwork without any fees or contracts. Then you find out later that this gallery was going to charge people money to come in and see those paintings. doesnt a small part of you think that the artists deserve some portion of that?

    Im not a programmer - I come from a journalistic field (yeah, shocking right?) and its a cardinal sin in that industry to offer your compositions for free, and a MORTAL sin to do so while others profit from your free work. Magazines who pay with "X number of free copies" in exchange for publishing your work, etc. are considered predatory exploiters of the publishing industry. I guess its hard for me to understand how that wouldn't translate to the software development field.

    Thats all. sorry for the confusions and for the ruffled feathers.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from kolie »

    Is perfectly fine that you don't want it to run. You can disable it in the client, no need for msconfig.

    -- edit
    My mistake, it's missing in 2.0.0.0. I made some changes to the config menu and forgot to readd that option. It wasn't out intention to force the curse client to be auto started, which is why we have had this in the config menu since the first beta version that allowed auto starting.


    fair enough. Im very glad to read that this was an oversight. You must understand that we're not often privy to what is an intentional change and what is an accidental change.
    Posted in: Updaters
  • 0

    posted a message on Curse ownership discussion (Was: The New Curse Client)
    I'll throw this out at risk of being completely thrashed by mods and editors, but here goes:

    a business model designed to rake in big profits on the backs of independent programmers working for free is not an illegal business model, but is entirely underhanded.

    Im not aware of any 'we just want enough revenue to pay the bills' statements from either Curse of VC.
    Im also not aware of any 'any profits above those needed to pay the bills will be shared with the mod authors who have made these profits for us even possible.' statements.

    In the absence of both of these, its a pretty sleazy business model.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Ydrisselle »

    When I had the old client, my first change was to kill the autostart - I don't need such a service, if I want to know about the addon updates, I'll start the client, and then I'll update my addons. (btw I uninstalled the old client after two days, it was far too annoying - and I don't see if it has changed sincs then...)


    same here. I will run CC when I am ready for CC to run, and not during the startup phase. There's no reason to require this. It strikes me as pure vanity to insist that users of program will always want it to run. There are times in which I do not want this program to function. Please dont be offended by that.

    Fortunately, we have msconfig.
    Posted in: Updaters
  • 0

    posted a message on QuestsFu Tracker - only showing quest titles?
    On my main, the tracker for questfu shows this:

    QuestTitle
    -objective progress i.e. 1/3
    -objective progress 2/2
    QuestTitle
    - brief description of quest

    But on all my alts, all I get is a list of quest titles.


    Also, on my main, when i change zones, quests not in that zone are removed from the tracker, but on all my alts, those quests remain - so that eventually, i get a long list of 25 quest titles in the tracker.

    any suggestions? I've spent hours comparing configs trying to figure out what's wrong.



    Posted in: AddOn HELP!
  • 0

    posted a message on (UPDATED) cowtip brings my raid ui to a 2 fps crawl
    Quote from HunterZ »

    There's no GUI option to toggle it in the default UI. There's a console command to turn it on and off (don't know what it is off-hand) or various addons have options to toggle it (HealBot and Option House for sure, possibly PerformanceFu and/or ACP and others as well).


    this just in: I use an addon manager aptly named 'Addon Manager', and at the top center of its GUI is a check box for CPU Profiling.

    It doesn't say what that does, what its function is, and offers no way for me to evaluate whether I should use it or not.
    Posted in: AddOn HELP!
  • 0

    posted a message on (UPDATED) cowtip brings my raid ui to a 2 fps crawl
    Quote from HunterZ »

    Wow, playing with CPU profiling on for 2 months? That must have been hell!


    wait wait what?
    can someone throw up a screenshot showing where/how/what this setting is toggled? I've never heard of it before.

    And I'd appreciate a summary on what CPU Profiling does - what purpose does it serve? Surely, it doesn't say 'click here to lower your FPS to 6' in the settings window.
    Posted in: AddOn HELP!
  • 0

    posted a message on MobInfo2 "bug" -- "Solved/Fixed.. somehow"
    Quote from HunterZ »

    I guess maybe it's just a bug then. I liked MI2 but stopped using it a long time ago because it stopped being supported/updated. It's probably going to break in WotLK unless someone takes it over.


    My paypal account is very interested in seeing someone take it over for WOTLK
    Posted in: AddOn HELP!
  • 0

    posted a message on (UPDATED) cowtip brings my raid ui to a 2 fps crawl
    Quote from Bizzo »

    Well I did a much more indepth test of my random dc's and it looks like none of my addons were causing the problem. I am still unaware of what actually is wrong and why I am getting dced at all but after turning off all of my mods and playing a few AB's I got dced so I guess my next question is what is my next step in solving this?


    call your internet provider and have them check your connection. If you are using a router, remove it and plug your modem (assuming you use cable internet service) directly into the PC itself. If it still happens, you may need a new modem. If it stops, you may need a new router.
    Posted in: AddOn HELP!
  • 0

    posted a message on adding my own fonts to SharedMediaAdditionalFonts
    thanks for the links.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.